Blackstar Ht20 : Bourdonnement puis plus rien!

close
FILTRES DE LA RECHERCHE


Petit causeur
82 messages
Salut a tous,

Pendant une repet' hier j'ai monté le master volume au maximum, après avoir arreté de jouer j'ai remarqué un bourdonnement assez fort. Sur le coup j'ai pas calculé j'ai éteint l'ampli en pensant qu'en le rallumant tout redeviendrais normal, mais ce matin en l'allumant j'ai remarqué ce meme bourdonnement, j'ai décidé de quand meme jouer et au bout d'une ou deux minutes de jeu...plus de son.

Si quelqu'un sait d'où ça vient et si c'est réparable...


Artiste en devenir
4 photos
595 messages
Je pense que sais une des lampe qui a peter !!! Sa fait combien de temps que tu la ?


Petit causeur
82 messages
Ça fait 6 mois que je l'ai
Alors ça serait une lampe qui aurait pétée ?
et une lampe ça vaut a peu près combien ?


Artiste en devenir
4 photos
595 messages
Ah 6 mois sa fait tot pour une lampe grille mais je pense que c'est sa !!! Va voi au magasin ou tu la acheter comme meme pour etre sur et les lampe c'est generalement entre 10 a 30 euro


God of Partoch
39 photos
15411 messages
a ta place je demonterais rien, t'es sous garantie donc retour magasin !



Petit causeur
82 messages
Je comptais rien démonter façon, je suis pas très bricoleur icon_cheesygrin
je l'ai acheté sur thomann, ça se passe comment pour la garantie ?


Sous Dieu du Forum
3303 messages
Par curiosité tu l'as éteint comme ça d'un coup ou t'as refroidis les lampes avant?


Artiste motivé
1 photo
219 messages
Ouais est-ce que t'as toujours respecté le temps de chauffage et de refroidissement des lampes?


Petit causeur
82 messages
Hier quand je l'ai éteint ça faisait quelques minutes que je jouais plus. donc les lampes avaient du refroidir.

sinon d'habitude à l'allumage je prend toujours le temps de laisser chauffer avec les volume et le master a zéro, et quand je m'arrete de jouer je remet les volumes et le master a zéro puis j'éteins.
Mais c'est vrai que j'ai jamais vraiment attendu que les lampes refroidissent avant de l'éteindre.


Sous Dieu du Forum
3303 messages
Tappotes sur les lampes l'ampli allumé et dit nous si ça transmet le bruit dans le haut-parleur


Petit causeur
82 messages
Je viens de tapoter sur les lampes avec l'ampli allumé : Aucune réaction du coté du hp


Pilier de Forum
4 photos
1458 messages
_robino'
_robino' a écrit :
Mais c'est vrai que j'ai jamais vraiment attendu que les lampes refroidissent avant de l'éteindre.

Les lampes refroidissent une fois que tu as éteint l'ampli, pas avant.
Tu peux vérifier ça en regardant par la grille à l'arrière de l'ampli : les petits bougies qui chauffent à l'intérieur des lampes de puissance s'allument et s'éteignent quand tu allumes ou éteints l'ampli wink

La seule idée où il faut laisser refroidir les lampes, c'est si tu veux déplacer l'ampli après l'avoir utilisé.






>> Plan du Forum Matos | suivi de la discussion | Tags : bourdonnement, remarqu, jouer, plus, avoir, apr, arret, maximum, assez

+