Probleme super champ xd

close
FILTRES DE LA RECHERCHE

aragorn08

Petit causeur
48 messages
Bonjour,

Voila mon problème, mon ampli ne fonctionne plus ...
En effet il n'y a plus de contact quand je branche mon jack.
par contre il y a toujours le bruit du HP donc le problème ne vient pas de celui ci.

Je pense que ça doit venir d'une soudure au niveau de l'entrée guitare mais bon je ne m'y connait pas ...

Sauriez vous quel est le problème ?



Pour info je l'ai acheté en novembre 2010 sur dv247.

predtech

Pilier de Forum
4 photos
1458 messages
aragorn08
aragorn08 a écrit :
Je pense que ça doit venir d'une soudure au niveau de l'entrée guitare mais bon je ne m'y connait pas ...

Je penche aussi pour ça...

darth rizzen

God of Partoch
8 photos
6522 messages
Modérateur
aragorn08
aragorn08 a écrit :
Pour info je l'ai acheté en novembre 2010 sur dv247.

Dans ce cas c'est vite vu: fais jouer la garantie.

Il y aura des frais d'envois et ce sera sans doute long, mais tu devrais pouvoir te le faire réparer gratuitement, voire remplacer.

Sinon, as tu essayé de brancher une autre guitare ou d'utiliser un autre câble jack? Si le problème reste le même, ça pourrait être une prise jack défectueuse en effet.

"My life style determines my death style.
A rising tide that pushes to the other side."
aragorn08

Petit causeur
48 messages
Non non justement le jack et la guitare marche, c'est bien l'ampli...

Je pense effectivement faire jouer la garantie...




>> Plan du Forum Matos | suivi de la discussion | Tags : probl, plus, contre, par, jack, branche, quand, contact, effet



+