Led fx loop sur attax 100 moquette bleue

close
FILTRES DE LA RECHERCHE


3 messages
Salut tout le monde,
donc pour faire simple, j'ai un attax 100 moquette bleue:
j'ai cassé la fiche mâle din de la footswitch 3 et je voulais savoir si c'était réparable et surtout où trouver la pièce?
Ensuite deuxième question en lien avec la première:
j'ai la led verte du fx loop qui reste allumée en permanence ( sans la pédale qui est cassée icon_cry )est ce que c'est normale? [/]
on peut pas l'eteindre sans la footswitch?

car quand je branche une disto( proco rat 2) en direct, le son à l'air bizzard ( brouillon).
Dois je passer par la boucle d'effet sinon?
Voilà, merci


Sous Dieu du Forum
1 photo
2780 messages
Tu utilise la Rat 2 depuis combien de temps pour dire qu'elle sonne brouillon ?
Parce que si tu l'a depuis peu elle a des sonorités très fuzz pas super propre. icon_redface
Sinon je ne serais pas te répondre... icon_confused

Bonne chance, en ésperant que tu trouvera la solution à ton problème. wink

Echange VOX WAH 487 contre autre pédale, je recherche de préférence un Chorus mais je prend aussi OD/Disto/Fuzz, Clean Boost, Flanger, Delay. (Rajout possible de ma part)
MP Moi.


God of Partoch
2 photos
10323 messages
si t'a cassé le male dans la femelle, sa veut dire qu'il y a toujours contact, et que peut etre que ta boucle est toujours activé...

image du forum

peut faire des typons, MP si intéressé!
big muff russian!!
katrina approuved flooder

3 messages
j ai ma rat depuis 3 ans, je sais qu'il y a du fuzz , mais là c'est un son vraiment brouillon.

Pour la connectique casser dans la femelle , j'y ai pensé, mas j'en suis pas sur.
Pour ça, je demande au possesseur de l'attax 100 moquette bleue si leur led verte du loop sur l'ampli reste allumer en permanence( pedale non connectée).
Si c'est non, c'est peut être ça qui donne un son brouillon ?



Pilier de Forum
4 photos
1458 messages
T'as quoi dans ta boucle ?
Car quand t'actives une boucle en série et qu'il y a aucune pédale dedans, soit l'ampli prévoit la situation et relie lui même la boucle comme si c'était juste un jack, soit ça coupe le son.
Mais dans tout les cas la boucle de va pas rendre le son brouillon s'il n'y a rien dedans.


3 messages
j'ai rien sur la boucle..
Donc si j'ai bien compris même si la boucle est active , si je branche ma pédale en direct sur le jack low de l'ampli, ca ne change rien au son, l'ampli gére ça tout seul (en gros)!Donc c'est peut être la pédale qui fonctionne mal (à voir l'alim).
Sinon pour le din mâle de la prise footswitch 3 , y a quelques choses à faire (possibilité de retrouver la pièce) ou faut-il racheter une pédale ?






>> Plan du Forum Matos | suivi de la discussion | Tags : moquette, sans, cass, bleue, attax, footswitch, led, loop, parable

+