Sifflement Ampli


nouveau message Répondre
Recherche

x_anarchy_x

1 photo
#
Bonjour, j'attire votre attention sur mon ampli. Depuis mon dernier concert, mon ampli ( Peavey Bandit 112 de 100W ) siffle lorsque je branche ma guitare.
Cela s'estompe que lorsque :
- Je suis en canal clean
- Je touche les cordes de ma guitare

Évidemment, pas facile d'assurer le chant lorsqu'un gros larsen camoufle le reste.

Merci d'avance pour vos réponses.



predtech

4 photos
#
Et avant ce concert, il ne faisait pas ce sifflement ? ou tu l'avais pas encore testé à haut volume ?

x_anarchy_x

1 photo
#
Non, avant ce concert il ne faisait pas ce sifflement, Il était à peut près à 4 / 10 niveau volume au moment du concert. Je l'ai déjà poussé à 6 il y a quelques mois, il rien n'était apparu d'anormal.

hobbit-49

Jeune tabber
#
On dirait un probleme de masse sur ta guitare.

As-tu la possibilité d'essayer une autre guitare sur ton ampli pour voir se que ca donne ?

x_anarchy_x

1 photo
#
J'ai testé, avec différents jacks, 3 guitares différentes, différents lieux et toujours le même problème.

hobbit-49

Jeune tabber
#
Dans ce cas c'est peut être la masse de ton ampli.

Vérifie bien que ton amp est bien branché sur une prise équipée d'une prise de terre (avec une borne en métal au milieu


Si y'a toujours le probleme, emmène le chez un pro pour le faire vérifier.

#
x_anarchy_x
x_anarchy_x a écrit :
Cela s'estompe que lorsque :
- Je suis en canal clean
- Je touche les cordes de ma guitare



Si t'as la disto à fond et que tu laisses tes cordes "libres", c'est pas étonnant que ça larsen(ne ?)... !!

Tu as monté ton gain peut-être ? Tes aigus ? Voire les médium peut-être... Tu joues proche de ton ampli ?

Quoi qu'il en soit, si quand tu étouffes les cordes avec ta main ça ne fait plus de larsen, c'est le principal.

Au passage, t'utilises pas une pédale de disto par hasard ?

En tout cas, il n'y a rien qui me paraisse anormal... Un 100W à 4/10, ça doit être pas mal fort déjà, alors si t'es pas loin de ton ampli...

x_anarchy_x

1 photo
#
Pour répondre : J'ai utilisé mon ampli à différents endroits : Salle de répète, garage, maison d'amis, et même chose.

Ensuite, le problème est que je chante aussi dans mon groupe, et souvent, je m'arrete de jouer de la guitare, et devoir tenir les cordes par automatisme, non merci.

Mon jack fait 6mètres de long, je pense que c'est une distance convenable.
Mon potard de guitare je l'ai toujours mit à fond, et je n'ai jamais eu problème, je réglais ensuite à l'ampli.

Le problème vient du canal Saturé, ça c'est certain.

#
Bah, c'est un automatisme à prendre... C'est pas spécialement chi*nt, si ? (sauf si ton truc c'est d'agripper le micro à 2 mains, mais bon...)

Pose simplement ta main sur les cordes pour ne pas qu'elles vibrent. Comme pour faire des ghosts/notes étouffées quoi...


Sinon, achète-toi une pédale de volume pour couper ton son au pied.

x_anarchy_x

1 photo
#
Merci pour vos réponses, mais j'aimerai tout de même réparer le problème.
Mon ampli ne faisait pas de larsen à ce point avant.
Avec une pédale de disto (sur canal clean biensur ) le larsen se fait aussi.

#
As-tu changé ton égalisation sur ton ampli ? (bis repetita)

Si tu as trop d'aigus (voire peut-être même de médiums, même si je n'en suis absolument pas sûr), ça peut favoriser les larsens...

Ca fait des larsens à partir de quel volume aussi ?

Ah, et enfin... Peut-être que tu joues sur ton micro aigu (chevalet) alors que tu jouais sur ton micro grave (manche) avant ? Les micros chevalets partent plus facilement en larsen... (car plus d'aigus)

Encore une fois, je ne vois pas ce qui pourrait causer des larsens, à part des réglages particuliers.
Tu as ton ampli depuis longtemps ? Tu jouais plus fort en concert qu'en répète ?
Même si tes lampes ne sont plus toutes jeunes, je ne pense pas que ça puisse causer des larsens...
Ton ampli a pris un coup ?

x_anarchy_x

1 photo
#
Mon ampli n'a subit aucun choc depuis que je l'ai, ( 3 ans ).
J'ai toujours joué aiguë, potentiomètre réglé sur la guitare et sur l'ampli.
Avec d'autres guitares même schéma.

en répète je jouais pas très fort, 3/10 maxi.
J'utilise toujours mon canal saturé, avec la guitare branchée dessus.
J'ai fait le test de mettre une pédale de disto sur le canal clean ( étant donné que ce canal fonctionne très bien), et donc là même symptôme.

Le problème vient de l'ampli, et au niveau de la saturation.


nouveau message Répondre Recherche


Répondre à cette discussion >>


Accès directs : Guitare électrique Peavey, Guitare classique Peavey, Basse Peavey, Ampli Guitare Peavey
plan Plan du Forum Matos||Tags : ampli, peavey, Peavey, lorsque, guitare, cela, bandit, branche, siffle