probléme ampli

close
FILTRES DE LA RECHERCHE

bonsoir j'ai un petit probléme concernant mon ampli
c'est un behringer (tete d'ampli V-ampire LX-1200H et baffle BG-412 V) voila en fait je joue normal pas de probléme et tout a coup je n'ai plus de son du tout même en debranchant la guitare quand je touche le bout du jack sa ne sature pas j'ai essayé de branché ma tete sur un autre baffle toujours le même probléme .

Donc ce n'est pas ma guitare car elle fonctionne niquel sur un autre ampli donc je voudrais votre avis car le tout n'est plus garantie et je voudrais savoir si il y orait possibiliter de le réparer

il s'allume plus ? y a t'il un fusible sur l 'arriere ? un ampli ne crame pas sans raisons, si le cab ne s'est pas deconnecté (cas mortel pour l'etage de puissance) l'ampli doit pouvoir refonctionner !

berzin

God of Partoch
5251 messages
Pas de sortie pour le cab, c'est pas un ampli à lampes, ça risque pas de le flinguer, le fait de ne pas le brancher.

Hé oui...
nan ce n'est pas un ampli a lampe et que voulez-vous dire par cab? :/

 Citation :
Pas de sortie pour le cab, c'est pas un ampli à lampes, ça risque pas de le flinguer, le fait de ne pas le brancher.

c'est une tete 2X60w a transistor, si on debranche le cab en jouant le resultat est le meme qu'avec un ampli a lampes sauf s'il y a une protection electronique, et encore meme avec ça peut cramer quand meme !
 Citation :

nan ce n'est pas un ampli a lampe et que voulez-vous dire par cab? :/
cab (cabinet en anglais) c'est l'enceinte




>> Plan du Forum Matos | suivi de la discussion | Tags : ampli, probl, tout, donc, autre, guitare, baffle, voudrais, plus



+