Micro defaillant


nouveau message Répondre
Recherche

#
Bonjour a tous
Je demande votre aide car j ai un probleme avec ma basse (une yamaha rbx170) du jour ou lendemain les 3 micro on cesser de fonctionner tout marche le jack l ampli meme quand je branche l ampli et que je touche les cordes le bruit de l ampli se fait moins entendre donc je pense que le probleme vient des micro
Pourtant ma basse est neuf je l ai eu a noel
Je vous remercie de votre aide

lio58

Artiste motivé
191 messages
#
salut c'est une basse active faut certainement changer la pile au dos de ta basse

SOYONS ROCK' N 'ROLL!! et comme dit cantat!! soyons desinvoltes !!! n'ayons peur de rien !! TTTTTOOSSTTTAAAAKYYYYYY !!!!!!!!
#
c'est quoi comme sorte de pile et est ce que on les trouve dans n'importe quelle commerce
sa fait bizarre de déjà devoir changer les piles

lio58

Artiste motivé
191 messages
#
pile carre on trouve partout mais peut etre c'est pas ça!mais ça te coute le prix d'une pile quoi!

SOYONS ROCK' N 'ROLL!! et comme dit cantat!! soyons desinvoltes !!! n'ayons peur de rien !! TTTTTOOSSTTTAAAAKYYYYYY !!!!!!!!
#
je pense pas que se soit sa je viens d'enlever le cache arriere de ma basse et je ne vois pas de pile

#
j'ai chercher un peu et il dise que c'est une basse passive

viking666

God of Partoch
5319 messages
#
Tu à monté le volume de ta basse ? hammer

Franchement une basse, passive, si tout le reste marche je vois pas pourquoi il y aurais des problème ! Tu a regardé les soudures si elle sont toute bonne ?

Les RBX sont bien passive mais tu n'a que 2 micro ! faut pas pousser non plus icon_cheesygrin

Que tout sa ne marche plus du jour au lendemain est un peu étonnant, comment sait tu que le reste fonctionne ? hum

#
oui j ai essayer de monter le volume rien ne marche
le jack fonctionne
je ne sais pas quoi faire ?

miliouz

God of Partoch
Yoda...Tabber
4 photos
4240 messages
#
Si les 2 micros snt muet, c'est que le probleme est APRES.
Ton entree jack par exemple.



miliouz

God of Partoch
Yoda...Tabber
4 photos
4240 messages
#
Le fil (non masse) reliant les volume ferait que seul le J fonctionnerait.

Honnetement c'est certainement soit le fil reliant les volumes à la tinalité, soit le fil reliant la tonalité à l'output (ta prise jack)

T'as un fer à souder? Refait les toutes!

the duck

God of Partoch
1 photo
3281 messages
#
Vérifie d'abord tes câbles entre la basse et l'ampli avant de démonter quoique ce soit. si, après avoir utilisé un autre câble (nouveau si possible), ça ne marche toujours pas, le problème ne vient certainement pas des micros et peut relever de pas mal de trucs défectueux :

Les soudures comme dit précédemment.
Une masse défectueuse.
Le switch de sélection des micros défectueux.
Un potard défectueux.

Il faut donc procéder par ordre
1) vérifier que le câble de masse qui vient du chevalet est toujours bien soudé au chevalet et au potentiomètre.
2) vérifier toutes les soudures (ne pas nécessairement les refaire, mais simplement les tester avec un tensiomètre)
3) mettre un autre switch de sélection, s'il y en a un (ça ne coûte pas très cher)
4) acheter un potentiomètre et le tester endroit par endroit en, commençant par le master tone

Après cela, seule une visite au luthier pourra t'aider.

N.B. si ta basse est toujours garantie, ne chipote pas, reporte-là au mag...

bakabasse

Star du Forum
902 messages
#
sa m'est deja arriver et c'était des soudure interne ne mis connaissant pas en méchanique je l'ai emenner en magasin et ils me l'on refaite pour 5euros!
sa me semble la meilleuyr solution

the duck

God of Partoch
1 photo
3281 messages
#
D'autant plus qu'elle a été achetée pour Noël, donc elle doit être sous garantie, y toucher serait stupide !

#
oui the duck je pense que je vais la renvoyer chez thomann je l'ai acheter sur internet sa va surement mettre un peu de temps wobble


nouveau message Répondre Recherche


Répondre à cette discussion >>

plan Plan du Forum Basse||Tags : ampli, micro, basse, les, probleme, aide, votre, cesser, marche