Besoin d'aide RP 255

close
FILTRES DE LA RECHERCHE

Salut les partocheurs !!!

J'aurais besoin d'aide avec ma digitech RP 255 pour ceux qui s'y connaissent

Voilà le problème: En fait je veux m'enregistrer sur mon pc (vu que j'ai reçu cubase,je vais l'utiliser hein ! icon_cheesygrin ) Mais seulement,je veux faire ça en USB sinon la qualité sera moisie quoi... donc,je suis allé sur le site du fabricant pour charger les différents programmes à utiliser (x-edit,pilotes usb,etc...) et aussi pour suivre les instructions permettant de s'enregistrer de la meilleure manière possible. Seulement voilà,ça ne fonctionne pas. Lorsque je branche le câble usb,mon pc le reconnaît,x-edit aussi,mais aucun son ne sort même avec cubase ! Et lorsque j'enregistre,ben y'a rien du tout ! Vous pourriez m'aidez svp ???

Merci d'avance maitre

simpro14,5

Petit causeur
1 photo
61 messages
Je suis plus sur, car ca fait plutôt longtemps (ben, pas tant que ca, mais ma mémoire c'est pas grand chose) mais je crois qu'il faut que tu aille dans Cubase et que tu mette digitech.... comme netrée son, quelque chose comme ca... si tu connais un peu l'anglais ca t'aidera :
http://forum.recordingreview.com/f23/cubase-le4-digitech-rp1000-cant-record-1773...

Bah, sinon, j'ai cherché toute une soirée et maintenant ca marche et j'adore :)

Merci icon_cheesygrin
Je vais essayer pour voir si c'est ça chanteur

Han :'( C'est pas ça apparemment ! Je suis allé voir sur le site anglais,et ce qu'ils expliquent,je l'ai déjà fait (ben oui,j'ai déjà chipoté avant pour essayer de trouver une solution tout seul comme un grand) ça m'énerve de pas comprendre ><
HELP plize...

simpro14,5

Petit causeur
1 photo
61 messages
Ahhh...ben alors je suis perdu. C'est peut-être une erreur stupide, genre pas de son sur ta gratte ou quelque chose comme ca...sinon, on dirais que c'est défectueux...j'espère pour toi que non, mais appramment le service chez Digitech est très bon alors c'est deja un point positif :)

Ok =D Je vais chipoter un peu partout ça tombe,avec le hasard... bravo

Il y a des choses dans la vie qui donnent envie de se pendre... smyleybleu
MAINTENANT il enregistre nickel,je le vois sur Cubase (Y'a les ondes blanches qui s'affichent sur le truc que je joue) MAIS j'entend rien... J'ai branché mon casque partout !!! Les haut parleurs ne donnent rien,le RP donne un son si je joue mais pas lorsque je fais play... CA ME SOUUUUULE !!!!
J'ai vérifié tous les périphériques et tout est correct ! Je sais je passe pour un idiot mais bon... It's impossible !!! smyleybleu

essaie ça http://asio4all.softonic.fr/ en principe ça contourne les problemes de config Windaube

Beuh... Il change rien... J'ai déja le RP 255 Asio qui est censé contourner donc je pense que c'est pas le pilote... A mon avis ça serait de la configuration de cubase même que ça vient parce que X-EDIT reconnaît le périph et je peux même faire mes réglages sans embrouilles donc je sais pas quoi... Pfff ça m'emmerde ><




>> Plan du Forum Matos | suivi de la discussion | Tags : usb, les, x-edit, utiliser, veux, enregistrer, lorsque, cubase, voil



+