cable MIDI USB plus reconnu

close
FILTRES DE LA RECHERCHE

Bonjour à tous, je ne savais pas trop où placer ça dans le forum, mais je vous écris parce que j'ai un soucis de connexion entre ma batterie électronique (Roland TD-6KX) et mon ordi (Mac Os 10.6).

En fait j'ai déjà réussi à les connecter à l'aide d'un câble MIDI / USB, ça marchait parfaitement bien, donc j'étais satisfait, mais sans que je sache pourquoi, du jour au lendemain, ça n'a plu fonctionné, alors que je n'avais rien modifié que ce soit au niveau de la batterie ou au niveau de l'ordi.

Il me semble que mon ordi détecte bien le cable Midi usb, mais il est considéré comme hors ligne, et je ne sais pas comment faire pour le remettre en ligne, je sais pas si c'est une manip à faire du coté du module de son, mais je suis sur de ne pas avoir touché aux réglages midi entre le jour ou ça marchait et le quasi lendemain ou ça n'a plu fonctionné (j'ai quand même retouché à ces réglages dans le doute mais rien n'y fais).

Je ne sais pas si un cas similaire est déjà arrivé (j'ai fais des recherches sur internet mais je n'ai pas trouvé), ou si vous savez d'où ça vient, mais j'aimerais vraiment savoir ce qui a causé ce problème qui me parait insensé.

Merci d'avance de vos réponses ou du moins du temps que vous avez passé à lire mon message!

7ender

Sous Dieu du Forum
4504 messages
Salut!

Personnellement, je n'ai jamais réussi à faire communiquer quoi que ce soit en Midi avec un Mac...
Donc si tu y arrives, préviens moi! wink
Tu te doutes donc que je n'ai pas beaucoup d'idées sur la question...

7ender

RIP Syd Barett & Rick Wright...

PLEIN DE TRUCS A VENDRE!!! http://www.guitariste.com/forums/achat-vente-echange,vdsech-u-peavey-rockmaster-...
Eh bien en fait à la base j'avais réussi à la connecter justement, grâce au manuel explicatif de Roland, mais là même en me servant du manuel j'y arrive plu.
Mais je crois que je vais carrément aller dans le magasin ou j'ai acheté mon câble midi avec l'ordi le câble et le module de son parce que je pense que personne ne va pouvoir m'aider là en fait.

Qu'est-ce que t'essayes de brancher à ton ordi toi?
Parce qu'en fait à la base, avec la notice ça allait tout seul, mais bon t'as peut etre pas de notice avec ce que tu veux brancher.

En tout cas si je trouve le pourquoi du comment je viendrais l'énoncer ici pour les autres à qui ça pourrait arriver, même si j'ai peur de ne pas trouver d'où ça vient...
Merci de ta réponse en tout cas!




>> Plan du Forum Matos | suivi de la discussion | Tags : midi, usb, ordi, sais, Roland, fais, marchait, bien, glages



+