Problème bourdonnement H&K attax 100

close
FILTRES DE LA RECHERCHE

Salut tout le monde , j'aurais besoin des conseils de quelques connaisseurs en ampli et en bricolage s'il le faut .
Voila j'explique mon petit problème, j'ai un ampli H&K attax 100 vieille génération (contour en "moquette"), je l'ai acheté d'occasion et malheureusement il n' y pas plus de garantie (ampli mm plus en fabrication) .Lors de ma dernière répet je jouais à volume relativement fort mais loin du max que l'ampli peut délivrer et là j'entends un horrible bourdonnement (comme un morceaux de métal qui vibre) qui semble provenir du préamp .J'ai fais plusieurs tests et je me suis rendu compte que la vibration se produit : en overdrive ,à volume assez élevé, quand les basses sont boostées et surtout quand je joue en palm mute. Donc en gros quand il capte des fréquences graves.

Savez vous qu'est ce que ça peut être et si je peux le réparer seul ou alors l'amener chez un pro ?
Merci de vos réponses smiley-guitar wink


God of Partoch
23 photos
22655 messages
Modérateur
J'ai le même ampli. Très bon ampli, d'ailleurs...
mais je n'ai jamais eu ce genre de problème, et je ne vois pas d'où ça peut venir...
Peut-être la lampe de préamp ?
A voir...
A montrer à un réparateur, à mon humble avis.

A vendre : rack chorus/flanger analogique Roland SBF-325 --> 320 €
Baston ? http://the-syle.labrute.com
Joueurs de Croquemonster : création de syndicat partochard --> MP





>> Plan du Forum Matos | suivi de la discussion | Tags : ampli, quand, probl, volume, plus, des, bourdonnement, attax, lors

+