Nouvelle guitare et ampli, mais aucun son.


nouveau message Répondre
Page 1 de 2
Recherche

ett

Artiste participatif
148 messages
#
Bonsoir ami(e)s partoch'... iens ? :p

Ceci est un appel désespéré.
L'histoire d'un petit débutant de la gratte qui voulait se commander sa nouvelle gratte, une cort X11 avec un ampli Peavey Vypyr 15. Attendant avec impatience, mais aussi avec beaucoup d'appréhension, son colis ( à cause du livreur connu pour maltraité leur colis ( gls ) ).
Il fini par le recevoir avant de s'apercevoir qu'il n'y a que l'ampli qui marche.

Et c'est mon histoire.
Bref voila le petit topo, j'ai tout reçu et au départ je pensais vraiment être un boulet ne sachant même pas faire chantonner sa guitare ( et dieu sait comme j'aurais préférer être un boulet ). Mais non il semble que j'ai déjà un problème de gratte.
Les cort, pas de l'extrême haut de gamme certes, mais connu pour une certaine bonne finition m'ont un peu déçu sur le coup.

J'ai bêtement branché mon ampli, allumé ( et entendu le souffle de l'ampli ), branché ma gratte avec le jack mais rien ne sort. Ça m'as un peu surpris. J'ai penser de nombreuse fois à un réglage de guitare à la con, le truc qu'on oublie de faire, totalement bête.
Mais non,ce n'était pas ça non plus.

J'ai appelé un ami, qui se débrouille et fait déjà de la guitare depuis un bon moment.
Il m'a guidé, indiqué des réglages ( pour tester ) mais absolument rien ne sort des HP de l'ampli. En fin de semaine j'irais d'ailleurs tester ma gratte sur son ampli pour déterminer réellement si c'est la gratte à remettre en cause.

Je spécule, en pensant que c'est un défaut de la prise jack de la guitare. Et j'aimerais que ça soit si simple. Mais là deux solution s'impose à moi :

-Contact immédiat d'euroguitar ( où j'ai commandé ma pelle ), et renvoie du produit, voir de la commande entière ( Il y a certains site qui le demande. Ampli + guitar... Ça pèse beaucoup, ça va banqué pour l'envoie ).

-Tentative de bidouillage avec l'aide des forums du web. Ça me permettrait, selon la panne, de commencer à jouer très bientôt au lieu d'attendre encore quarante ans que je renvoie le colis ( surtout en ces période de fêtes ), qu'il atteste la panne du produit et qu'il me le renvoi... Soit facile : 1 mois, et je suis gentil.

D'après les conditions d'euroguitar ( ici : http://fr.euroguitar.com/conditions.html ) il semble que je sois en mesure de me faire remboursé l'envoie si je le signal et qu'il l'atteste. Mais autres choses me dérange à ce niveau...

Je mettrais très bientôt des photos à propos de ce dérangement. À l'arrière de la guitare il y a des plaques en plastique qui semble un peu " fait maison " avec des petites rayures. Rien de transcendant mais ça fait un peut " plaque fait sur mesure "...

J'aimerais vos avis. Le plus possible... Merci !

#
Je vais te faire part de mon experience

J'ai moi même acheté une Cort VX2XSVM avec la housse et le fil jack inclus.
Je possedais deja une guitare et donc des fils jacks mais j'ai voulu en remplacer un des 2 que j'utilise par celui que j'ai reçue avec la guitare histoire d'avoir du matos neuf.

Je branche, je test.. aucun son...
Je commence a m'imppatienter, je remet l'ancien fils a la place de celui que j'ai reçue... Ohhh, ça marche.


Donc toi aussi test de changer le fil,

bonne chance et bon courage

ett

Artiste participatif
148 messages
#
Ouaip c'est ce que j'allais faire !
Sur l'autre ampli... J'ai acheter des planets waves ( oublier de vous parlez de ça tiens ).
Possible d'avoir aussi peu de moule et que ça ne marche absolument pas mais quand même !

Je vais essayer ça. Ceci dit avec la cort d'origine il y avait un jack, tout bidon de ce qu'il en a l'air... Et les deux ne fonctionne pas, hasard ?
Je préfèrerais que ça soit deux jack qui soit tout pourrie que la gratte !

Pour les photo c'est ici :
http://www.noelshack.com/up/aac/4-57c922cd98.jpg
http://www.noelshack.com/up/aac/trace-1414685e24.jpg

Il y a ce genre de petite rayure, totalement d'origine !
J'espère qu'on va pas me chopper la dessus si je dois renvoyer la gratte.

wrz

Pilier de Forum
1170 messages
#
Il n'y a pas un vinyle de protection sur la plaque ?
Si c'est le cas enlève le et tu gagneras une plaque toute neuve.

#
effectivement cela fait un peu crâde les rayures, n'y a t-il pas un film de protection dessus ? Ensuite si tu peux tester tes deux jacks avec un autre instrument tu sera fixé, c'est possible.

Encore une foi, il faut tester, en ce qui concerne la plaque, si ta gratte fonctionne et que tu ne souhaite pas renvoyer ta gratte, je te conseille d'investure dedans et changer la plaque, c'est pas génant mais bon c'est pas "sain".

ett

Artiste participatif
148 messages
#
Le problème étant que changer la plaque ne réparera pas forcement la gratte en elle même, si c'est bien celle ci qui fait défaut ! De plus, la changer si ce n'est pas elle la fautif, ça pourrait me faire perdre la garantie... Je suppose. ( ça inclus de dévissé tout le bordel )

Du vinyle de protection sur la plaque ? Je ne sais pas. Je vais m'informer auprès d'euroguitar.
Et oui je vais tester d'autre guitare sur mon ampli, tester d'autre jack et ma guitare sur d'autre ampli.

Au final si c'est la guitare qui fait défaut, la faire réparer par un luthier ou la renvoyé, vu le poids ( quoi que c'est pas excessif ) et la grosseur du bousin, ça va payer...

En espérant que ça ne soit qu'un problème de jack... Je vous tiens au courant !
J'ai aussi envoyé un mail a euroguitar !
Je vous tiens au courant.

Ceci dit c'est dont bien anormal la plaque derrière...

#
ett
ett a écrit :
Le problème étant que changer la plaque ne réparera pas forcement la gratte en elle même, si c'est bien celle ci qui fait défaut ! De plus, la changer si ce n'est pas elle la fautif, ça pourrait me faire perdre la garantie... Je suppose. ( ça inclus de dévissé tout le bordel )

Du vinyle de protection sur la plaque ? Je ne sais pas. Je vais m'informer auprès d'euroguitar.
Et oui je vais tester d'autre guitare sur mon ampli, tester d'autre jack et ma guitare sur d'autre ampli.

Au final si c'est la guitare qui fait défaut, la faire réparer par un luthier ou la renvoyé, vu le poids ( quoi que c'est pas excessif ) et la grosseur du bousin, ça va payer...

En espérant que ça ne soit qu'un problème de jack... Je vous tiens au courant !
J'ai aussi envoyé un mail a euroguitar !
Je vous tiens au courant.

Ceci dit c'est dont bien anormal la plaque derrière...


je te parlais de changer ta plaque seulement si la gratte fonctionne sinon je n'en voie pas l'interet. Sinon le luthier je pense que tu peux abandonner l'idée, tu vas le payer hors de prix, et un envoie de colis jusqu'a 30kg c'est 12eu50 par colliposte si je me souviens bien

denis-px

God of Partoch
Jeune tabber
1 photo
Membre VIP
15015 messages
Modérateur
#
http://fr.audiofanzine.com/guitare-sc/cort/X-11-BCS/avis/
regarde le troisieme avis apparament le monsieur à eu des petits problemes avec le push pull

la musique c'est comme l'amour seul c'est bien à plusieurs c'est mieux !
lordi72

Artiste en devenir
635 messages
#
C'est pas super gentil pour ton matos ... Mais branche ton jack dans l'ampli, sans la guitare et monte un peu le volume de l'ampli. En touchant le jack avec ton doigt tu devrais entendre un gros buzz dans l'ampli. Le problème viendra alors de la guitare wink

Dans le cas contraire tu as soit deux jacks morts, ce dont je doute carrément, et un ampli loupé ce qui me semble plus probable. Il s'allume bien et tout mais une petite erreur sur le circuit empêche de rajouter le son de la guitare dans le circuit ?

pascal17

God of Partoch
Jeune tabber
Petit Downloader
11 photos
Membre VIP
13007 messages
Modérateur
#
mais meme si ce vient de la guitare,
ce sera sans doute la prise jack,*
si c'est ca c'est pas mechant,

on t'expliquera comment faire,*
ou un copain, ou un parent bricoleur te le fera..

commence par verifier d'ou vient la panne comme xopliqué plus haut.

ett

Artiste participatif
148 messages
#
denis-px
denis-px a écrit :
http://fr.audiofanzine.com/guitare-sc/cort/X-11-BCS/avis/
regarde le troisieme avis apparament le monsieur à eu des petits problemes avec le push pull


Oui j'avais lu ce commentaire ^^"...
À l'opposé j'avais trouver un avis positif, malgré le floyd qui reste assez chiant pour un débutant ( mais on en parle, j'ai enlevé le petit manche pour l'utiliser ).

Un problème de push pull ?
On pourrait m'expliquer le rôle de cette pièce ?
Je vois que ça a un rapport avec les micro ... Lors du split en double en simple peut être ?

Lordi72 > Je serais bien content si c'était ça le problème icon_cheesygrin !
Même si je préfèrerais les câbles jack mort, mais ça me semble aussi peu probable. Mais avec moi rien n'est impossible. Je vais faire ces tests et je te tiens au courant :) !

pascal17

God of Partoch
Jeune tabber
Petit Downloader
11 photos
Membre VIP
13007 messages
Modérateur
#
le push pull te sers à passer tes micros en simple bobinages.

c'est un potar de volume,
que tu peux tirer ou pousser,
en plus de sa fonction 'rotation'

non,
ca ne peut pas produire l'absence de son.
au pire, ca peut t'empecher de changer la config des micros,
mais tu aurais du son quand meme.


si tu piges l'electronique,
il s'agit d'un bouton,
qui iune fois actionné
place les fils median de ton micro à la masse.
si ca marche pas,
tes fils median restent à la masse,
ou n'y vont pas,
en consequence, tes micros restent en simples,
ou restent en double,

mais ca n'influe pas sur les 2 fils principaux des micros,
donc ca fait du son quand meme.

je parie pour un probleme au jack.

je regarde ton schema de plus pres...

pascal17

God of Partoch
Jeune tabber
Petit Downloader
11 photos
Membre VIP
13007 messages
Modérateur
#
tres belle guitare au passage,
j'ai tres confiance en cort,
le set de micro est sympa....


bon, couop de main?
sur la tranche,
en bas,
t'as une petite plaque, avec la sortie jack?
tu enleves les vis, avec un tournevis adapté, gentiment,
regarde si les deux fils sont correctement soudés,*
si ils se touchent pas,
et SI L'INTERIEUR DE LA PRISE EST PAS TORDU

si tout va bien,
enleve les vis de la plaque au dos de ta guitare
(derriere les potentiometres, pas celle du vibrato)
fais des photos,
et on en ereparle.

pascal17

God of Partoch
Jeune tabber
Petit Downloader
11 photos
Membre VIP
13007 messages
Modérateur
#
ici,
tu as les schemas,
http://www.cortguitars.com/english/support/schePast01.asp
de quelle annee est ta guitare 2009?
ou anterieure?

ett

Artiste participatif
148 messages
#
Et bien merci bien pascal17, ça aurait était sympa de te connaitre en vrai :p
Et bien j'ai regardé les pdf de la version 2006 ou 2009, et justement j'ai la nouvelle version avec des micro EMG HZ. Les mightymite étant les ancienne ( qui manquait de punch, parait-il ).

C'est bien ce que je pensais pour le Push/Pull up. C'est le switch single coil / humbucker.
Donc oui j'en ai bien un. Mais rien ne change, je n'ai AUCUN son. Vraiment. Toujours le souffle "vide" de l'ampli. On m'avait justement conseiller de testé avec toute les positions ( pour les changement micro / chevalet & com. ) et non, absolument rien.

Pour les plaques arrières j'ai un peur de les ouvrir. Et perdre la garantie !
Le truc étant que si le problème n'est vraiment pas important ( mauvaise soudure etc... ) ça serait facilement réparable mais si le problème est ailleurs et plus chiant ( micro / électronique foireuse ) et qu'on s'aperçoit que j'ai ouvert la pelle, je serais un peu dans la bouse.

Je viens de tenté le coup du " je branche un jack a vide sur l'ampli et je touche le jack " rien.
Pas de grésillement... Il faut bien branché le jack à l'ampli ( input ) allumé celui ci, et là ou je suis sensé branché la guitare, je touche des doigts ?
Pas de grésillement.

D'autre test à faire ?
Sachant que je ne pourrais tester sur d'autre ampli que ce week end ( samedi je pense )


nouveau message Répondre
Page 1 de 2
Recherche


Répondre à cette discussion >>


Accès directs : Guitare électrique Cort, Guitare classique Cort, Basse Cort, Ampli Guitare Cort
plan Plan du Forum Matos||Tags : ampli, gratte, des, guitare, fait, cort, peu, euroguitar, faire