Problème distortion

close
FILTRES DE LA RECHERCHE


Petit causeur
26 messages
Bonsoir tout le monde,

Je suis débutant et étais heureux de recevoir ma distortion BOSS DS1 que l'on m'a conseillé sur le forum. J'ai eu le plaisir de l'essayer pendant 2 jours et hier en voulant me faire un petit morceaux, voilà qu'elle ne marche plus. Pourtant je l'ai branché comme les jours précédent et il ne lui est rien arrivé (coups, chutes..). Je me suis dit que ça venait peut-être de la batterie mais je n'ai rien pour la recharger. Je n'ai pas d'autre idée donc si quelqu'un pouvait peut-être m'aider, je lui en serais très reconnaissant!
Merci d'avance.

RWood


God of Partoch
7785 messages
C'est une batterie adaptée a ta pédale si c'est pas le cas ptet que ta pédale est foutue


Sous Dieu du Forum
2 photos
3496 messages
c'est une pile 9v et ca se change wink icon_cheesygrin , évite de laisser les jacks branché dedans quand tu joues pas et elle durera plus longtemps wink

.

Sous Dieu du Forum
2 photos
3496 messages
tanlin
tanlin a écrit :
C'est une batterie adaptée a ta pédale si c'est pas le cas ptet que ta pédale est foutue


hum , hammer

.

God of Partoch
7785 messages
J'ai la pédale tu as deux systèmes. L'un est une pile donc si ta pile marche la LED reste rouge; au bout d'un moment la LED s'éteint ça veut dire que ta pile est presque morte ou morte.
Dans le deuxieme cas comme moi j'ai un chargeur et donc pas besoin de pile!!! Si tu mets pas un chargeur adapté tu peux bousiller ta pédale hammer
Je me suis surement trompé quand il a dit batterie j'ai du comprendre chargeur et non pile
Désolé endesaccord3


Petit causeur
26 messages
OK OK! On en apprend tous les jours!
En effet je laisse les branchements même quand je ne joue pas (erreur de ma part apparement). Je n'ai plus qu'à me trouver une pile alors! Merci à vous wink






>> Plan du Forum Matos | suivi de la discussion | Tags : rien, boss, jours, tre, lui, distortion, Boss, hier, petit

+