Probleme de son Peavey Vypyr


nouveau message Répondre
Recherche

#
Bonchoir,

Je suis l'heureux possesseur d'un Peavey Vypyr 75. Autant dire qu'il en jette love

Seulement depuis un petit bout de temps, quand j'allume la bête, il faut une dizaine de seconde avant que le son clean ( le réglage qui apparaît lorsque je l'allume ) ne se mette en route, sinon cela grésille affreusement si je joue. Quand je change pour mettre un son saturé, il faut aussi une dizaine de seconde pour qu'il se mette en marche.

Je précise que ce qui est gênant la dedans, c'est la qualité du son. Quand je gratte assez fort les cordes de la guitare sur un son clean, cela grésille. Sur un son saturé, il y'a énormément de grésillements.

Ce problème n'apparaît pas tout le temps. Parfois, quand j'allume l'ampli, il faut deux secondes pour que le son clean s'enclenche ( même en bourinnant sur les cordes, cela ne grésille pas ). Sur un son saturé, il faut aussi 2 secondes pour que le son s'enclenche. Et la, pas de grésillement en arrière plan.

Je penserais peut-être à un problème de contact, mais d'où peut-il venir ?


Merci d'avance.



#
Salut,

Je sais pas si ça peut t'aider, mais moi j'ai le Vypyr 15 et j'ai un problème de contact au niveau du bouton du volume. Soit j'ai pas de patate, ou alors c'est carrément l'inverse et ça hurle comme pas possible. Même avec le niveau du volume à 0 on entend encore du son qui sort du HP. Pour palier à ça, je "branle" fermement le bouton du volume de gauche à droite et en le poussant vers l'arrière. C'est précaire mais après plusieurs grésillements ça marche.

J'ose pas oouvrir la bête pour voir ce qui cloche car moi et l'électronique ça fait deux.

#
flo4476
flo4476 a écrit :
Salut,

Je sais pas si ça peut t'aider, mais moi j'ai le Vypyr 15 et j'ai un problème de contact au niveau du bouton du volume. Soit j'ai pas de patate, ou alors c'est carrément l'inverse et ça hurle comme pas possible. Même avec le niveau du volume à 0 on entend encore du son qui sort du HP. Pour palier à ça, je "branle" fermement le bouton du volume de gauche à droite et en le poussant vers l'arrière. C'est précaire mais après plusieurs grésillements ça marche.

J'ose pas ouvrir la bête pour voir ce qui cloche car moi et l'électronique ça fait deux .

Antithèse :p
Dommage, parce que un potard c'est super facile à changer et c'est pas hors de prix :/

#
salut,

c'est effectivement bizarre ... Mon Vypyr ne met du temps (2 secondes)que lorsque je l'allume mais quand je passe d'un canal à l'autre : aucune coupure (enfin peut etre 1 µs wink ).
Je voudrais savoir si avant ce probleme, tu éteignait ton ampli sans baisser le son. Parceque c'est peut etre une usure de l'HP ou alors de la lampe si c'est un des nouveaux Vypyr.

Voilà a+ smiley-guitar

PS : je profite du titre assez explicite de ce sujet pour exposer mon probleme : lorsque je joue un Sol ou un La (dans ces eaux là) sur la corde de Mi grave, l'ampli vibre (et oui smile ). Cela le fait peut importe le canal mais ne le fait pas quand je gratte vraiment tout doucement la corde. J'aimerais bien savoir pourquoi. Merci.

#
noon le roukmoute
noon le roukmoute a écrit :


PS : je profite du titre assez explicite de ce sujet pour exposer mon probleme : lorsque je joue un Sol ou un La (dans ces eaux là) sur la corde de Mi grave, l'ampli vibre (et oui smile ). Cela le fait peut importe le canal mais ne le fait pas quand je gratte vraiment tout doucement la corde. J'aimerais bien savoir pourquoi. Merci.



Tiens moi aussi ça me le fait. Mais quand je pose mon pied contre la grille, ça disparait.
Donc probablement un souci de vibration entre le haut parleur et la grille acoustique.

#
Je précise que qu'un fois que j'ai "chargé" le son clean et le son saturé, je peux switcher de l'un à l'autre sans attendre qu'ils se mettent en place.

#
A plus de problème. Sans même lire ton message NuckTrooper j'ai installé la mise à jour via mon Windaube et un cable midi. Maintenant plus de problèmes, il n'y a quasiment aucun grésillement bravo

#
Le 60 watts est à lampes wink . Il y a aussi un 120 watt à lampes .

Perso j'ai pas eu de soucis notables avec mon Vypyr .


nouveau message Répondre Recherche


Répondre à cette discussion >>

plan Plan du Forum Matos||Tags : quand, faut, allume, gresille, clean, sature, probleme, cela, cordes