lampe


nouveau message Répondre
Page 1 de 2
Recherche

#
salut a tous.

J'ai remarqué aujourdhui que quand je joue, ben mon rendu final a perdu un peu de punch, de dynamique.

Sa peut provenir d'un lampe morte ?

de plus desfois j'entend comme un leger craquement....

pouvez vous m'aider svp



#
C'est peut-etre le jack, ou l'entré jack de ta gratte :o

chrichri600

3 photos
#
Oui, je pense aussi que ça doit être le jack en lui même, essayes-en un autre.

Quand une lampe claque (dans mon cas), le niveau de sortir baisse sérieusement, de moitié au moins.

Tu as un préamp sur ta guitare?


S'il y a des petits bruits, ça peut venir de ta guitare qui est mal isolée, il y a des interférences, etc.

#
ma guitare est un js 1200 ... jpense pas qu'il y est de preamp ...

et tient puisqu'on y est ... jai vu des jack a 6 euro et aussi des jack a 30 40 euro .... eceque la différence de son est réele ou c'est plus sur la durée de vie ?

chrichri600

3 photos
#
Bah perso, pour les jack, je ne regarde plus au prix, je joue avec des Yellow Cable (pas forcément le top) et j'nai aucun problème alors que mon ancien jack était un Planet Waves (32€ le cable de 3m je pensais acheter de la qualité..ben non icon_cheesygrin ).

Au son je pense pas que ça change beaucoup mais en tout cas d'un jack à l'autre tu peux supprimer des interférences, parasites, etc. La durée de vie est aussi longue dans les jacks de moyenne-haute gamme, cependant mes Yellow à 3€ les 6m je les ai depuis 8ans si je me souvient bien alors que le Planet avait fait 1ans.

#
a ok

#
mais en fait .... c'est bizare .... j'ai la disto a fond ... et sa fai pas comme avant ... sa manque de punch malgrés le cable que j'ai changer.

Sa fait pareil a mes 2 guitare .... sa vien d'ou ça ?

#
Tu as ton ampli depuis combien de temps?

chrichri600

3 photos
#
Alors là hum c'est peut-être une lampe grillée, tu as quoi comme ampli ?

zedwarf

Petit causeur
2 photos
33 messages
#
normalement une lampe morte, sa ouvre le circuit et coupe le son, non ?


#
j'ai un epihpone blues custom ... depuis juin de cette année

chrichri600

3 photos
#
 Citation :
normalement une lampe morte, sa ouvre le circuit et coupe le son, non ?



Quand une de mes lampes grille (sur le canal saturé) il y a une baisse de puissance, de dynamique.



 Citation :
j'ai un epihpone blues custom ... depuis juin de cette année


Si tu l'as depuis 5 mois environ ça serait étonnant que ça soit une lampe mais ça peut arriver.
Il était neuf ou d'occase?

#
neuf

#
j'ai aussi remarqué que une des lampes est moins allumée que les 2 autres ... mais sa depuis le début que j'ai cet ampli.

Mais bon j'ai beau mettre la disto au 3/4, dans mes solo j'ai l'impression que sa manque de peche comparé a ya 1 semaine .... et j'ai rien changer en config

syle

Petit causeur
21 photos
Membre VIP
70 messages
Modérateur
#
Etrange...
Les craquements avec perte de dynamique et de niveau, ça correspond en effet aux symptômes d'un tube de puissance en train d'agoniser...
C'est rarissime avec des lampes aussi récentes, mais ça peut arriver.
T'as des lampes qui vont durer 15 ans et d'autres 6 mois, sans qu'il y ait réellement d'explication à ça...



nouveau message Répondre
Page 1 de 2
Recherche


Répondre à cette discussion >>

plan Plan du Forum Matos||Tags : lampe, final, perdu, peu, punch, rendu, ben, remarque, aujourdhui