Problème footswitch vox vt15

close
FILTRES DE LA RECHERCHE

Bonjour,

Toujours le même problème à propos du footswitch VFS5 pour vox vt15.

J'ai beau essayer de toute les manières possible je n'arrive toujours pas a le configurer..

Je vais donc vous détailler les étapes que j'effectue pour que vous y voyez plus clair:

1- Je met la Bank des preset de la mm couleur que celle des amplis a modélisation ( rouge ou vert ).
2- Je remet le système en Manual Mode.
3- Je sélectionne l'amplis désiré.
4- Je règles les réglages.
5- j'appuie sur Bypass 2 fois ( un pour l'éteindre, 2 pour l'allumer ).
6- Je reste appuyé sur le chanel que je désir afin de le sauvegarder.

Voila donc techniquement, en tt cas selon le manuel, mon son est sauvegardé !

Sauf que quand je passe en mode bank et que avec le footswitch et que je sélectionne le chanel préalablement réglé, le son recommence a changer !! Avant c'était trop fort, maintenant ces trop doucement !! Vraiment je n'y comprend rien.

Je viens de refaire un essais et la le son est plus fort..

Je crack ^^

up !

La j'ai beau enregistrer un son avec le volume au max ! Quand je le selectionne avec le chanel, le son diminue a fond !!

Je comprend rien vraiment.

Normal, les preset tu ne peux pas les changer. Tu as deux chaine qui te permette d'enregistrer deux configuration et c'est tout.

Ah oui excuse moi je me suis mal exprimé, j'ai marqué preset alors que je pensais "chanel".

Fin je pensais que les preset était les son préalablement sauvegardé..

Les préset ne sauve pas le master, juste volume, gain, treblle middle, bass, ampli et effet.
Règle le volume de tes deux channels avec la commande volume, sans toucher au master et tu n'auras plus de soucis.

Tjrs pareils..

Je fait tt d'abord un son légèrement crunch ( rythmique ), a faible volume, je paramètre tt bien sans toucher au master et en mettant le volume assez bas, hop j'enregistre.

Ensuite je fait mon deuxième son, la un peu plus fort, son solo, gain a fond ect ect ( qui est bien plus fort que le son précédent ) hop j'enregistre !

Et la j'appuie sur bank, je me met en chanel 3 ( le premier son ), déjà le son est bien plus fort que quand je l'avais enregistré, bon tan-pis je met le chanel 4 ( le deuxième son ), et la mon son "solo" qui était a la base plus fort que le son rythmique, est la beaucoup plus bas !!

J'en peu plus ^^


Edit : ça pourrait venir d'un défaut de mon Vox ?

A vrai dire, je n'en sais rien, car je viens de réaliser que on ne parle pas du meme ampli, j'ai le vox ad 15 vt et non le vox vt15, donc je n'en sais rien ! Désolé.

Sisi c'est le même chanteur

Help, je fait appel a la communauté des possesseur de footswitch VFS5 pour Vox vt !!


Il doit bien en avoir, avec tt les Vt15 vendu grâce a ce forum..

Up icon_redface dsl d'être un peu lourd..

Bon bé re up...


Mais il y a du nouveau !! J'ai montré le prob a mon prof et il ma dit que apparemment ca serrait du a un problème d'identification de volume. Fin enfaite quand j'enregistre mon son, il prend tt en compte sauf le volume.

Car des que je touche légèrement le son, il remet directement le son que j'avais pré-enregistré !

Donc voila j'aimerais savoir si ca le fait seulement sur mon amplis ou si ces pareils chez ttlm ?!!

J'ai le ad15vt mais la version avec 11 simulations d'ampli.
Au début je pensais avoir un problème, je mettais le chanel preset, augmenter le volume (pas le master) un tout petit peu et là ça baissais le volume à la sortie. En fait c'est juste qu'à ce moment il passe en mode manuel, sans que le voyant s'allume et comme le volume était bas. Bah voilà.

Par contre j'ai pas le footswitch, mais justement j'aimerai savoir, (ça serai celui avec 2 boutons),
si il permet de passer entre tous les chanels (preset, manuel, bank 1 et bank 2)
Ou juste bank 1 et bank 2. Parce qu'il y a écrit bah 1 et 2 seulement.






>> Plan du Forum Matos | suivi de la discussion | Tags : les, footswitch, amplis, mode, des, sir, probl, bank, chanel

+