Probleme Marshall MG100

close
FILTRES DE LA RECHERCHE

max355

5 messages
Salut à tous, alors voilà je vais vous exposer mon problème:

J'ai un amplificateur Marshall MG100 depuis 1an et demi et il se trouve qu'il a un ventilo a l'arrière. Ces derniers temps, quand celui ci tournait, il faisait beaucoup plus de bruit que d'habitude et en l'examinant j'ai vu qu'il y avait pas mal de poussière accumulée dessus et derrière.
J'ai donc voulu nettoyer tout ca avec un aspirateur mais ne pouvant atteindre le plus gros de la poussière, j'ai dû ouvrir l'ampli et démonter le ventilo pour pouvoir aspirer la poussière qui se trouvait derrière lui, dans une pièce metallique.
Le problème c'est qu'après avoir aspiré, j'ai reposé cette pièce métallique sur le chassis de l'ampli et que sans faire attention j'ai mis l'ampli en route (j'avais complètement oublié de l'éteindre avant). Il s'est produit une petite étincelle et après avoir tout remis en place, quand j'ai rebranché, il n'y avait plus rien.

Est ce que quelqu'un saurait d'où pourrait venir cette panne, il y a a l'interieur de l'ampli un petit fusible qui est a moitié noirci sur le verre est ce que ca pourrait venir juste de ca?
Merci de vos réponses...

max355
max355 a écrit :
Salut à tous, alors voilà je vais vous exposer mon problème:

J'ai un amplificateur Marshall MG100 depuis 1an et demi et il se trouve qu'il a un ventilo a l'arrière. Ces derniers temps, quand celui ci tournait, il faisait beaucoup plus de bruit que d'habitude et en l'examinant j'ai vu qu'il y avait pas mal de poussière accumulée dessus et derrière.
J'ai donc voulu nettoyer tout ca avec un aspirateur mais ne pouvant atteindre le plus gros de la poussière, j'ai dû ouvrir l'ampli et démonter le ventilo pour pouvoir aspirer la poussière qui se trouvait derrière lui, dans une pièce metallique.
Le problème c'est qu'après avoir aspiré, j'ai reposé cette pièce métallique sur le chassis de l'ampli et que sans faire attention j'ai mis l'ampli en route (j'avais complètement oublié de l'éteindre avant). Il s'est produit une petite étincelle et après avoir tout remis en place, quand j'ai rebranché, il n'y avait plus rien.

Est ce que quelqu'un saurait d'où pourrait venir cette panne, il y a a l'interieur de l'ampli un petit fusible qui est a moitié noirci sur le verre est ce que ca pourrait venir juste de ca?
Merci de vos réponses...


Change le fusible ?

max355

5 messages
Oui c'est ce que je vais faire en espérant que ca remarche, je voulais quand meme savoir si c'était dejà arrivé a quelqu'un, si quand un fusible est noirci (grillé?) tout est coupé

mr. frizz

Artiste très motivé
4 photos
253 messages
Un fusible est là pour protéger ton ampli, donc su ta pièce métallique a fait un court circuit, normal que le fusible grille (j'espère que rien d'autre n'a grillé, m'enfin mieux vaut pas s'inquiéter trop tôt).
Effectivement, un fusible grillé empêche totalement ton ampli de fonctionner (il coupe l'alimentation, donc pas de jus = pas d'ampli).
Donc change ton fusible !

max355

5 messages
D'accord merci pour vos reponses je vais changer le fusible, j'espere que ca résoudra tout!

max355

5 messages
Youpi j'ai changé le fusible, ca marche!! Merci!!

A l'avenir fais toujours très attention a ce que tu fais quand tu tripatouille un ampli...
la tu as eu de la chance aucun composant n'a grillé mais si c'était tomber sur un condos tu fusiller celui-ci...les condos détestent les décharge vive.
au fait tu as bien pris le même fusible...et en aucun cas d'une valeur supérieur ?

max355

5 messages
Oui maintenant je verifierai bien d'avoir debranché!! Et j'ai bien pris exactement le meme que celui qui etait grillé, comme ca pas de problemes...

Moi j'ai un MG10CD marshall depui 1 mois pour l'instant il tien icon_cheesygrin

A oui

PS: Le truc qui et domage il grésil icon_redface

A oui

PS: Le truc qui et domage il grésil icon_redface

yoyo47200

2 messages
Salut, dit moi j' ai le meme probleme que toi, mais juste une question ou peut on trouver un fusible de ce genre ?

sugar mountain

God of Partoch
3 photos
8415 messages
hello tu reponds à un topic de l'année 2009 icon_redface

Pour les fusibles faut aller chez un detaillant electronique ou autre tu trouveras avec le modele que tu presenteras smile_cool


yoyo47200

2 messages
Effectivement, je suis désoler icon_redface
Ok, merci beaucoup !




>> Plan du Forum Matos | suivi de la discussion | Tags : ampli, plus, poussi, Marshall, marshall, pourrait, derri, quand, avait



+