pedale boss metal mt-2


nouveau message Répondre
Recherche

#
salut a tous

voila l'autre jour j'ai acheté ma premiere pédale d'effet .
le 2 premieres semaine elle marchait bien mais juste aujourdui le voyant rouge dessus ne s'allume plus et le son est assey pourave .( c'est peut etre moi qui est déregler tout les boutons mais je me suis rattrapé en fesant le réglage des boutons sur hard rock ( voir notice))

avez vous une solution pour que ma petite lumiere rouge réssucite ou dois-je allais bottez le cul du vender endesaccord1 micro



guitare killer

7 messages
#
va botter le c*l du vendeur c'est tooujours drôle.

http://world-guitare.miniville.fr
la ville des guitaristes
funkpunk

Tabber motivé
Bon Downloader
#
Change de pile et ne laisse pas les jacks branchés dans la pédale pour optimiser la durée de vie de ta pile dans la pédale.

#
tu est sur de ta solution ?

funkpunk

Tabber motivé
Bon Downloader
#
Bah change de pile et tu verras si ça remarche ou pas...
Sinon oui, je te confirme qu'il faut débrancher les jacks de ta pédale quand tu ne t'en sers pas, sinon c'est comme si ta pédale restait allumée.

allmann

2 photos
#
change de pile, sinon c'est toi qui va te faire botter le c*l par le vendeur!

belarion

Petit Downloader
3 photos
#
100% de chance que ta pile soit naze si tu la laisse jackée

50% que la pile soit naze si tu la déjacke a chaques fois (pile vieille)

sinon ta pédale a un problème.


nouveau message Répondre Recherche



Accès directs : Guitare électrique Boss, Guitare classique Boss, Basse Boss, Ampli Guitare Boss
plan Plan du Forum Matos||Tags : Boss, boutons, rouge, pedale, boss, aujourdui, juste, bien, voyant