Gros problème d'ampli


nouveau message Répondre
Recherche

#
depuis quelques jours j'ai un problème avec un de mes amplis, un Hugues&Kettner attax 100 avec préampli à lampes:lorsque je joue, au bout de qques minutes, le volume de l'ampli diminue de plus en plus puis se coupe complètement.J'éteins l'ampli, je rallume, je peux alors jouer qques minutes puis rebelote plus de son!!!
Alors? Problème de hp, de condensateur, de transfo., de lampes????
Si quelqu'un s'y connait un peu en électronique, toute aide est la bienvenue, merci d'avance!!



#
Primo,y'a pas de lampes de préampli dans les Attax de Hugues et Kettner, désolé... Mais vu le son, y'en a pas vraiment besoin.
Vu ce que tu raconte, je pencherais pour un conensateur qui a rendu l'âme.
1 seule solution : visite au magasin de zik pour réparation par l'electronicien ...

#
Merci pour ta réponse, je crois qu'effectivement je vais me rendre ds un magasin pour voir un spécialiste.Cependant désolé de te contredire mais il y a bien des lampes de préampli ds l'attax 100.Aprés ta réponse j'ai qd meme vérifié et je te confirme, il ya des lampes!!
Mon attax est assez ancien(6/7 ans), peut etre que sur les nouveaux attax 100 il n'y a pas de lampes.

#
Exact, il y a une lampe en préamp dans les attax de cette époque.
Et si tu remontes de 10 ou 15 ans en arrière, il y avait des amplis tout lampes qui sortaient sous le nom d'Attax 100. Sisisisi !
Et effectivement, ton problème peut venir d'une lampe de préamp. en train d'agoniser. Mais le mieux, c'est en effet d'aller vitevitevite au magasin.
Cela dit, si c'est pas une lampe, t'as pas de bol car un Hughes & Kettner en rade, c'est aussi fréquent qu'une Rolls en panne sur le bord de l'autoroute.

#
bonjour :)

personnellement, je ne connais vraiment pas grand chose en electricité et en matos.. je ne pourrai donc pas t'aider.. :s


par contre, si quelqu'un pouvait repondre à ma question, ça serait sympa...

alors voilà:

qd je pousse le volume de mon ampli LANEY GC80A (de 1994)à plus de "1"... il y a un sifflement grandissant qui apparait...

j'ai d'abord pense que c'etait à cause du fusible.. mais apparement non...

si quelqu'un a une idée, elle est la bienvenue. icon_cheesygrin

merci :)

tchuss,
yann

#
Ben pour répondre à ta question rasta, ce sifflement peut venir de pas mal de choses.
Deja as-tu des simples ou des micros doubles ? Car avec des micros doubles il peut y avoir un genre de sifflement,voir feedback. Après ya peut-être aussi d'autres appareils en marche tels que les écrans de PC, les portables allumés.
Enfin moi je te dis se que j'ai surtout rencontré, après du point de vue électronique je ne sais pas. Fais des essais en t'éloignant de ton ampli pour voir si ça peut venir de ta guitare. Après va voir un vendeur.
Woila en espérant d'avoir été utile smile .

#
.. euh, en fait, je crois pas que ça vienne de la guiatre.. j'ai essaye ac différentes guitares.. dont deux ac micro simple et une autre, je sais pas trop, c'est une guitare de jazz/blues...

merci quand même pour ta reponse.. smile_cool

à la prochaine,
yann

#
fragglerock a écrit :
Merci pour ta réponse, je crois qu'effectivement je vais me rendre ds un magasin pour voir un spécialiste.Cependant désolé de te contredire mais il y a bien des lampes de préampli ds l'attax 100.Aprés ta réponse j'ai qd meme vérifié et je te confirme, il ya des lampes!!
Mon attax est assez ancien(6/7 ans), peut etre que sur les nouveaux attax 100 il n'y a pas de lampes.


Autant pour moi, je crois que c'était un plus récent ...
Syle a raison, t'as pas de bol, une pannne chez H&K, c'est rare ...
Par contre, je ne vois pas comment une lampe de préampli en rade peut avoir cet effet là ..... Si c'est du à une lampe, cest qu'elle a du prendre un coup. Parce que si c'est de l'usure, normalement tu perds pas du volume mais de la définition sonore quand les lampes de préampli rendent l'âme ...

#
rasta2040 a écrit :
bonjour :)

personnellement, je ne connais vraiment pas grand chose en electricité et en matos.. je ne pourrai donc pas t'aider.. :s


par contre, si quelqu'un pouvait repondre à ma question, ça serait sympa...

alors voilà:

qd je pousse le volume de mon ampli LANEY GC80A (de 1994)à plus de "1"... il y a un sifflement grandissant qui apparait...

j'ai d'abord pense que c'etait à cause du fusible.. mais apparement non...

si quelqu'un a une idée, elle est la bienvenue. icon_cheesygrin

Sifflement, c'est vague ça. a ressemble a un larsen ou a un druit blanc, comme la télé qui fait de la neige ....?

merci :)

tchuss,
yann



#
je sais pas trop... sad

il y a larsen quand on est trop près de l'ampli, c'est ça?

en tt cas, c un son qui apparait mm avant que je ne joue.. et qui augmente...

je pensais aussi aux jacks: il y en a un qui n'est plus en tres bon état.. icon_cheesygrin

#
En fait, le préampli de ton ampli auguement tous les sons qu'il peut capter. Comme celui d'une Radio ...
Pour être sur qu'il ne chope que le son de la gratte, les cables qui les relieent doivent être "blindé", c'est à dire ne pas capter d'interférence. Si le cable est endommagé, il capte toutes les ondes qui passe par là, y compris celle qui, sans que tu puisse les entendre, sortent de ton amplis.
Les micros sont calibrés pour ne pas les capter, donc éviter le larsen (qu'on peu forcer avec beaucoup de gain et un minimum de triche). Mais si cette fréquence passe directement par ton cable âbimé qui fait office d'antenne, tu obtient un phénomène de larsen qui sort par le HP, et repris par le cable etc.... C'est le même principe que le larsen accoustqiue repris par les micros mais avec des fréquences bien plus élévées. Donc, le son qui sort est un amalgame de fréquences très aigues, dont le plus grands nombres demeurent inaudibles pour les hommes. Et a chaque reprise du signal, une légère distortion se cré, élargissant la gamme de fréquence, ainsi de suite, jusqu'à ce que tu l'entendes, de plus en plus fort et nettement.
maintenant, si le son n'est pas aigu, c'est un blème dans ton ampli ...
Si c'est ça, change le jack, utilise un tout neuf ...


nouveau message Répondre Recherche


plan Plan du Forum Matos||Tags : ampli, probleme, plus, lampes, alors, qques, puis, minutes, joue