Probleme sur des pédale


nouveau message Répondre
Recherche

final sky

4 photos
#
Bonjour a tous ! ( Je me suis trompé dans le sujet j'ai mis par ereur la marque T-rex )
J'ai acquéris a pas trop longtemps une boss MT-2 et un super chorus behringer, mais je n'ai pas d'alimentation 9V.
donc j'utilise des pile 9V, et donc quand je met des pile neuve dans les pédales, je joue meme pas 1h, et le lendemain les pile sont a plat. endesaccord3
J'ai eu le coup 3 fois ( 6 pile donc icon_cheesygrin )
Quand la pédale est éteinte ( la diode n'est pas allumé ) et tous les jack branché, la pédale utilise encore de l'energie ? hum
Merci de vos réponses
Je pense vraiment acheter un adaptateur secteur, mais j'hésite a en prendre deux, ou un seul avec plusieurs prises, sachant que j'ai que 2pédales.



david270281

Petit causeur
Jeune tabber
74 messages
#
Il faut que tu débranches tes jacks sinon ca continu de consommer... wink

melangeons, nos cultures
pratiquons l'ouverture!
7ender

Petit causeur
66 messages
#
et oui, ça m'est déja arrivé !
il faut débrancher le jack "IN" de la pédale, pour conserver la pile...
A+

7ender

[edit]hé mince !je me suis fait devancer... icon_cheesygrin

final sky

4 photos
#
Merci pour vos réponses, ( sa vas etre chiant d'enlever tout le temps les jack in hammer )


nouveau message Répondre Recherche



Accès directs : Guitare électrique T-rex, Guitare classique T-rex, Basse T-rex, Ampli Guitare T-rex
plan Plan du Forum Matos||Tags : pile, donc, pedale, des, les, T-rex, utilise, t-rex, quand