Bruit sur ampli a lampes H&K tube 50


nouveau message Répondre
Page 1 de 2
Recherche

#
smiley-guitar
salut a tous!
J'ai acheter un ampli a lampe H&K Tube 50 a lampe!
Et j'ai un bruit de crissement metalique qui vient en son clair!Qui aurait une idée d'ou pourrait provenir ce bruit.Jack,ali,mise a la terre ok
Merci pour toute info!
Et il y a aussi la lampe du standy qui clignotante par moment !



syle

Artiste très motivé
21 photos
Membre VIP
361 messages
Modérateur
#
Félicitations pour ton achat, ces amplis sont vraiment excellents !
J'ai un TUBE 100 depuis d'assez nombreuses années, et je ne m'en lasse pas !
Ces amplis sont, comme tous les Hughes & Kettner, réputés pour leur solidité et leur fiabilité. Aussi, il ne doit rien avoir de bien grave. Peut être qu'une ou plusieurs lampes sont usées et ont besoin d'etre changées. Je me souviens avoir eu ce genre de bruit parasite sur un Peavey Classic, et c'était l'usure de mes lampes qui était en cause...

I watched with glee while your kings and queens fought for ten decades for the gods they made.
Passez du côté azur de la force ! icon_cheesygrin
http://sylerock.monsite.wanadoo.fr/
http://s3.bitefight.fr/c.php?uid=66406
#
merci d'avoir repondu!
C'est vrai le son est trop cool !!
Le seule hic se petit bruit par moment !
Alors les deux lampes EL84 ont été remplcée il y a une année et demie et les trois pour la disto non jamais été remplace c'est celle d'origine.
Et comment je peux faire pour controler ces lampes?
Quans j'ai essayeer l ampli sur place le son etait ok!Alors une lampe aurait peut etre s'ouffert du trajet!!lol
Pourtant elle eclair toute!
Alors si quelqu'un peut m'expliquer commetn les controler!
Merci d'avance

#
merci d'avoir repondu!
C'est vrai le son est trop cool !!
Le seule hic se petit bruit par moment !
Alors les deux lampes EL84 ont été remplcée il y a une année et demie et les trois pour la disto non jamais été remplace c'est celle d'origine.
Et comment je peux faire pour controler ces lampes?
Quans j'ai essayeer l ampli sur place le son etait ok!Alors une lampe aurait peut etre s'ouffert du trajet!!lol
Pourtant elle eclair toute!
Alors si quelqu'un peut m'expliquer commetn les controler!
Merci d'avance

syle

Artiste très motivé
21 photos
Membre VIP
361 messages
Modérateur
#
Honnêtemen,t, je ne sais pas comment contrôler les lampes.
Pour ma part, je change les miennes quand le son commence à changer et que des bruits parasites apparaissent...
Poulpinaz en connaît un rayon là dessus : s'il passe par là, il pourra sûrement te renseigner !

I watched with glee while your kings and queens fought for ten decades for the gods they made.
Passez du côté azur de la force ! icon_cheesygrin
http://sylerock.monsite.wanadoo.fr/
http://s3.bitefight.fr/c.php?uid=66406
#
ok merci bien !
Alors j'attends plus de reponses.
Parce que je pense que de changer 2 el84 et 3 12ax7!Reviens a assez chere?Vu que je viens d'acheter cette ampli!

syle

Artiste très motivé
21 photos
Membre VIP
361 messages
Modérateur
#
Faut compter 20 € pièce pour les lampes de puissance, et 15 à 20 € pour les lampes de préamp...

I watched with glee while your kings and queens fought for ten decades for the gods they made.
Passez du côté azur de la force ! icon_cheesygrin
http://sylerock.monsite.wanadoo.fr/
http://s3.bitefight.fr/c.php?uid=66406
#
donc sa fait chere !lol
j'aurai une petite question donc c'est peut etre les lampes de pre-amplifiaction qui font se bruit elle ont jamais été changée,parce que les deux el84 son des sovteck et les 3 de pré son de h&K.
Je suppose que de changer les trois de pre-ampli serait pas un mal de toute facon?
Pour mieux comprendre je croyai que les el84 c'etait le son clair et les 12ax7 etait pour les son saturer ?

poulpinaz

1 photo
#
Salut !
J'ai entendu Syle qui parlait de moi ....
Non, Les El 84 (c'est des el 84 là-dedans ?), serve à donné de la puissance et les 12ax7 (ou ECC83, c'est pareil) serve à regler le son (tonalité, distortions ...)
Vu ce que tu d"cirs, je penche pour un suicide de la lampe de préampli d'étage clean. En général, cette lampes sert pour tout les canaux.
En tout cas, les Attax tube sont de superbe machine, mais ils sont plus fabriqué depuis un certain temps. si les tubes de préamp' sont d'origine, il est de toute façon utile de les changer.
Et pour finir : il est possible que ta lampe ai rendu l'âme pendant le transport cez toi. C'est fragile ses bete là (au coup, vibrations, choc thermique ...) et plus c'est vieux, pire c'est. Mais ej te rassure, tu n'as fait que hâter l'ineluctable (keskechkoz bien !).
Et pour savoir si elles sont nazes (ce qui pour moi n'a aucun intérêt, je les changerais toutes quand même), tu peux pas faire ça tout seul dans ta cuisine, il faut un anc spécial. Mais des lampes de préamp' foutu ça s'entend au son de l'ampli et la ce que tu décrit c'est un ou plusieurs lampes de prémpli HS.
Sinon, félicitation pour cette trouvaille, un petit bijou ...

#
bon je suis désolé mais le probeleme venait pas de l'ampli mais de ma gratte je viens de m'en rendre compte ce matin.
Elle est toute neuve que faire ?Je l'es acheter sur le net!

#
désolé mais j'ai repondu en vitesse tout a l'heure !lol
Tout d'abord merci pour toute ces infos!
Alors je vais suivre ton conseils je vais remplacer ces lampe alors.Pkoi je peut pas faire ca tout seule?Besoin de reglage?Et je peux pas juste changer les 3 lampe de pré vu que les deux autre ont deja été changée?
Alors sinon mon prob ne venait pas de l'ampli mais de ma gratte que je viens d'acheter ausssi.Alors voila en cherchant bien je me suis apercu que en donnant un coup prés du selecteur de micro le bruit aparait!!!
Alors maintenant je sais pas trop koi faire ?Soit de retourner la guitare vu que je l'ai acheter sur le net et je pense que je devrai attendre 2 mois avant de l'avoir en retour!OU soit de reparer ca moi meme mais je suppose que ca fait grillier la grantie de 3 ans!mais je pense que le probleme provient d'une soudure peut etre.
Ont vas me dire premier erreur c'est l'achat sur le net et la deuxieme^erreur c'est d'avoir acheter une squier!Mais bon faute de budget j'ai pas pu macheter une jaguar ce qui m'aurait bien plus!
Merci d'avance pour toute autre info ou conseils!!

#
bon ont dirait que plus presonne a de l'inspiration pour m'aider!lol
que que quelqu'un parle micro lol

syle

Artiste très motivé
21 photos
Membre VIP
361 messages
Modérateur
#
Essaye de brancher une autre gratte sur ton ampli pour voir si le problème persiste !
Car pour moi, je persioste à penser que le souci vient de l'ampli. En donnant un coup près du sélecteur, tu envoies un bruit sourd dans l'ampli, et une de tes lampes de préamp fait ce fameux bruit parasite...

I watched with glee while your kings and queens fought for ten decades for the gods they made.
Passez du côté azur de la force ! icon_cheesygrin
http://sylerock.monsite.wanadoo.fr/
http://s3.bitefight.fr/c.php?uid=66406
poulpinaz

1 photo
#
Les lampes de préampli, tu peux les changer seul, y'a pas de réglage à faire. Mais le souci, c'est qu'il y a du choix et que chaque marque à son timbre sonore.
Par contre, les lampes de puissance, il faut un reglage interne avec du matos adapté, en plus c'est dangereux a cause du courant de masse résiduel ...

#
Alors demain je vais resortir mon electro acoustique de la cave et la brancher sur mon ampli et je verrai bien.
Alors pour les courants ressiduelle je connais l'effet des condensateurs.
Dans un avenir proche je remplacerai celle du pre-ampli a moins que le probleme persiste avec l'electro-acoustique je les remplacerai de suite.
Pour le choix je suis assez motivé pour des electro-harmonique 12ax7 a 18 euro piéces.Tout le monde parle des sovtek mise a part leur pris koi de mieux ?
Je sais pas si vous connaisser se site il est sympa.

www.audiotubetech.com

Et encore merci et j'espere que c'est ces lampes qui font se bruit comme ca pas besoin de me soucier de cette gratte.



nouveau message Répondre
Page 1 de 2
Recherche


plan Plan du Forum Matos||Tags : lampe, bruit, tube, ampli, clair, aurait, idee, metalique, vient