Parasite sur une alimentation Stagg 9V


nouveau message Répondre
Recherche

#
Bonjour à tous!
Aujourd'hui j'ai acheté une alimentation Stagg 9V pour remplacer les piles 9V que j'utilise d'habitude, sauf que je me suis aperçu d'un petit problème ^^'
L'alimentation fonctionne correctement avec la pédale, mais un genant petit bruit parasite est la, et cela n'était pas le cas auparavant avec la pile, en micro manche ou micro chevalet (deux double bobinage)
J'ai remarqué que lorsque je tapote du doigt une partie métallique de la guitare (chevalet, mécanique ou switch), alors j'entend ce même petit tapotement dans mon ampli, comme un petit "clak" sans pour autant que le bruit ne s'arrête! Il s'estompe juste un tout petit peu.
J'ai découvert aussi une nouvelle chose il y a peu...
Je possède un accordeur chromatique qui peut se faire alimenter par une alimentation 9V.
Chouette! Mais voilà, un problème se pose. Lorsque je le met en route, l'aiguille se positionne à une certaine fréquence, et le voyant s'allume sur la lettre G, qui correspond au SOL avec cette même alimentation, et cela UNIQUEMENT lorsque ma guitare est relié à l'accordeur (lorsque l'accordeur est alimenté seul par l'alimentation, silence radio et l'aiguille ne bouge absolument pas).
De plus, lorsque je raccorde mon casque audio à la sortie casque de l'accordeur, j'entend très bien le parasite ainsi que les petits tapotements lorsque je les produits.

En revanche, c'est ici ou cela m'intrigue, lorsque je debranche l'alimentation et que je fait tourner mon accordeur sur une pile 9V, alors la plus un parasite, plus rien dans le casque! Et l'aiguille n'affiche rien du tout sans n'avoir rien gratté sur la guitare! Le silence radio.

Je voudrais donc savoir si quelqu'un aurait une réponse à mon problème! Peut être est-ce un problème de masse sur ma guitare, ou alors peut être est-ce mon alimentation!
Merci :)!



titi55

Artiste en devenir
39 photos
637 messages
#
emmène l'alim au magasin si elle est neuve ! et montre au vendeur ce qu'elle fait ! stagg ou pas, elle peut déconner, vu le contrôle qualité indigent sur ce genre de marque !

#
Ok je l'emmène ce matin!
Merci icon_cheesygrin

Edit: J'ai emmené mon accordeur avec mon alimentation ce matin au magasin, et en branchant une guitare dessus il n'y avait aucun parasite...
Mais en fait, ils ont trouvé une solution!
Lorsque je branche la sortie "out" a mon ampli, mon accordeur AVEC L'ALIMENTATION ne bouge pas d'un pouce! En revanche si je le debranche, les parasites reviennent.
Je ne sais pas à quoi cella est du, mais tout fonctionne parfaitement maintenant!
Merci encore icon_cheesygrin


nouveau message Répondre Recherche


plan Plan du Forum Bricolage||Tags : alimentation, lorsque, petit, accordeur, guitare, probleme, parasite, plus, cela