probleme sans fil shure


nouveau message Répondre
Recherche

#
salut a tous je possede une epiphone g400 custom avec un signature angus young en chevalet sur un jcm 2000 tsl602
mon probleme je viens de passer en sans fil shure pg4 t10 et je n arrive plus a trouver le larsen
existe t il une solution ?
merci



zden

Petit causeur
26 messages
#
As-tu le même volume avec un câble et avec le sans fil? Car cela peut venir d'un manque de gain.
Quelle est la référence de l'émeteur? C'est un PG1?

Souvent dans l'émetteur il y a un réglage de gain, soit sous forme de switch ou sous forme de mini-potar réglable avec un petit tourne-vis. Accessibles de l'extérieur par un trou ou dans le logement de la pile.

Sur le PG1 il semble bien y avoir un switch 3 positions dans le logement des piles.

is
#
non c'est le pg4 et non je n ai pas de perte de volume entre le cable et l emetteur
et le seul switch sur l emetteur est fait -10 db ou 0 ou mic.

zden

Petit causeur
26 messages
#
PG4 doit être la référence du récepteur uniquement, qui peut être couplé avec différents émetteurs, un micro chant à main par exemple.
L'émetteur est prévu aussi pour recevoir un micro cravate ou un micro casque pour le chant. Les circuits doivent comporter un traitement réducteur de bruit, il n'est donc pas impossible que ce traitement atténue aussi le larsen, très néfaste pour le chant... ???
De toutes façons à niveau identique tu ne peux pas avoir la même interaction entre un bobinage de micro direct dans l'entrée de l'ampli et l'électronique du récepteur couplée à cette entrée (impédance, filtrage etc...)

is

nouveau message Répondre Recherche


plan Plan du Forum Matos||Tags : probleme, shure, fil, sans, young, angus, custom, signature, possede