Problème Pédale BOSS METAL ZONE MT2


nouveau message Répondre
Page 1 de 3
Recherche

#
Bonsoir à tous, je vient d'acquérir cette pédale (cf titre), mais j'ai un problème. En effet, il faut utiliser la pédale à partir du son clair de l'ampli, c'est ce que je fais mais je n'obtient qu'un mélange clean-disto horrible. Et lorsque je l'utilise à partir du canal "Metal" de mon ampli, j'ai un son sans grande différence, mais lorsque je tourne les potards de la pédale (petit changement mais minimes)
Alors que lorsque je vois cette pédale sur youtube, changer un potard change beaucoup le son, ce n'est pas mon cas et ducoup je n'ai pas ce "gros son" qu'elle est capable de faire. Merci de m'aider :) Bonne soirée



darth rizzen

Petit causeur
8 photos
Membre VIP
33 messages
Modérateur
#
Bonjour

Quel est ton ampli?
Je demande car si j'en crois ta fiche et vu que tu parles d'un canal "Metal" j'ai l'impression très nette que tu utilises un Line 6 Spider.

"My life style determines my death style."

Crétin inculte soumis directement au pouvoir de l'Etat, et fier de l'être.

Si vous êtes dans les Yvelines, venez faire un tour!
https://www.facebook.com/reccordes
#
Tout à fait, j'utilise un line 6 spider IV

ihshan

2 photos
4 messages
#
ben voila...une disto sur un ampli à modélisation c'est pas tip top

PERPETUAL http://myspace.com/perpetualbandfr
CULTURE LUTTE http://www.facebook.com/CultureLutte
On cherche des dates !!!
#
Au point ou je ne vois presque pas de différence quand je touche aux potards?

ihshan

2 photos
4 messages
#
ça ne s'utilise pas sur un canal disto. Parce que disto+disto= caca
après sur le canal clair, dur de se faire une idée si le son est normal ou pas. puis je serai pas vraiment objectif, j'ai toujours detesté le son de la MT2. pour moi, à part jouer tout seul dans sa chambre avec les medium virés ( ce qui est une hérésie ), elle n'a pas beaucoup d'intérêt.

PERPETUAL http://myspace.com/perpetualbandfr
CULTURE LUTTE http://www.facebook.com/CultureLutte
On cherche des dates !!!
darth rizzen

Petit causeur
8 photos
Membre VIP
33 messages
Modérateur
#
Ce qui t'arrive est complètement normal et il n'y a malheureusement pas grand chose à y faire. sad

Les amplis à modélisation n'aiment pas les pédales d'effets et le Line 6 Spider ne fait pas exception à la règle. L'ampli attend une guitare au son aussi propre que possible pour récupérer les notes et les passer à la moulinette de la modélisation.

En canal "Clean", si tu envoies une grosse disto, le Spider ne comprend pas qu'il faut restituer le son tel quel, il veut analyser les notes et sortir un résultat propre. C'est ce qui explique ton impression d'avoir un mélange de deux sons qui se battent en duel.

A part changer d'ampli pour en prendre un autre sans aucune modélisation mais avec un bon son clair, ou te faire rembourser la pédale, je n'ai pas de solution, hélas...

"My life style determines my death style."

Crétin inculte soumis directement au pouvoir de l'Etat, et fier de l'être.

Si vous êtes dans les Yvelines, venez faire un tour!
https://www.facebook.com/reccordes
#
Et acheter un combos guitare a lampe ou transitor peut faire l'affaire ?

darth rizzen

Petit causeur
8 photos
Membre VIP
33 messages
Modérateur
#
xdeazh
xdeazh a écrit :
Et acheter un combos guitare a lampe ou transitor peut faire l'affaire ?

A lampe ou à transistors ça n'a pas d'importance.

Il faut surtout qu'il n'y ait aucune modélisation et un canal clair de qualité.

Donc, pas de Blackstar ID, Fender Frontman, Mustang ou G-Dec, Marshall MG, Peavey Vypyr, Roland Cube ou Vox VT, par exemple.

"My life style determines my death style."

Crétin inculte soumis directement au pouvoir de l'Etat, et fier de l'être.

Si vous êtes dans les Yvelines, venez faire un tour!
https://www.facebook.com/reccordes
mickd44klit

8 photos
#
Ça me semble bizarre tout ça.
Il y a quelques années j'avais un line6 spider 3 et quand je branchais ma mt2 j'avais clairement une distorsion propre à la pédale dessus.
Peut être ta pzdale est défectueuse.
Dis nous un peu tes réglages, on sais jamais.

blast 23

10 photos
2 messages
#
bonjour je pense la meme que darth rizzen.
dans tout les cas ampli a modelo avec une mt2 sa ne sortir jamais un bon son bien propre.
sur la mt2 le premier bouton sert qu'au volume les deux double potard au milieu a égaliser ton son
et le dernier le niveau de disto attention disto a fond égale son brouillon.
a mon avis si tu achète un petit lampe ta mt2 sera remisé au placard.

cordialement blast
#
Tu penses vraiment qu'avec un petit ampli lampe comme BlackStar HT-1 ma pédale n'aura plus d'interet? A quoi sert une pédale disto alors?
Mick, j'ai utilisé ces réglages: http://www.ultimate-guitar.com/forum/archive/index.php?t-516469.html

akira1555

Petit causeur
76 messages
#
xdeazh
xdeazh a écrit :
Tu penses vraiment qu'avec un petit ampli lampe comme BlackStar HT-1 ma pédale n'aura plus d'interet? A quoi sert une pédale disto alors?

Dépend de l'ampli, de la disto que tu souhaites, etc. Souvent on peut se servir d'une disto pour colorer le son, le resserrer un peu, pousser un peu plus loin létage de puissance, etc. À mon avis, le Blackstar a une bonne base disto mais pas assez de gain en ce qui me concerne, donc une pédale de disto pour le pousser un peu plus loin n'est pas incohérent. Par contre, cela ne veux pas dire qu'il faut tout mettre à fond comme le dit Blast. Mais selon l'ampli et le son recherché, une pédale de disto n'est pas toujours nécessaire mais peut être appréciable. Pas de règle absolue à mon avis. Je rejoins toutefois Darth: pas d'espoir si la pédale est branchée dans un Line6 Spider...

Ceci dit, je ne peux que trop t'inviter à aller plutôt sue le HT-5R voire HT-5 Metal: l'EQ du HT-1 n'est à mon goût pas suffisante ni satisfaisante. Et ce, même s'il sont plus chers.

#
Je partage les avis ci-dessus, cet ampli n'aime pas les pédales, tout comme les autres amplis a modélisation cependant, pour avoir eu a une époque un line 6 spider, lorsque j'y branchais des effets (disto entre autre), sur le canal clair, il y avait tout de même une nette différence de son. On ne peut pas exclure que sa pédale a un défaut ou que l'alimentation de cette dernière soit défectueuse.

Bref, 1) vérifier et/ou changer l'alimentation (ou la pile)
2) vérifier et/ou changer ton cable jack
3) si possible, tester ta pédale sur le matos d'un pote ou bien aller la tester sur le matos du magasin qui te l'a revendu.

4) pour plus tard, penser sérieusement a changer d'ampli

infra blues

Petit causeur
1 photo
13 messages
#
je veux bien vous croire mais je ne suis absolument pas d'accord avec vous ou alors mon rendu est une exception,bien que tres controversée la MT2 n'est pas dediée qu'au rendu "metal" et pour cause grace a l'eaqua "4 potards" on peut avoir un son disto bien precis,car l'eaqua est tres receptif aux reglages.

a vous faire peut etre dresser les cheveux sur la tete j'utilise cette pedale avec un vox vt40 plus. et suivant les types d'amplis choisis au depart j'obtiens des rendus differents tres corrects

pour notre ami: tu choisis un canal de l'ampli sur du clean et tu vas obtenir avec la pedale un rendu disto mais fluide sans grande presence ce qui est normal,par contre si tu choisis un canal disons plus crunch au depart et que tu y ajoutes un peu de gain,tu devrais constater que le rendu sera bien plus present et surtout bien moins "fluet" difficile de trouver les adjectifs musicaux qu'il convient.

peut tu essayer ta pedale sur un autre ampli??? pour etre fixé,car il n'est pas impossible qu'il y ait un probleme ou sur l'ampli ou sur la pedale qui semble assez fragile a l'usage (c'est ma 2emme)

mais perso il n'y a; meme sur un ampli a modelisation aucun soucis a avoir avec une pedale analogique((OD ou DISTO)un rendu son correct.



nouveau message Répondre
Page 1 de 3
Recherche


plan Plan du Forum Matos||Tags : pedale, lorsque, ampli, probleme, partir, metal, melange, obtient, bonsoir