Impossible de rallumer mon ampli Peavey Vypyr 30 :/


nouveau message Répondre
Recherche

#
Bonjour , j'ai un gros problème , il y a quelque jour je jouais avec mon amplis "Peavey Vypyr 30" , aucun soucis , celui ci fonctionnais un merveille , mais aujourd'hui c'est une toute autre histoire. Il ne s'allume plus du tout , plus de leds , rien , mais pas un petit souffle qui me dirais si il est encore en vie le bougre . Donc vu qu'il n'est plus sous garantie , j'ai démonté la bête pour voir si une connectique ne serais pas déconnecter ou oxydée (bien qu'il est au sec dans ma chambre) enfin bref , rien de tout cela malheureusement . Donc bon je publie ce petit topique en espérant qu'une âme charitable qui connait un peux le matos ou qui aurait rencontrer le même problème pourrais m'éclaircir :) . Merci



sgtshred

2 messages
#
Truc vraiment tout hein mais on sait jamais, t'a vérifier qu'il est bien branché sur secteur? Ou que la prise électrique est pas défaillante?

A vendre Strat' American Special
kornmuze

3 messages
#
Vérifie si le fusible a pas cramé aussi !

A vendre : Rien
#
Il est bien branché malheureusement , et le fusible n'est pas mort non plus :/
Merci quand même :)

akira1555

Petit causeur
79 messages
#
Tout ça, c'est de l'obsolescence programmée pour vous forcer à acheter un Vypyr VIP! violent2 J'vais jouer sur le mien tant qu'il fonctionne encore... sifflote

3 membres aiment ça

jeguil

Artiste participatif
9 photos
144 messages
#
metallica59580
metallica59580 a écrit :
Il est bien branché malheureusement , et le fusible n'est pas mort non plus :/
Merci quand même :)

T'as contrôlé avec quoi si le fusible est bon ? Il n'y a qu'un fusible ? T'as vérifié le courant dans l'alimentation ? icon_redface

Mieux vaut être bourré plutôt que con, ça dure moins longtemps...
http://www.nicolevalerie.net -
http://www.ptitelandaise.blogspot.com/
http://www.youtube.com/watch?v=bh-Qa-AzEIU
#
attention, ne pas mettre ses pattes dans l'alimentation si on ne sais pas ce qu'on fait sous peine de chataîgne grave !
il y a un ventilo sur ton PV ? et as tu verifié coté haut parleur ?

jeguil

Artiste participatif
9 photos
144 messages
#
Le HP c'est bien, mais avant faut savoir si le courant arrive à l'ampli, donc je contrôlerai l'alim., enfin c'est ce que je ferai, moi ! wink
Si c'est un à transistors, c'est chiant faut fouiller, mais si c'est à lampes, on voit tout de suite si elles s'allument ou pas !

Mieux vaut être bourré plutôt que con, ça dure moins longtemps...
http://www.nicolevalerie.net -
http://www.ptitelandaise.blogspot.com/
http://www.youtube.com/watch?v=bh-Qa-AzEIU
#
desolé jeguil, mais si le HP est debranché (ou coupé), tu n'auras pas plus de son que si le courant est coupé .
quand aux lampes, elles peuvent tres bien etre allumées (presence de tention de chauffage) mais ne pas recevoir de HT ... de toute façon, arrivé a un certain point, quand on n'y connait pas grand-chose comme cela semble etre le cas de notre requerant, il vaut mieux aller voir un professionel ! wink

1 membre aime ça

jeguil

Artiste participatif
9 photos
144 messages
#
Ouais il a l'air perdu notre ami. Et nous sommes trop loin pour l'aider ! icon_redface

Mieux vaut être bourré plutôt que con, ça dure moins longtemps...
http://www.nicolevalerie.net -
http://www.ptitelandaise.blogspot.com/
http://www.youtube.com/watch?v=bh-Qa-AzEIU
#
Dans la mesure ou "les leds ne s'allument pas" je dirai qu'il n'y a pas d'alimentation. Maintenant, soit l'alim est en rade, soit elle est passée en sécurité (ou le fusible a fait son office) à cause d'un souci ailleurs (court circuit par exemple). Dans les deux cas, il vaut mieux savoir ce qu'on fait à ce niveau... mais cela peut très bien être réparable sans pour autant coûter une fortune...

#
je vous remercie tous pour les conseils , c'était bien un problème au niveau de l'alimentation , donc je l'ai fais faire par un pro pour éviter de faire pire que mieux . Enfin voila c'était sympa de votre part , Super communauté wink
Bye

jeguil

Artiste participatif
9 photos
144 messages
#
metallica59580
metallica59580 a écrit :
je vous remercie tous pour les conseils , c'était bien un problème au niveau de l'alimentation , donc je l'ai fais faire par un pro pour éviter de faire pire que mieux . Enfin voila c'était sympa de votre part , Super communauté wink
Bye

Bon alors, qu'est-ce que j'avais dit, hein ? C'est le premier truc à vérifier quand un appareil ne s'allume plus, que ce soit ampli, four, lave-vaisselle, aspirateur, etc. c'est toujours par là qu'on commence, l'alimentation ! wink icon_cheesygrin

Mieux vaut être bourré plutôt que con, ça dure moins longtemps...
http://www.nicolevalerie.net -
http://www.ptitelandaise.blogspot.com/
http://www.youtube.com/watch?v=bh-Qa-AzEIU
#
t'as oublié verifier si on payé l'EDF Jeguil ....

1 membre aime ça


nouveau message Répondre Recherche



Accès directs : Guitare électrique Peavey, Guitare classique Peavey, Basse Peavey, Ampli Guitare Peavey
plan Plan du Forum Matos||Tags : plus, peavey, Peavey, tout, probleme, rien, petit, donc, vypyr