Accueil > > Forums > Forum Matos > guitar rig 4 ne détecte pas ma guitare a alors que mon ordi oui

guitar rig 4 ne détecte pas ma guitare a alors que mon ordi oui


nouveau message Répondre
Recherche

#
bonjour, après installation du logiciel guitar rig 4, je me suis rendu compte qu'aucun son ne sortait, alors je vais voir le magnétophone, et là, on entend parfaitement la guitare. quelqu'un pour m'aider svp?


EDIT: j'ai bien installé asio4all pourtant le problème persiste



#
vraiment aucune réponse? icon_confused


EDIT: le problème a changé, la guitare est détecté mais aucun son ne sort

#
jeguil

Artiste participatif
9 photos
145 messages
#
Y a sûrement une configuration à y faire, non ? Je ne connais pas ce produit...

Mieux vaut être bourré plutôt que con, ça dure moins longtemps...
http://www.nicolevalerie.net -
http://www.ptitelandaise.blogspot.com/
http://www.youtube.com/watch?v=bh-Qa-AzEIU
darth rizzen

Petit causeur
8 photos
Membre VIP
33 messages
Modérateur
#
Bonjour.

Précise un peu mieux ce que tu utilises comme carte son. Celle du PC (interne) ou une autre?
C'est indispensable pour donner des pistes de dépannage.

As-tu essayé un autre logiciel du même genre? Amplitube 3 existe en version gratuite si tu veux tester.

( Et pourquoi tant de ups aussi rapprochés? Il y a le feu? icon_cheesygrin )

"My life style determines my death style."

Crétin inculte, et fier de l'être. Et soumis directement au pouvoir de l'Etat.

VENTE
AMPLI Peavey Vypyr Tube 60+Sanpera2: 450
#
darth rizzen
darth rizzen a écrit :
Bonjour.

Précise un peu mieux ce que tu utilises comme carte son. Celle du PC (interne) ou une autre?
C'est indispensable pour donner des pistes de dépannage.

As-tu essayé un autre logiciel du même genre? Amplitube 3 existe en version gratuite si tu veux tester.

( Et pourquoi tant de ups aussi rapprochés? Il y a le feu? icon_cheesygrin )



icon_cheesygrin désolé je suis habitué au forums de jeuxvideo.com où les topics descendent super vite. oui j'utilise ma carte son interne (d'origine), je vais essayer de télécharger amplitude 3 pour voir

manue22

Petit causeur
40 messages
#
comme je t'ai déja dit,la carte son externe est presque obligatoire.....
en plus tu utilise (je suppose) des raccords avec jack et mini jack pour raccorder au pc

vu que tu utilise la carte son interne,tu vas avoir énormément de LATENCE

sinon,va voir dans le panneau de config de GUITAR RIGG pour voir si ta carte son interne est bien detecté wink
normalement tu n'as pas besoin du DRIVER "ASIO 4 ALL"
je viens de faire l'essai et c'est les driver de la carte son interne qu'il faut utiliser (onglet DEVICE....et tu choisis "realtek machin chose"

bon maintenant j'ai pas essayer de brancher la guitare sur l'ordi mais j'ai du son au magnéto icon_redface

"INSPIRATION" par Manue smiley-guitar
http://www.youtube.com/watch?v=DlGOXpORO7Q~~feature=plcp

un petit groupe que je viens de rejoindre..... a écouté sans modération love
http://nellrock.blogspot.fr/search/label/Audio
#
manue22
manue22 a écrit :
comme je t'ai déja dit,la carte son externe est presque obligatoire.....
en plus tu utilise (je suppose) des raccords avec jack et mini jack pour raccorder au pc

vu que tu utilise la carte son interne,tu vas avoir énormément de LATENCE

sinon,va voir dans le panneau de config de GUITAR RIGG pour voir si ta carte son interne est bien detecté wink
normalement tu n'as pas besoin du DRIVER "ASIO 4 ALL"
je viens de faire l'essai et c'est les driver de la carte son interne qu'il faut utiliser (onglet DEVICE....et tu choisis "realtek machin chose"

bon maintenant j'ai pas essayer de brancher la guitare sur l'ordi mais j'ai du son au magnéto icon_redface





bah sans asio la guitare n'est même pas détecté. et pour amplitube 3, le le logiciel même avec asio ne détecte pas ma guitare




EDIT: amplitube fonctionne sur mon pc!! par contre y a un décalage d'environ 1/2 seconde et y a un
pcchhhhhhhhhhhhhhhhhhhhh plus moins puissant selon si on met beaucoup de gain ou pas

darth rizzen

Petit causeur
8 photos
Membre VIP
33 messages
Modérateur
#
mouchequetaire
mouchequetaire a écrit :
EDIT: amplitube fonctionne sur mon pc!!

Ca devrait donc marcher avec Guitar Rig, ça doit être une question de paramétrage


mouchequetaire
mouchequetaire a écrit :
par contre y a un décalage d'environ 1/2 seconde

Eh oui, tu étais prévenu. wink

Avec la carte son interne du PC, grosse latence à prévoir


mouchequetaire
mouchequetaire a écrit :
et y a un pcchhhhhhhhhhhhhhhhhhhhh plus moins puissant selon si on met beaucoup de gain ou pas

Le souffle en cas de gros gain est normal. Cela dit tu as un noise gate intégré dans AmpliTube 3, regarde en bas de l'écran.

"My life style determines my death style."

Crétin inculte, et fier de l'être. Et soumis directement au pouvoir de l'Etat.

VENTE
AMPLI Peavey Vypyr Tube 60+Sanpera2: 450
#
en fait avec amplitude ça marche une fois sur deux, mais guitar rig ne fonctionne pas. ok donc acheter une carte son externe va réduire la latence mais si j'ai une cpu pourrie (intel pentium dual-core 1.49GHz) est-ce que ça va tout de même fonctionner?


EDIT: apparemment guitar rig consomme beaucoup c'est peut être pour ça. et au fait ça marchait pas parce que j'avais sélectionné aucun output ^^'

manue22

Petit causeur
40 messages
#
avec la carte son que je t'ai déja proposé,la LATENCE sera NULLE
et sa fonctionnera avec ton pc wink

"INSPIRATION" par Manue smiley-guitar
http://www.youtube.com/watch?v=DlGOXpORO7Q~~feature=plcp

un petit groupe que je viens de rejoindre..... a écouté sans modération love
http://nellrock.blogspot.fr/search/label/Audio
darth rizzen

Petit causeur
8 photos
Membre VIP
33 messages
Modérateur
#
mouchequetaire
mouchequetaire a écrit :
acheter une carte son externe va réduire la latence

Oui, parce que le signal passera par beaucoup moins d'intermédiaires poussifs et ne sera pas converti x fois avant d'arriver à bon port.


mouchequetaire
mouchequetaire a écrit :
j'ai une cpu pourrie (intel pentium dual-core 1.49GHz) est-ce que ça va tout de même fonctionner?

Il faut ça au minimum pour GR4
Intel Core Duo 1.66 GHz, 1024 Mo RAM, Windows XP SP2/Vista/7 (32/64 bit), Pentium/Athlon XP 1.4 GHz, 1024 Mo RAM

C'est limite, mais ça passe a priori.


mouchequetaire
mouchequetaire a écrit :
et au fait ça marchait pas parce que j'avais sélectionné aucun output ^^'

Ca va marcher beaucoup moins bien, forcément!


"My life style determines my death style."

Crétin inculte, et fier de l'être. Et soumis directement au pouvoir de l'Etat.

VENTE
AMPLI Peavey Vypyr Tube 60+Sanpera2: 450
#
manue22
manue22 a écrit :
avec la carte son que je t'ai déja proposé,la LATENCE sera NULLE
et sa fonctionnera avec ton pc wink



en fait je demandais si malgré une CPU pourrie (intel pentium dual core 1.49GHz) la latence sera absente avec une Carte son externe


nouveau message Répondre Recherche


plan Plan du Forum Matos||Tags : alors, guitare, guitar, rig, rendu, aucun, compte, sortait, logiciel