Problème carte son M audio


nouveau message Répondre
Recherche

#
bonjour


j ai acheté il y a quelque temps un micro ( Sennheiser e815 SJ), il ne fonctionnait pas en direct avec mon PC et audacity , donc on m a conseillé d acheter une M-Audio Fast Track USB, avec un câble XLR et d utiliser le logiciel pro tools.

le logiciel s 'est installé correctement, les branchements me semblent être bons.Mais aucun son ne sort.
Le voyant du signal de la M audio ne s allume pas, et sur le panneau de configuration de la carte, il est écrit que ce n'est pas connecté,alors que lorsque je la recherche sur mon pc, je la retrouve sans pb. Des idées ou conseils? Je suis dans le flou



#
LOL !
On t'a conseillé ça ? les conseilleurs ne sont pas les payeurs ..... icon_redface

#
Merci pour ton aide précieuse wink
Dis moi plutôt ce que toi tu m aurais conseillé!

#
deja, t'es sur d'avoir installé les pilotes ? en ce qui concerne le DAW, je ne connais pas trop pro tools, je ne vais pas m'amuser a t'expliquer des trucs que je ne maitrise pas, mais la carte doit bien etre declarée quelque part dans le DAW .

je sais que la M-audio a depuis quelques temps mauvaise reputation, du a ces problemes justement . la marque a ete rachetée .... et le nouveau proprietaire de s'occupe plus de la maintenance.

maintenant il est un peu tard pour de donner des conseils .... il va faloir fouiller un peu sur le net pour trouver des solutions.

darth rizzen

Petit causeur
8 photos
Membre VIP
33 messages
Modérateur
#
Bonjour

Tente déjà une désinstallation complète de l'ensemble des logiciels (pilotes et Control Panel).

Récupère les derniers pilotes ici:
http://www.m-audio.fr/index.php?do=support.drivers&f=1126

Ensuite éteins le PC, éteins et déconnecte la carte et relance l'installation en partant des pilotes téléchargés. Important : ne branche la carte que si l'installation la demande expressément.

En principe, ça devrait débloquer la situation. Regarde bien dans Audacity si tu as Line(M-Audio FastTrack) à côté de l'icône "Micro". Sinon, clique et regarde si tu ne l'as pas dans la liste.

Si ça a fonctionné, petit conseil à l'avenir: branche la carte et allume la avant de mettre en route le PC.

Bonne chance.

"My life style determines my death style."

Crétin inculte, et fier de l'être. Et soumis directement au pouvoir de l'Etat.

VENTE
AMPLI Peavey Vypyr Tube 60+Sanpera2: 450
#
Merci darth rizzen pour ta réponse. J en ai parlé à un ami qui m a apporté la même réponse que toi. J ai téléchargé le pilote ( avec le lien) mais impossible de l exécuter ( j ai essayé ac plsrs liens et c est la meme chose)
Lorsque je telecharge le driver, j ai un dossier m audio, et le seul fichier set up present ds ce dossier propose une desinstallation. Sachant que je suis novice, il y a t il qqch que je loupe? Faut il passer par winzip?....

#
En fait, c 'est bon, je pensais qu 'il fallait lancer un fichier avant de brancher la carte son, mais non, il me restait juste à la brancher icon_confused
Du coup après deux semaines de galère, problème résolu, c 'était bien un soucis de driver, et je vais enfin profiter de mon micro et de ma carte son! razz

#
regardes le debut de ma deuxieme reponse . Tu aurais pu gagner du temps.

darth rizzen

Petit causeur
8 photos
Membre VIP
33 messages
Modérateur
#
yhno
yhno a écrit :
En fait, c 'est bon, je pensais qu 'il fallait lancer un fichier avant de brancher la carte son, mais non, il me restait juste à la brancher icon_confused
Du coup après deux semaines de galère, problème résolu, c 'était bien un soucis de driver, et je vais enfin profiter de mon micro et de ma carte son! razz

Ah, les joies des pilotes... J'avais galéré avec ma Profire 610, mais j'en étais vu à bout.
Content que tu aies pu résoudre ton problème. Bons enregistrements!

"My life style determines my death style."

Crétin inculte, et fier de l'être. Et soumis directement au pouvoir de l'Etat.

VENTE
AMPLI Peavey Vypyr Tube 60+Sanpera2: 450

nouveau message Répondre Recherche


plan Plan du Forum MAO||Tags : audio, logiciel, carte, track, fast, usb, m-audio, cable, acheter