Accueil > > Forums > Forum Bricolage > Probleme de baisse de niveau sonore sur marshall valvestate 100 modele 8100

Probleme de baisse de niveau sonore sur marshall valvestate 100 modele 8100


nouveau message Répondre
Recherche

stevepharma

Artiste motivé
1 photo
220 messages
#
Bonjour,
mon vieux Marshall valvestate 100v (tête) a un souci:
Le canal clean fonctionne très bien mais dès que je passe en canal saturé (OD1 ou OD2) il n'y a presque plus de son, on dirait un 1 watt.
Des idées?
Ca m' a fait ça d'un coup...



Vends Tonelab LE comme neuf.
zden

Petit causeur
26 messages
#
C'est un ampli hybride avec une seule lampe dans le pré-ampli. Apparemment la lampe ne sert qu'au circuit saturé OD1 et 2. Donc si elle est morte, cela n'empêche pas le circuit clean de fonctionner normalement.
Le schéma de la partie pré-ampli où on voit en bas la lampe ECC83 /12AX7:
http://www.drtube.com/schematics/marshall/pc0689.pdf

darth rizzen

Petit causeur
8 photos
Membre VIP
34 messages
Modérateur
#
Bonsoir

Idem: si c'est un Marshall 8100, la lampe sert pour le canal saturé. Si elle a lâché, tu pourrais effectivement avoir un souci sur OD1 et OD2 alors que clean/crunch fonctionnerait sans souci.

Essaye de la remplacer.

"My life style determines my death style."

Crétin inculte, et fier de l'être.

VENTE
BASSE Epiphone Thunderbird Pro V: 400
AMPLI Peavey Vypyr Tube 60+Sanpera2: 450 BAISSE
stevepharma

Artiste motivé
1 photo
220 messages
#
Salut!
Exact, j'ai tester et c'est ma lampe TAD toute récente (6 mois) qui devait foirer, j'ai mis une EH et c'est repartit.
Je doutait d'un souci electronique car tous est refait à neuf dedans.
Merci à plus les gars!

Vends HBE Germania 80€

nouveau message Répondre Recherche


plan Plan du Forum Bricolage||Tags : des, valvestate, marshall, canal, souci, tete, vieux, bonjour, probleme