Bzzzz dans l'ampli, probleme de masse????


nouveau message Répondre
Page 1 de 6
Recherche

#
Salut à tous,

j'ai passé des heures et des heures à chercher sur le net mais je lis tout et son contraire, donc je viens vous exposer mon souci.

je possède une fender stratocaster mexicaine en HSS, et comme ampli un fender Mustang 1. Sur le papier, de quoi se faire plaisir pour le débutant que je suis. Seulement voilà, j'ai a priori un souci de masse ou de terre (pas compris la différence dans mes nombreuses lectures) avec mon ampli et / ou ma gratte.

J'ai sytématiquement un Bzzzz dans l'ampli, qui cesse dès que je touche une partie métallique de la guitare.
Donc des recherches sur le net m'ont vite conduit aux 2 pistes suivantes :

1 - absence de prise de terre : je ne pense pas que ce soit çà car j'ai branché l'ampli sur d'autres prises de la maison reliées elles à la terre, et le problème persiste.

2 - problème de blindage de la guitare : apparemment ce probleme est surtout fréquent sur les micros simples, sauf que si je mets mon sélecteur en position chevalet( micro double donc), le problème persiste...

Ce n'est pas non plus un souci de saturatio de l'ampli car je cherche à jouer en son clair.

De plus, le bzzz en question est accentuée en ajoutant des aigus via le bouton tone de la gratte.
Bref je suis un peu perdu là...

Ce soir, je vais essayer de débrancher tous les appareils électriques de la maison pour tester si il y a des interférences (TV, halogène, PC, etc...)
masi je n'y crosi pas trop car j'ai déjà essayé en arrêtant pas mal de ces appareils


Si toutefois vous aviez des suggestions à me faire, car j'aimerais bien essayer de la jouer cette intro de don't cry que j'arrive enfin à passer proprement ... icon_cry



pascal17

Petit causeur
Jeune tabber
Petit Downloader
11 photos
Membre VIP
43 messages
Modérateur
#
hello.

si ca cesse quand tu touches les cordes,
c'est un defaut de mise à la masse.

- soit t'as pas de liaison chevalet / masse à l'interieur de la guitare
(ou une mauvaise) c'est l'hypothese la plus probable


- soit un pb de terre, mais il semble que ce soit pas ça.

- soit un probleme de liaison à la terre à l'interieur de l'ampli
(peu probable)

je devellope le 1er point:
à l'interieur de la guitare
tu dois avoir un fil soudé
à un bout sur le chevalet vibrato
à l'autre bout à la masse sur le c.l d'un potar

ceci a pour but de relier tes cordes à la terre.
le bzzzzzz cesse quand tu les touches,
car la liaison à la terre se fait alors par ton corps.

okay?

tu peux regarder en demontant,
ou tester avec un ohmetre, sans demonter

#
Merci de ta réponse,
ca faisait partie des autres options envisagées, mais que je n'avais pas encore testé. Je vais essayer de regarder çà ce soir.

Il faut que j'enlève le pickguard et la plaque blanche au c.l de la gratte, c'est çà?

J'avais pas vu la fin de ton post. Comment je peux faire pour tester avec un Ohmmétre, j'ai un multimètre que je sais à peu près utiliser en Voltmetre, mais ca s'arrête là...

Et si ca peut m'éviter de démonter ma belle strat toute neuve love

#
je penserais également à un problème de masse sur la guitare, mais... ce qui est étonnant c'est que le problème persiste en position micro double...
L'idéal serait déja d'essayer la guitare sur un autre ampli ou une autre guitare sur le même ampli pour être definitivement sûr que le problème vienne bien de la guitare.

PS: à la lecture de ton 2° post:
demonte le pickguard
Mets ton multimétre en position ohms et mesure la valeur que tu as entre le chevalet et le capot d'un potar, tu dois mesurer 0 ohms, si c'est pas le cas, tu as effectivement un défaut de liaison de masse.
le circuit de masse du blindage étant:
blindage---capot potar---chevalet

#
OK, donc il faut malgré tout que je démonte sad .

Pour ce qui est de tester un autre ampli, je devrais pouvoir en trouver un chez un pote. J'ai une vieille guitare sans corde donc cà devrait me permettre de tester sur mon ampli fender si le bruit persiste avec une autre guitare.
Je vais tester tout çà ce soir

sid-klavier

1 photo
#
Moi j'ai déjà eu un problème de ce genre, enfin si c'est la même solution, j'ai tout simplement changé de Jack. Je sais pas si tu as essayé... Si non je suis une autre supposition sur les soudures de ta guitare, parfois défectueux mais bon ça arrive, un coup d'étain bien propre et c'est ok smiley-guitar

Psy'
#
Merci à tous pour votre aide.
Alors les bonnes nouvelles du soir : ce n'est ni la gratte, ni l'ampli, ni le jack. J'ai tout en double sous la main pour faire des tests, dans toutes les configs, çà déconne.

Ce qui amène la mauvaise nouvelle...
On va avoir assez vite besoin d'un électricien car je dois avoir un sérieux souci sur mon install'
Voici un exemple de ce que j'entends, que je viens d'enregistrer avec mon Iphone. Le fait de mettre la main sur les cordes, ne stoppe même pas le bruit dans ce cas, mais l'atténue seulement.

http://dl.free.fr/imRtrkBdS

C'est une simulation d'ampli métal avec plein de disto, donc forcément le bruit est amplifié, mais quand même, il y a un sérieux souci.

Je vais attendre que tout le monde soit couché pour essayer de voir si il n'y a pas un appareil branché qq part qui serait responsable, mais c'est de moins en moins drôle cette histoire icon_confused

Edit : Bon j'ai debranche les appareils susceptibles de faire des interferences (tele, home cinema, frigo, PC) ca change rien...

#
Ah ben le forum il bug aussi sifflote
J'ai une notification de réponse de gégélegratteux, et son message n'apparaît pas. C'est con, si ca se trouve, c'est la solution à mon problème maitre

quentin-skate

3 messages
#
tazdevil71
tazdevil71 a écrit :
Ah ben le forum il bug aussi sifflote
J'ai une notification de réponse de gégélegratteux, et son message n'apparaît pas. C'est con, si ca se trouve, c'est la solution à mon problème maitre


Il a du écrire un message puis l'effacer.

Comme, pour une question de droits, les messages sont tous gardés (que tu les supprimes ou les modifies), l’algorithme qui indique la présence d'un nouveau message voit qu'il y en a un nouveau, (même si ce dernier a été supprimé). Sauf que toi lorsque tu es sur la page tu ne le vois pas, MAIS IL EXISTE pour l'algo violent2 .

J'imagine que la requête répond "oui la bdd m'a dit qu'il y avait un message non lu pour toi", sans voir que ce dernier avait été supprimé pour l'utilisateur.

Cela pourrait d'ailleurs être une amélioration technique du forum... a proposer.

|2 3 |/ 3 |2 $ 3 7 |-|

Votre challenge n°6 :
Donnez-moi les termes que j'ai remplacé par des "?".
?? - MH - SK - JY - HR - ME - ??
pascal17

Petit causeur
Jeune tabber
Petit Downloader
11 photos
Membre VIP
43 messages
Modérateur
#
du coup,
tu as peut etre un probleme de qualité de la terre.

as-tu essayé chez qqun d'autre?
ton instal electrique a quel age?

#
Mon install électrique à 25 ans, c'est une maison individuelle.
Je pense aussi à un souci de ce côté là. Je ferai des tests chez quelqu'un ce week end pour en être certain.
J'essaierai aussi de faire un bricolage en envoyant la terre de l'ampli sur un piquet planté dans le jardin, voir si ça améliore la chose...

Edit : si ca peut apporter des infos, l'installation est en tri-phasé je crois

#
ce qui eveille ma curiosoté, c'est le reglage de l'ampli ....

Si tu as le reglage delamortquituemetal avec le gain a donf, le buzz est normal . la seule parade (à ma connaissance) à ce genre de truc, c'est un noise gate.

#
Je suis d'accord, le son saturé accentue le pb, c'était volontaire pour enregistrer.
Mais le souci persiste en son clair sans gain, comme explique dans mon post initial.

pascal17

Petit causeur
Jeune tabber
Petit Downloader
11 photos
Membre VIP
43 messages
Modérateur
#
si ca le fait plus avec des gros gros gain,
une solution pourrait être
de passer au jazz icon_cheesygrin

desolé icon_redface
je sors >>>>>>

big persecutor

10 photos
#
pascal17
pascal17 a écrit :
si ca le fait plus avec des gros gros gain,
une solution pourrait être
de passer au jazz icon_cheesygrin

desolé icon_redface
je sors >>>>>>


+ 10000 bravo bravo bravo

Sinon, j'ai le même souci: 3 guitares et 2 amplis, quel que soit la combinaison, j'ai la même chose.
Mon installation électrique est elle bonne? Je ne sais pas, mais quand j'allume mon ampli, si mon PC (qui est dans la même pièce mais sur une autre prise) est en veille, il se rallume, et je sais que ça, ce n'est pas normal endesaccord1



nouveau message Répondre
Page 1 de 6
Recherche



Accès directs : Guitare électrique Fender, Guitare classique Fender, Basse Fender, Ampli Guitare Fender
plan Plan du Forum Matos||Tags : des, ampli, probleme, terre, fender, souci, donc, Fender, guitare