Problème Pignose : Fil cassé


nouveau message Répondre
Recherche

monoboule

1 photo
#
Salut tout le monde !
Je viens de rencontrer un petit problème avec mon Pignose 7-100.
Un fil a cassé (au niveau de la soudure) et il m'est impossible de savoir où il était branché ! J'ai cherché un bout de fer dépassant d'une soudure, mais rien.

<script src='http://img577.imageshack.us/shareable/?i=choco3fkk3.jpg&p=tl' type='text/javascript'></script><noscript>[URL=http://imageshack.us/photo/my-images/577/choco3fkk3.jpg/]
[/URL]</noscript>

La photo du problème. La partie entourée de rouge est soudée au condo de 1000µF mais la partie en blanc, je ne trouve pas.
J'ai regardé des schéma de la carte sur internet mais le soucis c'est que je ne vois nul part mon 1000µF icon_confused

Donc je viens demander votre aide ! Je tiens beaucoup à cet amplis ! Donc si vous en avez un ...
merci de me dire où resouder ce fil violet smile_cool





www.noomiz.com/zgirofka = compos perso "horror show musical"
denis-px

Artiste motivé
Jeune tabber
1 photo
Membre VIP
203 messages
Modérateur
#
je vais te poser deux questions bêtes de base.
je suis pas reparateur d'ampli non plus.
1 il fonctionne toujours ou y a t'il une panne réelle ?
2 tu es sur qu'il etait branché avant ?
si deux fois non problème resolu. il sert à rien.
si oui à une je laisse la place aux specialistes.

proverbe shaddock : s'il n'y a pas de solution il n'y a pas de problème
monoboule

1 photo
#
Salut Denis,

donc 1. Etrangement il marche, mais j'ai peur que ce soit seulement temporaire et que quelque chose grille ensuite.
et 2. Oui, j'avais du ressouder ce même fil il y a quelques mois lorsque j'ai changé le condensateur justement.



www.noomiz.com/zgirofka = compos perso "horror show musical"
predtech

4 photos
5 messages
#
T'aurais un voltmètre pour mesurer la tension aux bornes du condensateur ? Quand l'ampli est allumé tu devrais avoir la tension de l'alimentation à ses bornes.

denis-px

Artiste motivé
Jeune tabber
1 photo
Membre VIP
203 messages
Modérateur
#
evite d'y mettre les didous sur les condensateurs ça fait un drôle d'effet icon_redface je peu pas dire que j'ai gardé un excellent souvenir de la fois ou ça m'est arrivé...

proverbe shaddock : s'il n'y a pas de solution il n'y a pas de problème
monoboule

1 photo
#
Malheureusement je n'ai pas de voltmètre sous la main ...
j'attendrai la rentrée, j'en aurai un dans le labo mouhaha.



www.noomiz.com/zgirofka = compos perso "horror show musical"
predtech

4 photos
5 messages
#
denis-px
denis-px a écrit :
evite d'y mettre les didous sur les condensateurs ça fait un drôle d'effet icon_redface je peu pas dire que j'ai gardé un excellent souvenir de la fois ou ça m'est arrivé...

Cet ampli peut fonctionner avec une pile 9V non ? La puissance électrique impliquée est trop faible pour être dangereuse ou provoquer quoique ce soit wink

titi55

Artiste en devenir
39 photos
635 messages
#
il y a des pignose user et bricoleurs en plus qui te dirons ça sans prob, ptetre qu'ils sont encore en vacances, patience !
les tensions en dessous de 40v sont moins dangereuses, donc du 9 ou du 12 ça risque rien !

denis-px

Artiste motivé
Jeune tabber
1 photo
Membre VIP
203 messages
Modérateur
#
là j'ai pas parlé d'un risque mortel comme des condos d'amplis à lampe ...

mais la chougne n'est quand même pas specialement agreable.
enfin ça depends des goûts quoi ...c'est po le mien icon_redface
et comme certains vont trouver à redire (je connais partoch mdr)
quand on travaille dans les conditions d'un pro c'est a dire sur tapis isolant faut quand même en fiche une sacrée décharge pour tuer un bonhomme...dans des conditions deplorables ...sol conducteur semelles non isolantes etc ... on a toujours plus de risques que kkun qui prends les precautions usuelles.

proverbe shaddock : s'il n'y a pas de solution il n'y a pas de problème
jeff10

3 photos
#
titi55

Artiste en devenir
39 photos
635 messages
#
zender en a un je crois, lui il saura !

(
predtech

4 photos
5 messages
#
jeff10
jeff10 a écrit :
Bonjours!
Déjà est un fil de masse
Le schéma
https://www.google.fr/search?q=pignose+7-100+schematic&ie=utf-8&oe=utf-8&aq=t&rl...

Oui, car c'est le condensateur de filtrage d'alim' de l'ampli, du coup à l’autre borne il doit y a voir le potentiel d'alimentation (9 volt). Bref, je vois pas ce que vient faire ce fil violet, et surtout pourquoi il est violet... s'il y avait besoin de tirer un fil de masse il aurait mit un autre fil noir.


nouveau message Répondre Recherche


plan Plan du Forum Bricolage||Tags : fil, probleme, donc, jpg, partie, imageshack, soudure, photo, casse