Line 6 Pod Studio UX1


nouveau message Répondre
Recherche

#
Bonjour, j'ai acheté le Pod Studio UX1 de Line 6 pour pouvoir m'enregistrer, et comme il n'y a pas de notice j'aimerais quelques renseignements avant de faire n'importe quoi...

1) Est-ce qu'il est possible d'installer les logiciels fournis sur plusieurs ordinateurs (en rapport avec l'activation de la licence, qui sur Cubase ne peut être activée que sur un seul ordi il me semble) ? Le mien déconne un peu depuis quelque temps et n'en ayant pas d'autre, je n'ai pas envie d'installer tout ça pour finalement tout perdre si mon ordi ne marche plus (ça m'est déjà arrivé)...

2) Concernant les logiciels, il y en a 3 (que je ne connais pas) : Pod Farm version 2, Riffworks T4 et Ableton live lite 7. A quoi ils servent exactement ?

3) J'ai pigé comment brancher ma guitare sur la carte son externe UX1 et la raccorder à mon ordi, mais après je fais quoi ? Comment enregistrer ce que je joue ? J'ai entendu qu'il fallait utiliser les différents logiciels ensemble pour faire l'enregistrement...

Merci d'avance, je connais rien de rien à tout ça icon_redface



chipie.foxtrot

Modérateur
#
salut , tu devrais regarder,il y a déjà des sujets ,mais comme le tien
concerne de grosses "généralités" on va pas le verrouiller icon_cheesygrin

1 ,il me semble que tu peux installer sur plusieurs PC
mais je ne mettrai pas ma main au feu! donc à vérifier

2,pod farm c'est le logiciel sans lequel tu ne peux pas faire fonctionner
ton pod,tu y choisis tous les modèles d'amplis ,micros,pédales ,instrus etc....
Riffworks pour les rythmes ,mais c'est une version de base,ça m'a tellement pris la tête
que j'ai laissé choir ...maintenant je ne doute pas que tu sois plus doué/patient que moi icon_redface

Ableton ,c'est le logiciel d'enregistrement ,édition etc.... je te conseille de suivre
les leçons interactives ,elles sont très bien faites ,tu optimiseras les réglages
pour ta carte /et PC,tu apprendras la base de l'enregistrement ,donc ....ça répond au 3

y a plus qu'à se lancer icon_cheesygrin

voir c'est entendre,c'est toucher,c'est retirer le voile qui sépare l'essentiel de l'apparent (Tahar ben jelloun)....

je joue toujours de la guitare à six schtroumpfs !
#
Bon après bien des péripéties j'ai installé Ableton et Pod Farm 2. Il m'a fait installer Line 6 Monkey, qui sert aux mises à jour si j'ai bien compris... Comme y avait une màj pour l'UX1 je l'ai installée, et y en a aussi une pour Pod Farm 2 (2.52, celle que j'ai sur le CD est 2.01), que j'ai téléchargée mais pas encore installée.

Et là j'ai une question : une fois que j'aurai installé la version 2.52, faudra que je désinstalle la version 2.01 ou bien ?

chipie.foxtrot

Modérateur
#
non ,je cois que le line 6 monkey s'occupe de tout,il fait les Maj des que tu le lances !
perso,je ne le lance plus parce que j'ai eu des souci avec certaines MAJ,donc,je reste comme ça !

voir c'est entendre,c'est toucher,c'est retirer le voile qui sépare l'essentiel de l'apparent (Tahar ben jelloun)....

je joue toujours de la guitare à six schtroumpfs !
#
Je suis en train de péter un câble là.

Bon, je résume : j'ai installé Ableton, j'ai activé la licence, aucun souci. Après j'ai installé Pod Farm, il m'a fait installer Line 6 Monkey, ce dernier me dit qu'il y a des MàJ, je les installe sans souci, ok. Je passe donc de Pod Farm 2.01 à 2.52. Sauf que maintenant, et ça le faisait pas avec la version 2.01, quand mon UX1 est branché via le câble USB, Pod Farm ne se lance plus ("Pod Farm Application a cessé de fonctionner - Windows recherche une solution au problème"), et quand je lance Pod Farm sans avoir connecté l'UX1, il me dit que Pod Farm 2 n'est pas autorisé et que je dois lancer Licence Manager pour l'autoriser, ce que j'ai fait, sauf que le message s'affiche toujours alors qu'il est bien autorisé dans Licence Manager (j'ai vérifié).

Je crois que je vais vraiment m'énerver, help please icon_cry

Et une question, est-ce qu'il faut juste débrancher le câble USB quand on en a terminé avec l'UX1 ou il faut faire quelque chose avant, comme avec les clés USB ?

#
C'est bon, j'ai tout désinstallé et réinstallé SANS faire la mise à jour de Pod Farm et tout marche impec smile

Par contre je comprends pas un truc :

http://img513.imageshack.us/img513/8903/podr.jpg

Pourquoi je n'ai que les effets (FX) qui sont autorisés (voir ce que j'ai entouré en rouge) ? J'ai acheté le truc assez cher et je crois pas que ce soit une version d'essai, c'est un peu l'arnaque que ce soit pas complet, non ?

chipie.foxtrot

Modérateur
#
ah je ne sais pas,mais sur l'interface du line6 Monkey ,tu peux voir tout ce qui est
autorisé avec ta licence ,et ce qui ne l'est pas où nécessite un achat ... ça fait des
mois que je n'ai pas lancé le monkey ,et du coup je ne peux pas regarder pour t'expliquer
parce que comme je ne désire pas faire de MAJ ,il se ferme automatiquement ....

voir c'est entendre,c'est toucher,c'est retirer le voile qui sépare l'essentiel de l'apparent (Tahar ben jelloun)....

je joue toujours de la guitare à six schtroumpfs !
#
Ok merci, je regarderai ça quand j'aurai le temps.

Par contre j'ai une question : comment faire pour avoir le son de la guitare (via Pod Farm) ET le son de l'ordi tout court ? Quand je branche l'UX1, il y a une croix rouge sur le contrôle du volume (pour indiquer qu'il n'y a pas de son) et je n'entends que le son de ma guitare dans mes enceintes. Windows Media Player m'affiche un message d'erreur ("Le lecteur WMP ne peut pas lire le fichier parce que le périphérique audio pose problème"). J'aimerais pouvoir entendre les backing tracks sur mon ordi en même temps que je joue.

Voilà ma configuration : guitare > UX1 > ordi, et le jack de mes enceintes d'ordi est dans la prise casque de l'UX1 (j'utilise un adapteur jack pour que ce soit à la bonne taille).
J'utilise pas les prises Line Inputs, Monitor In et Analog Outs de l'UX1 sinon, d'ailleurs je comprends pas à quoi ça sert ?

chipie.foxtrot

Modérateur
#
euh....perso moi j'ai laissé les enceintes du PC sur le PC ,et je peux sortir le
son d'un BT sur lee enceintes du PC tout en entendant la guitare jouer également dans
les enceintes ...ceci dit ,je n'ai pas totalement réglé le souci de latence,ce qui fait
que quand je joue ,je me mets au casque sur le pod!

le mieux serait tout de même d'investir dans des petites enceintes qui iraient à l'arrière du pod,
ça réglerait quelques problèmes

la connectique de l'arrière du pod ici :
http://fr.line6.com/data/6/0a060b316ac34f0593c44ebfa/application/pdf/POD%20Farm%...

voir c'est entendre,c'est toucher,c'est retirer le voile qui sépare l'essentiel de l'apparent (Tahar ben jelloun)....

je joue toujours de la guitare à six schtroumpfs !
#
Bah moi quand je branche l'UX1, ça me coupe tous les autres sons... Windows Media Player me met même un message d'erreur donc j'invente rien, malheureusement icon_redface

Merci pour le lien, je vais jeter un coup d'oeil.

chipie.foxtrot

Modérateur
#
je n'ai pas dit que tu inventais quelque chose icon_cheesygrin
je pense juste que tu ne devrais pas utiliser les enceintes PC sur la prise casque du pod !

Pourquoi ne pas la laisser les enceintes sur le PC ????

je pense qu'il y a un truc qui ne va pas dans ton installation

voir c'est entendre,c'est toucher,c'est retirer le voile qui sépare l'essentiel de l'apparent (Tahar ben jelloun)....

je joue toujours de la guitare à six schtroumpfs !
#
Désolé de pas avoir répondu plus tôt, j'ai pas eu le temps de m'occuper de ça dernièrement.

J'ai testé tout à l'heure en laissant les enceintes sur le pc et ça ne marche pas, aucun son, pas même celui de la guitare, et si je laisse le jack de mes enceintes dans la prise de casque de l'UX1 le son de la guitare sort mais pas celui de l'ordi (mais ça c'est normal et logique).

Ce qui est sûr c'est que c'est un problème de configuration, mais je ne sais pas du tout où il faut aller pour régler ça, j'ai cherché un peu mais rien de probant pour l'instant... Le problème c'est que mon ordi a Windows Vista et c'est de la m*rde, et je ne peux pas installer PodFarm sur mon autre ordi car ce n'est pas compatible avec sa version de Windows. Franchement je sais pas quoi faire...

chipie.foxtrot

Modérateur
#
la configuration se fait depuis Ableton >option>préférences ,tu as suivi le tuto de démarrage pour faire ces réglages ??? en tous cas je viens de regarder ça a l'air compatible avec Ableton

voir c'est entendre,c'est toucher,c'est retirer le voile qui sépare l'essentiel de l'apparent (Tahar ben jelloun)....

je joue toujours de la guitare à six schtroumpfs !
#
Bonsoir,
Moi j'ai un gros problème avec la carte son line 6 ux1 , j'ai tous installé .
J'ai reaper avec amplitube 3, guitar rig, et d'autres encore mais j'ai un probleme de son .
Peu importe l'ampli que j'utilise j'ai toujours un son de grave bizare ^^ J'ai tout éssayer et je trouve pas d'ou sa vient . Si qu'elle qu'un peu m'aider svp : )

#
bonjour

J'ai le même problème que Little Jacob (à ce détail près que je n'ai pas pu brancher d'enceintes dans l'ux1 pour voir si au moins là ça sonne).

C'est à dire que j'ai une config simple (gratte/ux1/pc) que si je joue, je vois dans Pod Farm2 mon signal d'entrée (et de sortie), des petites barres vertes montrent l'intensité des signaux, même chose dans Ableton Live Lite, mais je n'entends rien depuis mon Pc (que ce soit speaker ou enceintes).

Savez-vous ou je dois chercher svp ?
merci !!
jm



nouveau message Répondre Recherche


plan Plan du Forum MAO||Tags : logiciels, ordi, tout, Line, les, line, pod, installer, comment