Cubase 5 : je n'ai du son qu'à gauche.


nouveau message Répondre
Recherche

#
Bonjour,

Je viens d'acquérir une petite interface USB de chez Behringer (UC6102). J'ai pris ce petit bidule pas cher pour pouvoir m’enregistrer et ainsi composer plus facilement. Et aussi pour enregistrer mes parties avec l'autre guitariste de mon groupe afin d'avoir une trace de notre boulot pour échanger aux autres membres.

Donc elle fonctionne car on à pu l'utiliser chez mon guitariste (avec une latence de fou mais bon).
Installation classique, branchement pareil... Enfin, hormis la latence, rien à signaler (bien que mon gratteu à du pas mal galéré avant que tout ne fonctionne sur Cubase 5).

Maintenant je suis chez moi, je tente de faire l'installation etc... Ça galère aussi mais à force de patience je prend les driver disponible sur le net et là ça semble fonctionner.

J'ai juste UN ennui, quand je joue (ou que j'écoute ce que j’enregistre) je n'ai du son qu'à gauche. Que ce soit au casque ou sur les enceintes.
Je n'ai plus de latence (c'est rapide), je fais le nécessaire pour sélectionner la carte son en question (je me trompe pas puisque j'entends ma guitare) mais je n'ai du son qu'à gauche.

J'ai testé quand même un truc:
Quand je branche l'interface, ça devient ma carte son principales donc pour entendre quelque chose je dois brancher le casque sur la carte son, jusque là pas de soucis.
En guise de teste, j'ai lancé Itune et j'ai écouter ma musique via le casque branché sur ma carte son externe et là pas de soucis, j'ai du stéréo.

Y a vraiment que sur cubase (5) avec ma guitare que je n'ai du son qu'à gauche... Je ne comprend pas.
Avant j'avais une autre interface du genre de chez M-Audio. Je n'avais pas ce soucis. J'ai du la remplacer car pas compatible avec win7.

Donc voilà, auriez vous une idée? Pourquoi je n'ai du son de guitare que d'un côté sur cubase alors qu'en écoutant des fichiers mp3 ou des films, j'ai un son stéréo...

je signal que nous n'avons pas eu ce soucis chez mon pote. Il s'y connais mieux que moi en informatique mais moi pas trop, donc je vous demande votre aide chaleureuse =)

Merci beaucoup !!



#
Bon je reviens un peu vers vous des fois que...

J'ai réinstallé Cubase mais rien n'y fait, j'ai fait plusieurs recherche mais les solutions restent assez étrange.

Ce que je ne comprend pas c'est que sur Cubase, avant quand j’enregistrai avec on ancienne carte j'avais le sous "au milieu" on va dire, et en fin d’enregistrement je m’amusai à utilisé les panner gauche et droite pour placer un peu mes instruments ou cela m'intéressais. Pour moi dans ma tête, le son est par défaut au milieu donc en stéréo, et là je ne comprend pas pourquoi j'ai du mono (qu'à gauche).

je fais "ajouter un nouvelle piste stéréo" et quand j'enregistre je ne vois qu'un signal (celui du haut) qui apparait sur mon enregistrement.

Avec mon ancienne carte de chez M-audio je n'avais pas ce problème pourtant ma carte Behringer n'a pas la même tête c'est sur mais l'idée reste la même : une entrée guitare une sortie casque...

Le mieux c'est que chez mon pote lors de notre séance d'enregistrement il été en stéréo donc qu'à t il fait de plus que moi???? J'étais là, et je n'ai rien vu de miraculeux quand à l'installation de cette carte. la seul différence, c'est qu'il a Guitar Rig 4.

J'espère que vous pourrez m'aider car j'aimerai attaquer les enregistrements mais avec du son qu'à gauche c'est pas très sérieux.

Merci

#
heu, avec UNE guitare, tu as un son mono centré normalement, pas stereo .
donc, commence par simplifier au maximum en evitant tous les ring trucs .
teste aussi en sortie avec un ficher projet importé (de chez ton copain par exemple)....

et, teste avec un autre programme equivalent a Cubase pour le mettre hors de cause ou l'incriminer. Je te suggére Reaper qui est dans la meme categorie niveau puissance et qui presente l'avantage de pouvoir etre testé gratuitement.

si le probléme persiste, il y a sans doute un probleme d'interface. si il disparait, à toi de juger de ce que tu as à faire .

@pascal17 : je ne pense pas devoir etre accusé de prosélitisme reaperien cette fois-ci. Si il a acheté Cubase, qu'il utilise Cubase.... sauf dans le cas ou il ne marcherait pas .


nouveau message Répondre Recherche


plan Plan du Forum MAO||Tags : chez, carte, soucis, cubase, gauche, donc, latence, guitare, casque