Transformateur bruillant et brulant


nouveau message Répondre
Recherche

#
Je possède un petit Peavy Blazer 158 pour bosser chez moi
http://www.google.fr/imgres?start=90&um=1&hl=fr&sa=N&biw=1680&bih=921&tbm=isch&t...

Mais depuis quelque mois le transformateur fait un bourdonnement (que l'ampli soit allumé ou non) et le transformateur est très chaud
Donc inutile de vous dire qu'il y a un problème et que par conséquent je ne l'utilise plus

Pourriez vous me dire de quoi vient se disfonctionnement et comment y remédier?



denis-px

Artiste motivé
Jeune tabber
1 photo
Membre VIP
187 messages
Modérateur
#
endesaccord1 PAS TOUCHER ! => REPARATEUR hammer

proverbe shaddock : s'il n'y a pas de solution il n'y a pas de problème
#
Disons que pour le prix qu'il ma couté (30€) et le prix de la réparation, il vaut mieux en trouver un autre sur leboncoin!
Si c'est juste un petit problème de transfo a changer, je peu l'acheter et le monter moi même pour ne pas avoir a payer le double de la valeur de ce ridicule petit ampli

titi55

Artiste en devenir
39 photos
558 messages
#
faudrait connaitre la ou les tensions du secondaire ainsi que sa puissance !
es que c'est marqué dessus ?
et aussi voir si il n'y a rien d'autre de cramé au niveau de l'alim !

#
Sur le transfo, rien n'est inscrit a 1er vu...
Mais derrière l'ampli est écrit:
15WATTS
7.7V RMS
4 OHMS

230V alternatif
50/60 Hz
40 WATTS

Donc j'ai envie de penser que -la tension du primaire = 230V
-la tension du secondaire = 7.7V
-Puissance = 15 Watts (ou 40W)


 Citation :
et aussi voir si il n'y a rien d'autre de cramé au niveau de l'alim !

C'est a dire peu être un condo d'alim qui a faiblit?

sugar mountain

3 photos
#
si tu le remplace c'est pas dit que ça marche smile_cool

c'est quoi un condo qui faiblit sifflote

« Pour maîtriser la guitare, il faut dix années par corde. »
titi55

Artiste en devenir
39 photos
558 messages
#
oui j'ai vu, j'ai cherché et trouvé le schema (celui du 158 normal, pas du transtube) et ils ne donnent pas la tension du secondaire.
c'est ecrit aussi derriere 120 va, donc ça doit correspondre a la puissance du transfo !
7.7v ça me parait pas beaucoup, une fois redressé ça donnerais 10.9v se qui me parais trop faible ! je pencherais plus pour quelque chose vers les 15v ou un peu plus, sinon pourquoi mettre des condos de 35v derriere alors que pour 10.9v des 16v auraient suffit ! faudrait mesurer mais si le transfo a pris une claque pas sur que la tension soit bonne !
je parlais du pont de diode (les 4 1N4004) et aussi regarde si t'as pas de condos qui fuient, les 35v et 25v de l'alim, et l'etat des resistances de l'alim !
edit:
http://music-electronics-forum.com/t18535/
clique sur:
Attached Files PV Blazer 158 1998.pdf (610.1 KB, 418 views)
pour le schema (sur l'avant dernier post, presque en bas)

#
Non par contre sur le mien il n'y a pas 120VA mais sur l'image que j'ai mis oui!
De plus je ne pense pas que ça soit 120 VA mais plutot 120V AC (alternatif)

C'est vrai que 7.7V ça parait peu mais je vais mesurer le secondaire même si la valeur n'ai peu être plus très bonne

Et dernier truc: il y a l'aire d'y avoir beaucoup de modèle qui se ressemble, voici exactement le mien et c'est un transtube
http://www.kaskus.us/showthread.php?t=9280034

titi55

Artiste en devenir
39 photos
558 messages
#
120va c'est deja gros comme transfo, au pire tu peux en mettre un plus gros 150/200va mais faut qu'il y ait la place ! en plus en transfo normal (comme celui d'origine), ça va pas etre evident de retrouver les memes dimensions. perso j'y recollerais un torique !
mais faut etre sur qu'il n'y a pas de degats autres sur l'alim avant d'envisager de changer le transfo, c'est pas normal qu'il chauffe, c'est pas venu tout seul, il doit y avoir un lezard somewhere ! j'ai jamais vu un transfo cramer ou deconner tout seul (c'est que des bobinages )


nouveau message Répondre Recherche


plan Plan du Forum Bricolage||Tags : transformateur, dire, blazer, www, -guitar-amp, item, liveauctioneers, tbnid, imgrefurl