Ltd EC-256 aide montage kit emg ZW (Résolu)


nouveau message Répondre
Recherche

#
Salut tout le monde !

Venant de fêter mes 20 ans il y a quelques jours, j'ai reçu une ltd ec-256 avec un kit emg de M. Zakk Wylde de la part de ma copine sifflote

Alors hop je démonte la gratte, j'enlève les micros d'origine etc. Ensuite je commence à installer le kit d'emg en suivant le schéma pour 2 micros, un sélécteur, 2 volumes et un volume de tonalité, jusque la tout va bien ... Mais au moment de relier le sélécteur il y a un truc que je pige pas icon_confused

Je m'explique, j'ai trois câbles qui arrive depuis mon sélécteur (normal) qui on une âme, une gaine autour, une "gaine" de fil de fer par dessus et à nouveau une gaine en caoutchouc. Sur le sélécteur la "gaine" en metal de chaque câble et relier tous ensemble et soudé au même endroit et chaque petit cable et soudé sur une partie du sélécteur. Et là je vois bien oû il faut relier les câble sur la pièce du kit mais je sais pas si il faut mettre que le petit câble, le câble entier ou autrement ...

Les câbles au sélécteur : http://imageshack.us/photo/my-images/163/img0571qc.jpg/

Les câbles à l'autre bout : http://imageshack.us/photo/my-images/99/img0572b.jpg/

Les câbles se mettent dans la partie verte : http://imageshack.us/photo/my-images/38/img0573zqi.jpg/

Le plan de chez EMG (diagram 5) : http://www.emgpickups.com/content/wiringdiagrams/ZW_0230-0108D.pdf

Désolé pour le roman ^^ j'espère que j'ai été le plus clair possible dans mes explications et j'espère que l'un d'entre vous à une solution à mon problème icon_redface

Sur ce, bonne soirée et merci d'avance !



darth rizzen

Petit causeur
8 photos
Membre VIP
33 messages
Modérateur
#
Bonsoir,

Déjà bon anniversaire, et tu as une copine en or! icon_cheesygrin

Par rapport à ton câblage, si j'en crois la photo:
Tu as 3 fils blancs qui se rejoignent dans une gaine rouge, ces fils blancs correspondent aux positions manche/intermédiaire/chevalet. Le côté casse pieds va être l'identification de quel fil correspond à quelle position du sélecteur. Quel idée de tout mettre de la même couleur... Merci Ltd... smyleybleu

Un 4ème fil qui part dans une gaine bleue: c'est la masse du sélecteur. Cette fois c'est simple, il faut simplement dénuder l'extrémité puis la bancher dans le domino noir du "Buss", connecteur GND. C'est bien précisé sur le schéma, il suffit de suivre.

"My life style determines my death style.
A rising tide that pushes to the other side."

A VENDRE
AMPLI Peavey Vypyr Tube 60 Combo, avec footswitch Sanpera II: 400€

BASSE Epiphone Thunderbird Pro V neuve: 400€
#
Merci ! Et oui effectivement elle est en or !

Au faite on voit pas bien sur la photo, mais chaque fil blanc à sa gaine de couleur :

Le bleu pour le micro manche, le rouge pour le micro chevalet et le gis pour l'intermédiaire.

Donc si je prends ton explication, va falloir que je dénude les trois câbles et les relier entre eux, se qui va donner une seule masse que je mets dans le "Buss" et les fils blancs de chaque câble dans les parties vertes ?!

Encore merci pour la rapidité, je pourrais lui jouer une balade diabolique ce soir icon_cheesygrin

darth rizzen

Petit causeur
8 photos
Membre VIP
33 messages
Modérateur
#
Alors, c'est la masse (fil bleu) qui va dans le GND noir, et uniquement la masse.

Le fil bleu (manche) va dans le bloc vert du Buss, domino marqué NK
Le fil rouge (chevalet) va dans le bloc vert, domino marqué BR
Le fil gris va dans le bloc vert, dans le bloc restant.

"My life style determines my death style.
A rising tide that pushes to the other side."

A VENDRE
AMPLI Peavey Vypyr Tube 60 Combo, avec footswitch Sanpera II: 400€

BASSE Epiphone Thunderbird Pro V neuve: 400€
#
C'est nickel ! Tout marche dans l'ordre , merci bien !

Par contre quand je mets beaucoup de gain sur ma tête d'ampli (Engl Fireball 100) et le potard de tonalité de la gratte à fond il y a comme un buzz icon_confused Et si je touche l'entrée jack ou une des vis des micros le buzz disparaît presque ... je sais pas si parce qu'il y a trop de gain ou quoi, du moins j'arrive quand même a régler le problème avec mon noise gate !

darth rizzen

Petit causeur
8 photos
Membre VIP
33 messages
Modérateur
#
Le buzz peut provenir d'une masse mal câblée.

Mais je ne pense pas que ça soit le cas:
* Un ampli à lampes bien bourrin comme le tien poussé en canal saturé tend à émettre du buzz, surtout si la prise de terre n'est pas mise à la masse convenablement. Même phénomène sur un Peavey 5150 II.
* Tu n'as le problème que sur une grosse disto. Une masse défectueuse dans la guitare provoque un buzz permanent et difficile à ignorer.
* Le câblage EMG sans soudure est tel que tu ne peux pas te tromper. Le fait de ne pas avoir raccordé le fil de masse du chevalet de la guitare est normal, et prévu et expliqué par EMG.

Au pire, essaye de brancher l'ampli sur une autre prise.

Mais je ne crois pas que tu doives t'inquiéter outre mesure.

"My life style determines my death style.
A rising tide that pushes to the other side."

A VENDRE
AMPLI Peavey Vypyr Tube 60 Combo, avec footswitch Sanpera II: 400€

BASSE Epiphone Thunderbird Pro V neuve: 400€
#
Okay ! En tout cas merci bien pour toutes ces réponses !

Bonne soirée smiley-guitar


nouveau message Répondre Recherche


plan Plan du Forum Bricolage||Tags : selecteur, les, cable, gaine, cables, emg, kit, my-images, jpg