echo line 6 spider IV 15watt


nouveau message Répondre
Recherche

#
voilà je suis débutant et je ne comprends rien au réglage guitare (donc vocabulaire de guitariste 0) et je possède une cort x6 et un ampli line 6 spider IV 15 watt. donc je branche ma guitare et lorsque je joue j'ai un écho super fort et je n'arrive pas à le diminué j'ai essayer de bidouiller mais je n'y arrive pas donc comment fait-on pour diminuer l'écho?
ps: j'ai mis tout à zéro et ça ne marche pas



#
Arh un Line 6 spider IV... quelle galère avec ses effets qui se déclenchent dès qu'on met l'ampli sous tension ! chanteur

J'ai eu le même problème que toi au début, et j'ai cherché un moment !

En fait, quand tu allumes ton ampli et que tu es sur le mode Clean, ya le bouton des effets (celui où c'est écrit TAP au dessus) qui clignote alors qu'aucun effets n'est activés... hum
De ceci, il en résulte que tu te retrouves avec un espèce d'écho foireux ! Pour enlever, ce "bruit" il faut que tu tournes un peu les deux potards d'effets comme si tu voulais mettre du (chorus et du sweep echo) puis tu les retournes pour les fermer... et là l'écho disparaît. En gros, tu ouvres et tu refermes les boutons d'effets !

Cette manip' il faut la faire à chaque fois que tu reviens en mode Clean, car le spider IV ne conserve pas ce réglage T_T

#
effectivement c'est beaucoup mieux merci

#
De rien ! smiley-guitar


nouveau message Répondre Recherche


plan Plan du Forum Débutants||Tags : echo, donc, arrive, guitare, spider, line, comprends, guitariste, possede