Gros problème au niveau jack...


nouveau message Répondre
Page 1 de 2
Recherche

#
Salut,

J'ai un gros problème de faux contact ou je ne sais quoi sur ma guitare. Pourtant j'ai tout vérifié au niveau des soudures, des jacks et de l'amplis. Dés que je branche mon jack, y'a un gros bourdonnement pendant que je joue. Je crois que ca vient directement des composants eux mêmes et j'ai un enregistrement prévu dans 2 jours...

J'sais pas quoi faire, vous avez pas une idée d'ou ca vient ?

Merci icon_confused



#
PS :

Matos : Ibanez ex series,ampli Jet city, micro dimarzio d activator.

Mes jacks n'ont pas l'air d'être responsables...

Petite précision : lorsque je pose mes mains sur les cordes, le bourdonnement s'accentue...

#
t'as essayé avec différents jack? sinon peut être une masse sur la gratte qui à laché

est-tu relié à la terre? y-a-t-il des appareils electriques dans la salle ou tu joue genre pc ou autre

vercett

1 photo
#
As-tu essayé avec d'autres jacks ? Le problème est le même ? Si oui, je pense aussi à un problème de masse. wink

#
Merci de vos réponses !

Alors, j'ai essayé avec 2 jacks différents, même problème.

Y'a pas d'appareil électriques dans le coin, et ca ne m'avait jamais fait ca auparavant.

Pour la masse, j'ai inversé les deux cables de la prise jack femelle, rien à faire, c'est la même chose. Je vais retenter aujourd'hui une énième fois, mais bon :/ ...

vercett

1 photo
#
C'est quoi ta gratte ? le point d'encrage de ta masse tu l'as vérifié (pas que sur la prise jack) ?

pascal17

Petit causeur
Jeune tabber
Petit Downloader
11 photos
Membre VIP
51 messages
Modérateur
#
ton ampli est relié à la terre?

#
Guitare : Ibanez Ex series. En sachant qu'elle a une bonne quinzaine d'années aujourd'hui et que la seule chose que j'ai changé sont les micros.

L'ampli est branché sur le secteur, donc je pense qu'il soit relié à la terre.

Pour les autres masses, apparemment elles ont l'air d'être bien soudé où il faut...

Je penche plutôt vers les composants eux mêmes qui sont assez vieux... Non ?

pascal17

Petit causeur
Jeune tabber
Petit Downloader
11 photos
Membre VIP
51 messages
Modérateur
#
est-ce qu'il y a une prise de terre?
sur la prise utilisée?

qu'il soit branché sur le secteur,
je m'en doutais un peu.... icon_cheesygrin

#
Ben je sais pas trop, en tout cas avant ca marchait parfaitement...

jeff10

3 photos
#
Vérifie le serrage de jacks d'entrée de ton ampli,car il y a histoire de masse
défais les jupes de potards et vérifie le serrage de chacun
chose faite,toujours même situation

Essais vite un autre ampli
tiens nous au jus

zedwarf

Artiste participatif
2 photos
123 messages
#
c'est une masse qui a laché quelque par, essaye de verifier que tu a toujours une liaison entre le jack et le chevalet.. sa reste le plus simple a faire, et sa m'etonnerai pas que se soit ça.


http://pourquoijepirate.fr/ >>> dis nous pourquoi tu pirate!
Petzooïlle-Never Forget
katrina approuved flooder
#
_metallica a écrit :
t'as essayé avec différents jack? sinon peut être une masse sur la gratte qui à laché

est-tu relié à la terre? y-a-t-il des appareils electriques dans la salle ou tu joue genre pc ou autre

oui moi j'ai 2 pc dans ma salle :cela est'il de nature a influencer ?

titi55

Artiste en devenir
39 photos
597 messages
#
oui ça peut rajouter des ronflettes mais c'est pas obligé, moi avec les ordis a coté dont un en wifi, il n'y a pas de prob et en plus je n'ai pas de terre chez moi !

#
J'avais le même problème avant, et la solution était de brancher ma gratte dans une wah..



nouveau message Répondre
Page 1 de 2
Recherche


plan Plan du Forum Bricolage||Tags : des, gros, vient, sais, probleme, niveau, jack, jacks, amplis