Ma pédale wah ne marche pas


nouveau message Répondre
Recherche

#
Bonjour à tous !
Je viens d'acheter une pédale wah: une cry baby model GCB-95.
Cependant la pédale ne marche pas... du moins pas comme je l'espère.
En effet, après une démo du vendeur sous mes yeux du parfait fonctionnement de cette pédale (exactement celle qu'il a mise dans la boite), je ne parviens pas à la faire fonctionner chez moi. L'effet wah ne fonctionne pas, mais le switch sous la pédale coupe le son de ma guitare sur un des deux modes.

Concernant mon ampli c'est un Fender Mustang II, et ma guitare une Hagstrom Super Swede.

J'ai déjà trouvé des topics sur le forum où des gens ont exactement le même problème, cependant à chaque fois le problème n'est pas résolu, voilà donc pourquoi je me permets de ré-ouvrir un topic à ce sujet.

Merci d'avance pour vos réponses !



sugar mountain

3 photos
#
hello

tu as un ampli à modelisation et je doute que le vendeur l'est essayé dans la même configuration

Le bonheur est au bout de ton jack
zerosiris

Tabber motivé
#
Soit tu as inversé Input/OutPut donc inverse les jack instrument/Ampli.
Soit tu as une pile dedans , Pile peut être morte , Ou alimentation défectueuse ou manquante .


#
Slt, les 2 réponses données peuvent etre bonnes :
J'ai la meme (cry baby cgb 95) et les problèmes rencontrés sont les memes que toi.

- Sur un ampli modélisation (j'ai un line 6), quasiment rien comme effet, sinon une baisse de volume,

- sur le lampe, ça marche, sauf, quand ton alim n'est pas bien connectée.. Vérifies bien ton alim à la pédale, elle est souvent mal enclanchée !

----> Faut dire que la prise est mal placée, juste derrière/contre la sortie jack, et mal foutue.. Il m'arrive souvent qu'elle se déconnecte un peu, 'fin.., suffisamment pour ne pas fonctionner... wink

predtech

4 photos
5 messages
#
Sur mon Spider Line 6 que j'avais avant, et avec la même pédale, j'avais l'effet de manière tout à fait audible, pas au point de faire parler la guitare mais tout de même, ça se voyait clairement qu'il y avait une wah.
Donc à relativiser au sujet des amplis à modélisations.

Quant à ton problème, je penche carrément pour un soucis d'alimentation, ou alors t'as branché la pédale à l'envers.
Tu l'utilises avec pile ou alimentation externe ?


nouveau message Répondre Recherche



Accès directs : Guitare électrique Dunlop, Guitare classique Dunlop, Basse Dunlop, Ampli Guitare Dunlop
plan Plan du Forum Matos||Tags : pedale, des, wah, sous, cependant, probleme, effet, exactement, marche