problème d'alimentation pour pédale


nouveau message Répondre
Recherche

#
Bonjour,

j'ai acheté une pédale "electro harmonix memory boy" et un adaptateur "Harley benton powerplant"

le souci est que j'ai l'impression que le HB n'envoie pas assez de courant, le delay marche mais pas le chorus; alors qu'avec l'adaptateur fourni avec la pédale ça marche nikel.

Pourtant le pédale demande 9V et 200mA alors que le HB envoi 9V et 500mA par sortie. Le truc que j'ai remarqué et que sur l'adaptateur vendu avec la pédale il y a écrit 9.6V DC 200mA

Est ce que c'est possible 9.6V et c'est pour ça qu'elle ne fonctionne pas correctement ?
Merci de m'aider, je suis en panique endesaccord3



vercett

1 photo
#
Oui la memory boy à la facheuse tendance à être très sensible aux voltages des adapteurs... il est donc conseiller d'utiliser celui fourni avec. wink

C'est vraiment typique d'EHX les alim bizarres... la holy grail+ aussi est en 9.6v

titi55

Artiste en devenir
39 photos
596 messages
#
mais non pas de panique, j'ai mesuré environ 10 et quelques v sur cette meme alim, pas de quoi s'affoler, aucune alim ne va donner pile poil 9v et c'est pas bien grave, on dit 9V par convention, comme pour les bagnolles ou on dit 12v alors que c'est 13,4 v en moyenne ! edit: t'as essayé avec une pile ?

#
icon_cry mince donc ça vient bien de la pédale, je vais la renvoyer pour en reprendre une qui demande que 9V.
Mais comment faire pour savoir quelle pédale choisir ? avec quelle marque j'aurais pas ce souci car dans la fiche technique de l'electro harmonix il y a marqué 9V DC ?

vercett

1 photo
#
Non mais là sa pédale fonctionne mal en 9v... il faut donc utiliser l'alim d'origine.


 Citation :
alors qu'avec l'adaptateur fourni avec la pédale ça marche nikel.


#
titi55
titi55 a écrit :
mais non pas de panique, j'ai mesuré environ 10 et quelques v sur cette meme alim, pas de quoi s'affoler, aucune alim ne va donner pile poil 9v et c'est pas bien grave, on dit 9V par convention, comme pour les bagnolles ou on dit 12v alors que c'est 13,4 v en moyenne ! edit: t'as essayé avec une pile ?


j'y ai pensé avec une pile mais le problème est que j'utilise une pedalboard et que la pile à une autonomie de 3 à 4 heures max avec cette pédale.

london calling

4 photos
#
Idem avec ma Big Muff, mon power Plant ne balance pas asse de courrant icon_confused

vercett

1 photo
#
C'est pas la première fois que j'entends ce problème avec ces pédales EHX... obligés d'utiliser les alims EHX 9.6v 200ma

titi55

Artiste en devenir
39 photos
596 messages
#
j'aime bien pas assez de courant ! une big muff c'est pas l'EDF , en general tout ce qui est od ou disto ne mange pas enorme par rapport aux modulations, quand je vois ce que je lui ai mis dans le cornet, difficile de consommer plus, c'est pas une malheureuse pedale qui va mettre a mal n'importe quelle alim (HB ou autre) si ça merde c'est pas l'alim !

london calling

4 photos
#
La power Plant envoie 9 ou 12v
Donc quand je branche sur 9v il n'y a pas asse de courrant puisqu'il en faut 9.6 .

Ce n'est pas la peine d'être si agressif pour une histoire si bête wink

titi55

Artiste en devenir
39 photos
596 messages
#
mais non c'est pas agressif excuse moi mais je suis l'homme des bois et j'ai du mal avec les conventions et tout ça ! cela dit a mon sens que t'ai 8, 9 ou 10v c'est pas grave, meme avec 15v ça fonctionnerait c'est pas 10 ou 15 % d'ecart de tension qui vont empecher un circuit de sonner !


nouveau message Répondre Recherche



Accès directs : Guitare électrique Electro-Harmonix, Guitare classique Electro-Harmonix, Basse Electro-Harmonix, Ampli Guitare Electro-Harmonix
plan Plan du Forum Matos||Tags : pedale, adaptateur, harmonix, alors, electro, marche, elle, harley, correctement