line 6 ux 1 besoin d'aide !!!!!!


nouveau message Répondre
Recherche

#
BONJOURS j'ai fais il y a quelques temps l’acquisition d'un pod ux1 mais depuis que je l'ais
je ne sais toujours pas m'enregistrer avec j'ai essayer de faire des recherche sur le net mais rien ne m'aide....
je sais que je ne peux pas m'enregistrer avec pod farm mais après je ne sais pas quoi faire j'ai essayer avec audacity magic music maker je n'y arrive pas
et 2ième question comment utiliser les simulation d'ampli de pod farm si on ne peut pas enregistrer avec ???
merci d'avance pour vos réponse
heeeeelp



the duck

1 photo
#
Il est tard là et je découvre ton appel à l'aide.

Je le garde en mémoire et je te réponds demain...

Sache déjà qu'il y a plusieurs pistes à explorer...

#
d accord merci wink

#
vraiment personne ne peut me dire comment ce servir du pod ?
si non quelqu'un peut il me dire si il en a un ou alors ou me renseigner
car je me le suis acheter sur woodbrass
merci d'avance pour vos réponse maitre

the duck

1 photo
#
Sorry pour le retard... icon_redface

Pour t'enregistrer, tu dois (bien entendu) avoir installé le logiciel Pod Farm sur ton PC. Celui-ci doit être lancé pour que la carte son externe (UX1, UX2, etc...) fonctionne en enregistrement. par contre, il ne t'es pas besoin de choisir du matériel, tu peux enregistrer (ce que je fais) tes sons de manière brut et ensuite ajouter des effets directement dans ton logiciel d'enregistrement (OK si Cubase ou Adobe Audition, pas sur avec Audacity). Cela se fait en ajoutant, dans ton logiciel, les plugins VST de Pod Farm...

Pour que la carte son externe Line 6 soit reconnue, il faut aussi que tu modifies tous tes paramètres carte son dans ton ordi. La carte son par défaut n'est plus la carte son système (souvent AC97), mais la carte son Line 6 UX. il en va de même pour ton logiciel interne d'enregistrement, la carte entrée son et la carte sortie doit être la Line6 UX.

Essaye déjà cela et dis-moi ce que ça donne.

Si je n'ai pas été clair assez, j'essayerais de plus détailler la procédure, mais il faudra que tu me précises quel système d'exploitation tu as sur ton PC (XP, Windows Vista ou Windows 7) et aussi le logiciel d'enregistrement que tu utilises...

allmann

2 photos
#
Je possède un podstudio UX1 et ce que te dit Duck, résume bien la situation !

Je m'enregistre sur audacity (dans le menu: édition ;préférence ;E/S audio, choisir line6 UX1 dans enregistrement et lecture) brancher ta grat dans le pod, allumer pod farm ( a cote du bouton mute sur la gauche, choisir instrument)tu choisis ta modélisation et tu joues
wink

#
je vous remercie beaucoup pour vos réponse pour l'instant tout marche si j'ais un problème je vous fais signe et encore merci icon_cheesygrin

#
the duck
the duck a écrit :
Sorry pour le retard... icon_redface

Pour t'enregistrer, tu dois (bien entendu) avoir installé le logiciel Pod Farm sur ton PC. Celui-ci doit être lancé pour que la carte son externe (UX1, UX2, etc...) fonctionne en enregistrement. par contre, il ne t'es pas besoin de choisir du matériel, tu peux enregistrer (ce que je fais) tes sons de manière brut et ensuite ajouter des effets directement dans ton logiciel d'enregistrement (OK si Cubase ou Adobe Audition, pas sur avec Audacity). Cela se fait en ajoutant, dans ton logiciel, les plugins VST de Pod Farm...

Pour que la carte son externe Line 6 soit reconnue, il faut aussi que tu modifies tous tes paramètres carte son dans ton ordi. La carte son par défaut n'est plus la carte son système (souvent AC97), mais la carte son Line 6 UX. il en va de même pour ton logiciel interne d'enregistrement, la carte entrée son et la carte sortie doit être la Line6 UX.

Essaye déjà cela et dis-moi ce que ça donne.

Si je n'ai pas été clair assez, j'essayerais de plus détailler la procédure, mais il faudra que tu me précises quel système d'exploitation tu as sur ton PC (XP, Windows Vista ou Windows 7) et aussi le logiciel d'enregistrement que tu utilises...


Salut,

je remonte le sujet car j'ai le même soucis à savoir aucun son avec UX1 et Ableton.

Mon OS est Vista et j'aimerais savoir comment faire pour mettre UX1 comme carte son par défaut déjà.

Merci beaucoup.

the duck

1 photo
#
Sur Vista : Panneau de configuration -> sons : une fenêtre s'ouvre te montrant les périphériques disponibles.

Sur le dessus tu as 3 onglets :
1) Lecture : Tu ouvres l'onglet en cliquant dessus. Tu cliques bouton droit sur "line6 UX1" ou à défaut sur une carte son qui comporte "UX" dans son énoncé, une fenêtre s'ouvre, tu cliques sur "Définir en tant que périphérique par défaut"
2) Enregistrement : même démarche.
3) Sons : tu ne t'occupes pas de cet onglet

Tu cliques sur "Appliquer" et puis "OK" ou directement sur "OK".

J'espère que ça va marcher...


nouveau message Répondre Recherche


plan Plan du Forum Matos||Tags : enregistrer, sais, pod, faire, essayer, aide, farm, recherche, toujours