Jack qui dépasse [ Résolu]


nouveau message Répondre
Recherche

#
Salut à tous,
j'ai une Epiphone custom futura et mon Jack ne rentre pas complètement dans le trou, du coup quand le jack est dedans, entre la guitare et la partie en plastique du jack on vois envoi 5mm de la partie doré du jack. J'ai essayé avec d'autre jack mais c'est pareil ça ne rentre pas complètement, alors est que c'est gênant ?



zedwarf

Artiste participatif
2 photos
123 messages
#
t'est sur qu'il sont bien enclenché ?


cherche une big muff russian, pas chere<===> plus la peine de faire un Don au Zedwarfthon!
epiphone addict
#
C'est la prise jack de ta guitare qui est défectueuse autrement

#
Je peut pas l'enfoncer plus. Mais c'est bizarre car le son passe quand même.

#
Demande à ceux qui ont la même guitare que toi, et regarde si ça n'arrive qu'à toi!

titi55

Artiste en devenir
39 photos
597 messages
#
salut, c'est bizarre si ça marche tant mieux, le jack femelle de la gratte doit deconner, si tu le demonte tu verras bien peut-etre qu'en retordant la lamelle du + la prise s'enfoncera mieux !

.
darth rizzen

Petit causeur
8 photos
Membre VIP
33 messages
Modérateur
#
alex459
alex459 a écrit :
Salut à tous,
j'ai une Epiphone custom futura et mon Jack ne rentre pas complètement dans le trou, du coup quand le jack est dedans, entre la guitare et la partie en plastique du jack on vois envoi 5mm de la partie doré du jack. J'ai essayé avec d'autre jack mais c'est pareil ça ne rentre pas complètement, alors est que c'est gênant ?

Bonjour!

Question: est ce une Epiphone montée en EMG? Si oui, il y a un jack stéréo à l'intérieur et il m'est déjà arrivé d'avoir des bizarreries avec:
* jacks qui ne s'enfoncent pas complètement sans pousser assez fort, ce qui était dû à une grande languette mal installée qui empêche le jack d'avancer. Ça n'empêche pas la gratte de fonctionner mais le câble peut sortir trop facilement.
* micros qui ne fonctionnent que si le jack est à moitié enfoncé: dans ce cas vérifie que le sélecteur n'est pas en position intermédiaire avec un des deux micros dont le volume est à zéro.

Quoiqu'il en soit, actif ou pas, tu peux faire comme titi55 te suggère, ou faire réparer par la boutique qui te l'a vendue.

En espérant avoir pu t'aider.

Bonne gratte!

"My life style determines my death style.
A rising tide that pushes to the other side."
#
darth rizzen
darth rizzen a écrit :


Question: est ce une Epiphone montée en EMG?


Oui c'est celle avec les EMG et un floyd
Donc c'est bon j'ai pousser un peut plus fort le jack et c'est rentré et sa marche. J'avais peur de tout casser icon_cheesygrin

Sinon j'ai une autre petite question au sujet du jack.

Mes EMG son des micro actif donc j'ai une pile 9 volt dans ma guitare et quand je ne joue pas je dois enlever de le jack de la guitare pour ne pas qu'elle se décharge toute seul. Mais sur mon jack j'ai un bouton pour déconnecter la guitare à l'ampli sans avoir besoin d'éteindre l'ampli pour changer d'instrument donc je voulais savoir si c'était possible que quand j'appuie sur le bouton pour déconnecter la guitare à l'ampli ça ne décharge pas la pile ?

Voila mon câble avec le bouton de déconnexion http://www.thomann.de/fr/planet_waves_pwag20_circuitbreakerkabel.htm

#
Je pense que si

darth rizzen

Petit causeur
8 photos
Membre VIP
33 messages
Modérateur
#
alex459
alex459 a écrit :

darth rizzen
darth rizzen a écrit :


Question: est ce une Epiphone montée en EMG?


Oui c'est celle avec les EMG et un floyd
Donc c'est bon j'ai pousser un peut plus fort le jack et c'est rentré et sa marche. J'avais peur de tout casser icon_cheesygrin

Sinon j'ai une autre petite question au sujet du jack.

Mes EMG son des micro actif donc j'ai une pile 9 volt dans ma guitare et quand je ne joue pas je dois enlever de le jack de la guitare pour ne pas qu'elle se décharge toute seul. Mais sur mon jack j'ai un bouton pour déconnecter la guitare à l'ampli sans avoir besoin d'éteindre l'ampli pour changer d'instrument donc je voulais savoir si c'était possible que quand j'appuie sur le bouton pour déconnecter la guitare à l'ampli ça ne décharge pas la pile ?

Voila mon câble avec le bouton de déconnexion http://www.thomann.de/fr/planet_waves_pwag20_circuitbreakerkabel.htm

La pile va quand même se décharger, car le circuit électrique à l'intérieur de la guitare reste alimenté par la pile tant que le jack mâle est branché, peu importe qu'il y ait un ampli au bout ou pas. Pour débrancher la pile, il faut impérativement retirer le câble.

Je reviens plus en détail sur ce point dans ce sujet, section "POURQUOI UN JACK STEREO?"
http://www.partoch.com/forum/post_1235510,micros+actifs+petit+manuel+pratique.ht...

"My life style determines my death style.
A rising tide that pushes to the other side."
#
Merci bien pour ton sujet sur les micro actif très intéressant donc je met le sujet en résolu.
Merci à vous smiley-guitar


nouveau message Répondre Recherche


plan Plan du Forum Matos||Tags : jack, partie, rentre, completement, custom, depasse, quand, coup, trou