buzz sur ampli a l'aide!!!!!!!!!


nouveau message Répondre
Page 1 de 3
Recherche

traven07

1 photo
#
salut a toutes et a tous,
voila j'ai acheté une maison et lorsque je branchais mes amplis en son clean il y avait des parasites (meme dans les amplis de basse)en son saturé je vous racontes meme pas c'etait vraiment la catastrophe....j'ai donc tout refait l'electricité en mettant une nouvelle terre. il y a un mieux mais il y a toujours cet effet buzz...comment puis je faire pour ne plus avoir ce probleme et qui ne me reviendrait pas trop cher? au passage j'ai appelé plusieurs magasins de zik et a chaque fois ils m'ont donnés un avis different genre essayé de retirer la terre pour voir car c'est elle qui serait le cause des parasites (je l'ai fait juste pour faire un essai "je suis pas fou du moins pas encore lol"et c'est pire) alors voila merci d'avance pour vos reponses...


ps: pour l'instant j'utilise la fonction noize suppressor sur mon pedalier BOSS GT-8 ce qui me permet de jouer sans trop de desagrement...mais c'est pas top....l'essai a etait effectué sur plusieurs amplis differents et plusieurs prises differentes maitre



useyourillusion

5 photos
#
Ca vient peut etre de ta gratte ...

pascal17

Petit causeur
Jeune tabber
Petit Downloader
11 photos
Membre VIP
48 messages
Modérateur
#
1/ il est possible que ca vienne de la liaison à la masse,
à l'interieur de la guitare..

le chevalet de ta guitare doit etre relié à la masse des potentiometre
en general, un fil est soudé sous le chevalet
et sur le capot du potar volume.

si c'est le cas sur ta guitare,
le fait de toucher les cordes attenue le phenomene

2/ le mec qui t'a dit de supprimer la terre est un abruti.

pour info complementaire,
on fait ca dans certains cas tres precis,
en sonorisation,
sur des liaisons de signal, entre racks de traitement,
car la masse est quelquefois doublée,
ce qui peut creer des differences de potentiels aleatoires.

mais sur un ampli guitare,
c'est n'importe quoi!
ya eu des morts,
des gens celebres même...
(avec des amplis à lampes, car les tensions sont plus elevees)

traven07

1 photo
#
oui mais ce n'est malheureusement pas ça sad
car j'ai essayé plusieurs grattes et plusieurs amplis c'est vraiment enervant...
j'ai testé la terre et elle a l'air bonne.si je la retire (juste pour un essai) c'est pire...ça fait un buz beaucoup plus important...est ce qu'une ancienne terre relié a la nouvelle peut nuire?
je sais en tout cas que la phase et le neutre meme si ils sont inversés ça ne peut rien faire car dans une habitation c'est de l'alternative.
j'arrete pas de penser d'ou ça peut venir et je n'en sais rien...je n'ai pas de neon et rien de speciale au alentours...peut etre est ce un appareil electromenager mais quoi?!
help me... maitre

#
As tu bien testé ta terre?
résistance mesurée avec un megohmmètre entre la terre est le neutre , elle doit être inférieure à 50 ohms.
la réalisation d'une bonne mise à la terre n'est pas toujours évidente , car elle dépend beaucoup de la nature du terrain. icon_redface

traven07

1 photo
#
non je ne l'ai pas testé avec un megohmmètre car je sais que ça vaut assez cher sad
je l'ai testé avec une ampoule de 30 watts et rien ne c'est allumé ou a sauté donc je suppose qu'elle doit etre bonne et au niveau du terrain c'est de la bonne terre. je n'ai aucun parasite ni dans l'ordi ni dans la tv...je vais devenir dinguuuuuuuuuuuuueeeeeeeeeeeeeee icon_redface icon_cheesygrin

#
Je ne comprends pas trop ton test à la lampe?...
pour faire une mesure fiable , il n'y a que le mégohmètre , tu ne peux pas t'en faire préter un ? , normalement tout les électriciens ont ça.
ta terre peut être bonne mais pas forcement pour conduire le courant! icon_cheesygrin
Quand elle est de mauvaise qualité ( pour le courant ) il faut un piquet de section supérieure et planté profondément , voir ajouter plusieurs piquets. le but étant d'augmenter la surface de contact entre la terre et le piquet.
j'ai souvent rencontré des branchements terre totalement inéficasses!
J'en est réalisé également avec une grosse masse métallique enterrée , dans mon cas c'était de la récup de tuyaux en cuivre sondés entre eux.
mais comme dit pascal , sans parler des buzz , la mise à la terre est essenciel pour la sécurité! wink
et quand la terre est mauvaise , c'est le bonhomme qui fait la liaison!

traven07

1 photo
#
icon_redface oui je suis d'acord avec tout ça...je viens de telephoner a mon oncle (il travail a EDF)"en+ icon_cheesygrin "il m'a dit que mon installation etait correcte mais que la terre n'etait peut etre pas top donc il m'a conseillé de replanter des piquets de terre tout du moins un deuxieme relié au premier (car toutes les terres doivent etre reliées entre elles) wink tout ça c'est passé au telephone il n'est pas venu mais je vais faire un essai au pire il passera chez moi...
il m'a dit aussi que je pouvais mettre un transformateur d'isolement si ça merdouille encore un peu...car sur le GT8 il y a un noise suppressor et que lorsque je l'active il n'y a plus rien.par deduction ça vient p'tetre tout simplement de la terre smile je vais continuer mon electricité et remettre une terre je vous tiens au courant (c'est le cas de le dire mdr!!!) je vous remercie de m'avoir repondu au passage si vous avez d'autres suggestions n'hesitez pas wink smiley-guitar bravo

traven07

1 photo
#
voila qui est fait j'ai installé un transformateur d'isolement resultat c'est pire...alors que ça devrait marcher. j'ai donc etait avec trois amplis chez mes parents deux grattes et plusieurs cables et ça fait pareil sad avec tout les amplis...
donc d'apres moi tout ce passe dans les amplis, mon elec est parfaite mes grattes aussi mais mes amplis huuuuuuuuuuuuu sniff....sachant qu'il se trouvent dans une piece qui n'a pas de chauffage...que dois je faire desormais?ou regarder? maitre vous avez des idées???help me!!!

mickd44klit

8 photos
#
Et si c'était tout simplement ton câble jack qui déconne?
des fois ce sont les choses les plus simples auxquelles on ne pense pas.

traven07

1 photo
#
ben non car justement j'ai essayé pusieurs jack... sad

useyourillusion

5 photos
#
T'as essaye sur une autre prise ?

denis-px

Artiste motivé
Jeune tabber
1 photo
Membre VIP
199 messages
Modérateur
#
balance 10 litres d'eau sur ton piquet de terre pour humidifier autour et reteste une fois bien pénétré ...bien que normalement en cette saison c'est humide mais on sait jamais.

sinon...
est ce qu'il y a une ligne HT à proximité ? parce que ça peut enormement jouer ça
et là t'es mal, si c'est ça il faudrait pratiquement faire une cage de faraday autour de la maison...

et +1 avec le coup des tuayux entérrées de papy quand j'etais monteur en reseaux de comm on enterrais même des fois une dizaine de metres de cable metallique au pied des poteaux pour faire une mise à la terre c'est du même genre de soluces... dailleur j'ai jamais compris pourquoi dans nombre de maisons on fiche le pieu de mise à la terre dans un coin abrité de la flotte ...

la musique c'est comme l'amour seul c'est bien à plusieurs c'est mieux !
traven07

1 photo
#
icon_cheesygrin oui j'ai essayé sur plusieurs prises a l'etage etc...j'ai meme essayé chez mes parents (qui restent dans la meme rue mais plus loin)et ça le fait aussi...pourrait il s'agir d'un phenomene electromagnetique? parce qu'un ampli peut tomber en panne mais les trois d'un coup!!!! sad
a moins d'etre maudit. hum
car meme en passant par un transformateur d'isolement ça le fait il n'y a qu'en mettant les noise suppressor ou noise gate que ça ne le fait plus ...que faire??? maitre

#
Voir comme dit denis si tu n'as pas une ligne à haute tension près de chez toi , ce qui expliquerait une pollution électromagnétique.
Mais sinon il faut vraiment procéder par élimination :
Si tu est sûr de tes jacks , il faut que tu soit sûr de la bonne qualité de ta terre!
Ton oncle qui travaille à EDF doit bien pouvoir te fournir un mégohmétre ?



nouveau message Répondre
Page 1 de 3
Recherche


plan Plan du Forum Réglages||Tags : amplis, plusieurs, faire, des, etait, terre, buzz, essai, parasites