Grésillement statique sur ma guitare électrique


nouveau message Répondre
Recherche

#
Bonjour,

J'ai fait un tour sur le forum et ai trouvé des topics similaires, mais pas identiques... Donc voilà....

J'ai une Guitare électrique VIG Eruption et un petit ampli Roland Cube... Depuis le début, j'ai un problème d'électricité statique qui commence à vraiment me fatiguer.

Je branche le tout, et un gros bourdonnement se fait entendre ! Lorsque je touche chaque corde l'une après l'autre en arpège par exemple, un craquement se fait entendre. Il me suffit de mettre un doigt sur une des parties métalliques de ma guitare (Chevalet, Switch de micros,...) et ce bruit de "zonement" disparait !!! Une vis est située derrière l'ampli, à laquelle j'ai parfois relié un cable audio dénudé, pour le relier à un appareil électronique (télé, lecteur DVD,...) et le bruit était atténué...

Quelqu'un aurait-il une solution miracle ? Sachant que lorsque je place un doigt sur une partie métallique, le son est parfait, donc je ne pencherai pas pour un matériel défectueux, mais pour une problème statique.

Je vous remercie par avance



chrichri600

3 photos
#
Salut,
ton ampli ou ta guitare ne doivent pas être à la masse (je pense).
En fait, c'est en touchant les parties métalliques que tu fait toi la masse.

Vérifie que ton ampli soit relié à la Terre, ça peut être aussi la solution.

#
Est-ce que tu penses que le fait que mon ampli ne se branche qu'avec 2 fiches dans la prise au lieu de 3 soit l'origine du problème ?

#
dadou222
dadou222 a écrit :
Est-ce que tu penses que le fait que mon ampli ne se branche qu'avec 2 fiches dans la prise au lieu de 3 soit l'origine du problème ?


Bingo !
C'est exactement ça.

Mais c'est vraiment étonnant que le Roland Cube ne soit pas relié à la terre... hum

loops59

Membre Banni
#
Je confirme, le roland cube (15X pour ma part) n'est pas relié à la terre... mais j'ai pas de problème de grésillements désolé wink

#
D'accord... J'ose donc espérer qu'avec le changement du raccord pour une prise triple, mes problèmes disparaitront !! Je vous remercie beaucoup...

chrichri600

3 photos
#
Mais, t'inquiète pas, je pense que ça arrive au moins une fois à 90% des gens.

Evite aussi de te brancher avec une ralonge ou un multiprise, ça peut aussi améliorer le son. (jdis ça mais mon ampli est branché sur la ralonge de jardin de 50m à travers la maison icon_cheesygrin les vielles maisons...la plaie pour trouver un prise Terre. violent2 )

loops59

Membre Banni
#
Heu mais le roland ne dispose pas du tout de connections terre wink

chrichri600

3 photos
#
AH! ok, ouais, je pensais que si... icon_redface

Ouais faut changer le cordon d'alim

#
Je ne sais pas exactement comme se présente le tiens, mais moi la prise courant part dans un boitier et de ce boitier on rebranche une prise à 2 fiches !!! je pense qu'avec un raccord 3 fiches ca devrait reduire ca... Enfin j'espère razz

#
Si ton ampli a une fiche secteur 2 plots c'est qu'il n'est pas prévu pour être branché à la terre , donc ton problème ne vient pas de là.
Essaye d'abord avec un autre jack et une autre guitare si tu le peux , il faut procéder par élimination! wink

pascal17

Petit causeur
Jeune tabber
Petit Downloader
11 photos
Membre VIP
43 messages
Modérateur
#
l'ampli est conforme au niveau electrique,
parce qu'il est classe 2,
une mise à la terre serait une amelioration au niveau du son,
mais le rendrait non conforme au niveau electrique,
car en classe 2,
on ne devrait pas relier à la terre.

bien sur,
il ne suffit pas de changer la prise,
il faut que le cable soit à 3 conducteurs,
le conducteur vert jaune doit etre relié
à une partie metallique à l'interieur de l'ampli,
à la pinoche de terre sur la fiche.

(les parties metalliques sont dejà toutes reliées entre elles,
à l'interieur de la guitare aussi..
tout ca ira à la terre,
et le probleme sera reglé)

certains possesseurs ne doivent pas avoir ce probleme,
car ca depend de l'environnement electro statique..
si tu joues devant un ordi, à coté d'une tele, sous des neons...
t'y a droit.


Ceci dit, à ta place,
je le modifierais pas,
car il va devenir invendable.
je le vendrais tout de suite,
pour acheter un meilleur ampli.

je deteste ces amplis.

#
Je me suis dit qu'il pourrait être utile d'apporter le fin mot de cette histoire, car j'ai pas mal "pédaler" pendant les fêtes !

J'ai d'abord voulu tenter le changement de prise, en la faisant passer en 3 fiches. Mais qu'il s'agisse d'un électricien ou d'un vendeur de guitare, les risques d'amocher les matériel voir même l'équipement électrique de mon appart d'après eux, m'ont refroidi.

J'ai ensuite pris tout mon matos et suis allé tester le tout chez mon vendeur. On a essayé tout les duos possibles (ma guitare avec un autre ampli, mon ampli avec une autre guitare, changement de cable, etc...) Rien à faire, toujours ce petit click métallique qui vient frapper les cordes... Je me suis un peu calmé, car un mec qui était de le Magaz avait le même souci avec du matos de pro.

Puis, j'ai eu une idée !!!! Derriere mon ampli se trouve les différents raccords (pédale, auxiliaire, casque,etc...) et j'ai donc mis un cable audio-video (jaune-blanc-rouge) d'un camescope. Un bout se termine par les trois fiches colorées que j'ai branchées dans un lecteur DVD, et l'autre embout, tout fin comme les écouteurs MP3 dans la prise AUX-IN de l'ampli.

Et la..... MAGIE !

Avec les micros à fond, le gain et volume de l'ampli a fond !! Aucun parasite !!!

J'espère que ce post pourra aider un éventuel guitariste ayant les mêmes soucis...


nouveau message Répondre Recherche


plan Plan du Forum Matos||Tags : guitare, fait, statique, lorsque, entendre, bruit, probleme, ampli, donc