Schéma câblage pour P90 sur CASINO


nouveau message Répondre
Page 1 de 4
Recherche

#
Salut les partochards, ça fait un bail que je recherche le schéma de câblage pour ma CASINO, et je trouve rien de rien.


Lorsque j'en trouve sur des P90, ils sont différents de ceux d'origine, et du coup, je dois un peu y aller au pif.
Du coup, j'y SUIS allé au pif, et résultat .... Ca marche pas ...


Le hic, c'est que les micros d'origine ont 3 fils de sortie :
un blanc,
un rouge,
et un dénudé.

Je branche le rouge sur la 1ère patte du volume, le blanc sur le dos du même potard, et le dénudé, la masse je suppose, sur un autre point du même potard.

Si quelqu'un avait le schéma qui m'intéresse , voire même, pouvait me le dessiner tout court ... Ca m'aiderait beaucoup.

En l'état, quand je branche à l'ampli, j'entends les un léger bourdonnement, et quand je tapote sur les vis des micros,les coups sont bien amplifiés.
Donc .... Je renonce, j'ai pas le niveau en électronique.



#
http://www.seymourduncan.com/support/wiring-diagrams/schematics.php?schematic=p9...

ton fil rouge est noir sur ce schéma...

le blanc et le dénudé sont à mettre ensemble sur la masse (capot potar)

bon courage !

#
Salut Pefmo, j'ai commencé sur ce schéma , et j'ai terminé sur celui-ci :
http://www.seymourduncan.com/support/wiring-diagrams/schematics.php?schematic=p9...


En branchant, j'ai droit à un buzz quand je touche à rien, et quand je touche soit un potard, soit le sélecteur, plus rien.
Evidemment, rien ne sort ...


EDIT: je note une nuance entre les deux schémas : dois-je ou non , relier les masses entre les potards volumes ?

spylee

1 photo
#
relie les masse entre les volumes et tu as du inversé la masse et le point chaud sur ton jack ^^

le métal c'est génial
le métal c'est brutal
attention sa va faire mal
http://kingbasse.skyblog.com



ba
#
Salut Spylee wink

Bon, j'ai relié les deux potards volumes, j'ai changé le câblage sur la prise jack .... Et c'est pire qu'avant .... Buzz permanent et plus fort

the duck

1 photo
#
Salut Fab. pour moi, le blanc doit aller au +, le rouge et le dénudé à la masse.

Schéma P90 de Pefmo, blanc = noir, dnudé = dénudé et rouge à la masse avec le dénudé en plus.

De toute façon, essaye micro après micro et quand tu as trouvé pour un, tu appliques à l'autre.

Si ça buzz trop, tu peux essayer en connectant le blanc au +, le rouge à la masse et en isolant le dénudé (aucune connexion), mais le rouge DOIT être connecté à la masse...

#
Salut Duck ... J'ai suivi ton conseil, le rouge sur la masse avec le dénudé, et le blanc sur la patte...
Et bien ... Ca n'a rien changé ...

#
f@bolina a écrit :
Salut Duck ... J'ai suivi ton conseil, le rouge sur la masse avec le dénudé, et le blanc sur la patte...
Et bien ... Ca n'a rien changé ...


ton souci doit être ailleurs ...
faut y aller par étape, pour éclaircir l'affaire et cerner le problème ...

tu dessoudes complètement un micro, c'est à dire les trois fils,

et tu relies directement ces fils sur un câble jack mâle relié à un ampli !

le bout du jack est le point chaud
l'autre longue partie c'est la masse

attention tu ne passes plus par un volume, tu envoies tout sur l'ampli,
donc pas fort l'ampli !!!

connexion rapide genre pince à linge !
pour savoir si les micros sont bons et quelle est la bonne connexion ...

une fois que tu es sur des micros, on chercheras à rajouter volume puis tonalité ...

#
En voilà une mesure qu'elle est bonne !
Ca me serait jamais venu à l'esprit.

Vais essayer çà demain après-midi, et je vous tiens au courant. Merci pour votre aide

#
Après avoir fait la manip du branchement direct , voilà quelques avancées :


En mettant le BLANC sur le point chaud ( bout du jack ), le DENUDE et le ROUGE sur la masse, le micro FONCTIONNE ...


le truc, c'est que je faisais déjà comme çà dans le système ... Et ça bourdonne, sans donner de son.


Donc, c'est dans mes connections que ça court-circuite.
En regardant bien je respecte à la lettre le schéma ....Donc je pige pas !

#
Quelqu'un peut me dire si CE schéma est pertinent



#
oui, ce schéma devrait fonctionner ...

l'endroit le plus sensible aux pannes est le sélecteur 3 positions ...

faudrait regarder de près pour voir si les lamelles se touchent,
si il y a contact ... comme sur le dessin.

tu peux aussi court circuiter le sélecteur avec un fil ou un objet métallique ...
pour entendre si le son passe ...

sinon l'autre méthode, maintenant que tu es sur de ton micro,
tu le soudes sur le potar de volume
(tu enlèves la soudure du condo = plus de tonalité)
et tu soudes un fil sur la patte milieu du potar de volume,
et ce fil tu le pinceàlingises sur le jack (point chaud) il faut aussi une masse
et tu refais le test sur ampli micro+volume ...

si ça marche, tu ajoutes la tonalité ... et ainsi de suite ...

bon courage!
à plus

allmann

2 photos
#
Salut f@b

A priori ton schéma tient la route, je l'ai déja vu ailleurs :ici

http://www.guitariste.com/forums/le-coin-du-bricoleur,upgrade-electronique-sur-e...

tu as peut être une soudure froide sur une de tes masses, d'où les buzz, ta masse est-elle bien relié a ton chevalet, le câble ne ce serait pas détaché par hasard ?



HS: j'ai également besoin d'aide, j'ai décidé de refaire l'électronique de la sheraton, j'ai utilisé le meme schéma que pour tes P90, enfin celui la:

http://www.seymourduncan.com/support/wiring-diagrams/schematics.php?schematic=2h...

j'ai utilisé un support pour monter le tout , je teste tout fonctionne et en voulant renter le tout dans la grat une soudure lâche (enfin le cable ), je ressort tout, refait mes soudures et la bizarre, ça fonctionne a part le volume du micro manche qui agit comme une tonalité hum

je pense que le potard est nase je défait les soudures, inverse 2 potards, pour tester et là, même chose avec un potard qui fonctionne ! hum

donc en gros j'ai 2 tone sur le micro manche .....! le reste fonctionne, j'y perd un peu mon latin icon_redface

avis au bonne ames, (désolé de polluer ton post fab mais comme ca se ressemble sinon je vais ailleurs) HS off

.
allmann

2 photos
#
salut pefmo icon_cheesygrin

toujours la quand on a besoin de toi icon_cheesygrin wink

.
#
allmann
allmann a écrit :
salut pefmo icon_cheesygrin


salut allman


trop de thon ??! icon_cheesygrin

pour ton souci,
j'ai l'impression que ton potar de volume a perdu la référence de la masse ...

rajoutes un fil volant de masse en masse,
du genre capot à capot ...
et essayes à nouveau ...

à plus



nouveau message Répondre
Page 1 de 4
Recherche


plan Plan du Forum Bricolage||Tags : les, schema, quand, origine, coup, des, pif, micros, blanc