problème avec une pédale de delay DIY (PT-80)


nouveau message Répondre
Page 1 de 2
Recherche

#
Salut à tous !

J'ai acheté recemment le kit pour monter la pedale de delay PT-80 sur le site de general guitar gadget. J'ai monté la pédale mais sa ne marche pas smyleybleu

J'aurais donc quelque questions surtout que je débute en électronique et que c'est la première fois que je monte une pédale !

-Si on regarde le schema http://www.generalguitargadgets.com/pdf/ggg_pt80_lo1.pdf , on voit qu'il est marqué sur les potentiomètre 1 2 3,mais comment savoir si je n'ai pas confondu le 1 avec le 3 ?! Donc dans quelle sens prendre les potentiometres pour faires les soudures et les soudures doivent-elle obligatoirement se faire sur le "truc" en metal qui dépassent ou on peut aussi le faire sur le "trou" qu'on voit sur le dessus ?

-Y at-il un sens à prendre pour le footswitch ou on peut placer le premier fil au hasard du moment que les autres fils suivent le premier ?

Pour le moment j'ai du son qui sort de l'ampli lorsque la pédale n'est pas activer mais je n'ai du son que si je touche la soudure sur le footswitch qui rejoint à la prise jack output ! J'avais aussi le doute pour les potentiomètre et j'ai donc inverser le 1 et le 3 en regardant des photos mais depuis la LED ne s'allume plus.

J'ai aussi verifé qu'il n'y avas pas deux soudure qui se touchait sur la plaque, le problème ne doit donc pas venir de là. Je ne vois pas d'où pourrait venir l'erreur sinon, vous pouvez toujours me donnez les erreurs "classique de débutants"

Il serait possible de vérifier avec un multièmetre la tension/intensité pour savoir où est le problème ?

Merci d'avance aux bricolos qui pourront m'aider icon_redface

P.S: J'ai vérifié et je ne crois pas avoir fait un post doublon icon_cheesygrin



#
Bon allez je me réponds, j'ai trouver quelque infos smile_cool

D'abords pour trouver le sens des potentiomètres j'ai trouver ce site http://smallbox.zeonhost.com/projects/fface/
Et j'ai donc bien fait de changer les soudures même si la LED ne s'allument plus !
On voit aussi sur ce site de quelle façon souder les jack

Il me reste donc encore 2 questions:
-Faut-il souder les composant qui vont sur les tulipes ?
-Y a-t-il un endroit précis ou chaque soudure devra aller sur le footswitch ?

#
salut ptit skateur,je voulais te demander quelques petits détails sur la pédale, as tu réussi a ce qu'elle fonctionne? Je viens de la finir je branche j'ai du son mais pas de delay, ni de led allumée..... sad sad

#
Bonjour,

Et oui, un an et demi plus tard, me revoilà avec ma pédale (c'est moi pti-skateur, j'ai changé de pseudo). Quand même, ca fait depuis super longtemps que j'étais sur cette pédale hum

Bref, j'ai prêté ma pédale à quelqu'un qui connait quelqu'un qui s'y connait très fortement en électronique et il a su me la réparer et donc désormais elle fonctionne (partiellement). J'ai donc appris que l'un de mes circuits intégré était grillé, et j'aurais voulu savoir comment on fait pour savoir que l'on a grillé l'un de ses circuit intégré ? il y a une mesure particulière à faire ?

Du coup, la personne m'a bidouiller toute la pédale et maintenant, au lieu d'avoir une pile, j'en ai deux, je n'ai pas tout compris, mais ca fonctionne à peu près pour le moment donc je vais pas me plaindre icon_redface

Ensuite, j'aurais voulu savoir si quelqu'un savait où je pourrais me faire faire mes plaques électroniques à partir des typons disponible sur internet ? j'ai essayé un magasin d'électronique près de chez moi, et il ne le fait pas...je n'ai pas trouvé d'autres magasins d'électronique dans ma région...Je suis de Vendée, si quelqu'un connait un magasin qui pourrait me faire ça, je suis preneur. Merci

zedwarf

Artiste participatif
2 photos
122 messages
#
pour les potentiometre, c'est souvent mieux de les metres dans le sens conseillé. pour les tulipes, non, justements, elles servent a ne pas avoir a souder de composant. pour les plaques, atlantic composant, sa doit etre loin de chez toi, je pense...


peut faire des typons, MP si intéressé!
big muff russian!!
katrina approuved flooder
zden

Petit causeur
26 messages
#
Salut,

pandarpege a écrit :

Ensuite, j'aurais voulu savoir si quelqu'un savait où je pourrais me faire faire mes plaques électroniques à partir des typons disponible sur internet ? j'ai essayé un magasin d'électronique près de chez moi, et il ne le fait pas...je n'ai pas trouvé d'autres magasins d'électronique dans ma région...Je suis de Vendée, si quelqu'un connait un magasin qui pourrait me faire ça, je suis preneur. Merci


Va voir là:

http://www.techniguitare.com/forum/viewtopic.php?f=34&t=8209

Tu peux commander sans être inscrit sur ce forum. Ce que j'ai fait récemment.

a
#
Oh, merci beaucoup zden, j'avais déjà trouvé ce site il y a 1 an, mais je n'arrivais pas à remettre la main dessus ! Ce sera ma roue de secours si jamais je n'arrive pas à trouver un magasin qui saurait me faire mes plaques électronique

Si un jour j'ai l'occasion, j'irais voir à "atlantic composant" à Nantes, il doit bien y avoir au moins un magasin dans cette ville qui saurait me faire ça, merci pour ce nom de magasin zedwarf

#
Et non ! je n'ai pas encore terminé avec cette pédale de delay ! violent2

Donc besoin de quelques infos:
-J'ai donc remplacé le circuit intégré qui était grillé, c'était le MAX1044, il m'a fallu 2 mois avant de le recevoir...je l'installe aujourd'hui et là, ca ne fonctionne plus du tout. Je revérifie absolument tout, et j'ai trouvé un défaut, donc j'aimerais bien savoir si l'erreur vient bien de là où si je me lance dans un truc inutile. http://www.generalguitargadgets.com/pdf/ggg_pt80_lo1.pdf?phpMyAdmin=78482479fd7e... Si vous regarder bien sur le schéma, en haut à droite de la plaque électronique, il y a 3 fils qui sont alignés et vraiment tout proche, sauf que je les ai pas mis dans le bon ordre, alors est-ce qu'il faut que je les remettes bien dans le bon sens même si ils se touchent et que théoriquement le courant devrait quand même circulé entre les trois ?
-Et j'aimerais aussi savoir comment calculer l'intensité pour cette pédale, quelqu'un pourrait me dire très précisément où je dois placer mon ampèremètre pour mesurer ca ?

Merci d'avance icon_cheesygrin


#
Ben dis donc, depuis aout 2009, elle porte bien son nom ta pédale de delay ! icon_cheesygrin

Malheureusement, je peux pas t'aider, je suis une quiche en électronique, c'était juste pour le jeu de mot.. icon_redface

Bon courage, et tu nous feras un sample quand tout sera ok !? wink

titi55

Artiste en devenir
39 photos
596 messages
#
ce sont 3 fils de masse, il n'y a pas d'ordre donc ça vient pas de la ! sinon pour pas s'emm@rder il suffit d'en prendre une toute faite: http://www.thomann.de/fr/harley_benton_digital_delay.htm sinon pour le diy le mieux c'est de commencer avec un truc plus simple genre booster ou une disto facile comme la dist plus : http://diy.musikding.de/images/stories/plusv2/plusschalt.pdf j'en ai fait 4 versions differentes qui marchent toutes, c'est tres facile ! voila la page d'acceuil des kits: http://www.musikding.de/index.php/cat/c122_Musikding-Bausaetze.html


.;
#
TROUVER !!!

Enfin je pense, la panne pouvait venir que de l'un des 4/5 composants qui permet de passer en 9V d'après quelques déductions. Donc voilà, quand on regarde sur le schéma, le "condensateur" (enfin je crois que c'en ai un) qui est juste à droite du MAX1044, c'est lui qui a l'air de plus fonctionner. J'ai mesuré avec un multimètre, et c'est le SEUL composant pour lequel je n'obtiens aucune mesure, donc...j'vais devoir trouver maintenant sa valeur et aller en acheter un autre...

Et ma demande pour connaitre l'intensité de cette pédale se poursuit.

Donc j'ai changé de place inutilement les 3 fils de masses, mais ce n'est pas grave. Oui, la prochaine pédale que je ferais sera beaucoup beaucoup plus simple, je pensais à une fuzz ou à une tremolo. Mais j'aime la difficulté, preuve avec cette pédale de delay love

Ah ouais j18, j'avais pas remarqué ce jeux de mots icon_cheesygrin J'ferais quelques samples si un jour elle veut bien fonctionner

titi55

Artiste en devenir
39 photos
596 messages
#
a droite du max les trucs ronds ou il est ecrit 10, 47, 100 sont des condos chimiques et ça m'etonnerait qu'ils soit morts! les a tu mis a l'endroit il y a un + et un - ? les trucs avec un anneau c'est des diodes qui ont un sens aussi mais c'est solide je pense pas que ce soit ça le prob ! peut-etre une soudure foireuse quelque part ou un autre ci ou transistor de foutu ! la ou il est ecrit jump au dessus du 570 t'as mis quoi ?


.;
#
Non c'est bon, les condensateurs où il est écrit 10, 47, 100 vont très bien, ils fonctionnent encore et j'ai bien vérifié leur sens. Par contre le "truc avec un anneau", donc la diode, ne fonctionne plus, j'en suis sur et certain après l'avoir testé au multimètre, je n'ai aucun signal. Les diodes ont-elles une valeur ? car si je trouve une autre diode qui ressemble à celle-ci sur une autre plaque électronique inutilisée, je pourrais peut-être la prendre pour la mettre sur mon montage, plutôt que d'en acheter une autre...

pour le jump, je n'ai fait que mettre un petit bout de fil. Mais je pense vraiment que le problème vient de la partie qui permet de passer de "15-18V" à 9V , car comme je l'ai dit plus haut, j'ai prêté cette pédale pour qu'on me la répare, et la personne a fait une toute petite modif' dans le circuit pour que je puisse mettre 2 piles de 9V, et du coup ma pédale fonctionnait parfaitement bien, ce qui voudrait bien dire que tout le montage est juste, excepté du côté du passage du "15-18V" à 9V. http://www.generalguitargadgets.com/pdf/ggg_pt80_lo2.pdf?phpMyAdmin=78482479fd7e... si on compare ce schéma avec l'autre, on peut voir les différences pour changer la tension

J'ai également cherché le nom de cette diode, elle s'apelle 1N914, et en cherchant sur internet, je trouve des "équivalent", la 1N4148, ca veut dire que je peux mettre l'une comme l'autre ? Où est-ce que je vais pouvoir trouver ça maintenant...

titi55

Artiste en devenir
39 photos
596 messages
#
http://uk-electronic.de/onlineshop/product_info.php/products_id/1264?osCsid=9658... et la il est ecrit 1,20E de port jusque 50 grammes: http://uk-electronic.de/onlineshop/shipping.php?osCsid=96582d29eb4217b2ce4ee502f... mais je crois que c'est que pour l'allemagne (a verifier) j'en ai trouvé d'autres: http://www.musikding.de/product_info.php/info/p523_1N914.html la c'est 3E de frais jusque 100 grammes et c'est sur , j'ai deja pas mal commandé chez eux !


.;
#
Merci beaucoup pour ton aide titi55, je donnerais des nouvelles dès que je pourrais changer la diode wink



nouveau message Répondre
Page 1 de 2
Recherche


plan Plan du Forum Bricolage||Tags : les, pedale, donc, aussi, probleme, savoir, potentiometre, pdf, sens